Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Oct 2019
    Location
    NY
    Posts
    1
    Rep Power
    0

    nextgen Subaru Legacy/Outback IGO Primo maps need

    Can anybody help me to resolve a problem with adding European maps in the car navigation?

    I added maps and latest licenses to SD, but the content is inactive

  2.    Advertissements


  3. #2
    iGO Moderator Subaru Legacy/Outback IGO Primo maps need
    Subaru Legacy/Outback IGO Primo maps needSubaru Legacy/Outback IGO Primo maps needSubaru Legacy/Outback IGO Primo maps needSubaru Legacy/Outback IGO Primo maps need
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    47
    Posts
    2,848
    Rep Power
    1998

    Default

    Welcome to Forum.
    It would be nice to start your presence and pleasant stay at the Forum with your presentation in the section:
    [Only registered and activated users can see links. ]

    About your "problem" - it is standard for almost all (navi) software. You can not use genuine software with stolen lycs and content. You must have "cured" main exe.
    Read this:
    [Only registered and activated users can see links. ].
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •