Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 11 of 11 FirstFirst ... 91011
Results 101 to 107 of 107
  1. #101
    Junior Member
    Join Date
    Dec 2018
    Location
    Greece
    Posts
    2
    Rep Power
    0

    Default

    Good day everyone,

    I've just received an MB-SP64D from Amazon.de and run evoplus_cid.

    I get the:
    "Writing new CID: 5d5342303030384712593bc80b011401"
    "Success! Remove and reinsert SD card to check new CID."

    but when i re-plug it the CID is 5d5342303030384712593bc80b011400 (last byte is 0) and the card won't work.

    I've used Ubuntu 18.04 on a HP Probook 6570b.

    FYI, cat /sys/block/mmcblk0/device/date give "04/2017"

    Any ideas?

    b

  2.    Advertissements


  3. #102
    Member + Nissan Connect 3 V3 Europe downloadNissan Connect 3 V3 Europe downloadNissan Connect 3 V3 Europe download Vorlon's Avatar
    Join Date
    May 2011
    Location
    Babylon 5
    Posts
    94
    Rep Power
    12

    Default

    @pavlosg
    The last two numbers should be C1!!!
    Last two numbers are CRC checksum (some Linux kernel have a bug showing CRC). Maybe is your firmware on radio too old. In my case I wrote two sd card with CID ending with C1 (both showing 00 on re-plug), but both worked.

  4. #103
    Junior Member
    Join Date
    Dec 2018
    Location
    Greece
    Posts
    2
    Rep Power
    0

    Default

    @vorlon

    thank you very much for the prompt reply.
    Another quick q:
    What filesystem type is the card formatted with?
    I used exFAT which is probably wrong.

    Should i create a normal FAT32 with 8GB?

    Yep, that was it

    Formatted again with FAT32 and it worked!!!

    However, pls note that the updated MAP DATA INFORMATION show the following:

    Release: sd2-GENJ_EU_E.A v2
    Version: 1731108561


    so this is indeed v.2 and it's 2017.Q1, not 2018.

    Thanks once again!

    Pavlos
    Last edited by Magnetron; 3rd February 2019 at 02:13 AM. Reason: Don't multi post in a row Edit instead

  5. #104
    Member
    Join Date
    Feb 2018
    Location
    Romania
    Posts
    17
    Rep Power
    0

    Default

    Hello, finally I buy a new(old) laptop a Lenovo T420 with PCI SD card and the Samsung 64GB from Amazon.

    Managed to change CID - i come back with feedback if work with v3 connect map.

    Thanks all.

  6. #105
    Junior Member
    Join Date
    Aug 2015
    Location
    Iasi
    Posts
    3
    Rep Power
    0

    Default

    Hi,

    I have test it with Samsung 64GB(red) and doesn't work, but worked with Samsung 32GB(orange)
    Both works to change cid...

    Nissan Qashqai 2014

    Thanks for maps!

  7. #106
    Member
    Join Date
    Feb 2018
    Location
    Romania
    Posts
    17
    Rep Power
    0

    Default

    Quote Originally Posted by TeknaQQ View Post
    Hello, finally I buy a new(old) laptop a Lenovo T420 with PCI SD card and the Samsung 64GB from Amazon.

    Managed to change CID - i come back with feedback if work with v3 connect map.

    Thanks all.
    L.E: CID change, works very well in car.

    Release change from:
    Nissan Connect 3 v2 : sd2-GENJ_EU_E.A v1

    to

    Nissan Connect 3 v3 : sd2-GENJ_EU_E.A v2

  8. #107
    Junior Member
    Join Date
    Dec 2018
    Location
    Switzerland
    Posts
    4
    Rep Power
    0

    Default

    Works for me too (Qashqai 2015).
    Interestingly I got the error "Failed to enter vendor mode. Genuine Samsung Evo Plus?" for each of my 3 Samsung cards when using the original Android executable of evoplus_cid in a Samsung Galaxy Tab.
    However the same 3 cards worked immediately in a HP probook laptop running lubuntu Linux from an USB stick.
    So I guess this error doesn't necessarily mean that your card is unsuitable -- perhaps it will work fine in another device.
    And, it doesn't have to be an old laptop. My HP probook 440 G5 is brand new and has a suitable SD card reader/writer.
    Finally: if evoplus_cid succeeded, remove and reinsert the card before checking the CID again. For me "cat /.../cid" still showed the old value until reinserted.

 

 
Page 11 of 11 FirstFirst ... 91011

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •