Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Dec 2015
    Location
    Hamid
    Posts
    5
    Rep Power
    0

    Default Tomtom Carminat - Lost the horizontal bar of the radio

    Hi

    I just bought a Megane 3 model 2010 and having no memory card on it, I searched and installed the latest Navcore for Tomtom Carminat ([Only registered and activated users can see links. ])

    But I compared with the same car of a friend and it seems to me that I should have the horizontal bar down that contains the temperature, radio, etc ...
    I searched everywhere in the settings but none were available to make this bar appear.

    EWDkuVG

    Has anyone ever had the same problem and if so how was he able to solve it?
    Otherwise, if someone has a backup of the Carminat Tomtom SD Card that he could upload it would be great.

    Thank you !

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Dec 2015
    Location
    Hamid
    Posts
    5
    Rep Power
    0

    Default

    Anyone please ?

  4. #3
    GPSPower Helper Tomtom Carminat - Lost the horizontal bar of the radio
    Tomtom Carminat - Lost the horizontal bar of the radio
    cacou13's Avatar
    Join Date
    May 2014
    Location
    Isère-France
    Age
    50
    Posts
    288
    Rep Power
    208

    Default

    Salut

    tu as procédé comment exactement ?


    tu as bien procédé ainsi ?


    - extraire les 2 zips du cab sur la sd
    - renommer ~tsystem en ttsystem
    - copier le ttgo.bif dans le fichier image disque loopback.ext à l'aide de rlink explorer à la racine de la sd
    - copier fastactivate à la racine de la sd
    - copier les cartes sur la sd
    - dans fastactivate option 1 puis 2 puis 3
    Hello


    You did exactly how?


    Have you done this well?


    - extract the 2 zips of the cab on the sd
    - rename ~ tsystem to ttsystem
    - copy the ttgo.bif into the disk image file loopback.ext using rlink explorer at the root of the sd
    - copy fastactivate to the root of the nd
    - copy the cards on the sd
    - in fastactivate option 1 then 2 then 3

  5. #4
    Junior Member
    Join Date
    Dec 2015
    Location
    Hamid
    Posts
    5
    Rep Power
    0

    Default

    I did exactly what you said and I still don't have the horizontal bar
    It also doesn't show anything in the screen (black screen) when I don't have an SD card in, no menus no nothing.
    Merci pour l'aide btw
    Last edited by lollol; 12th August 2017 at 07:02 PM.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.