Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 63 of 71 FirstFirst ... 13536162636465 ... LastLast
Results 621 to 630 of 707
  1. #621
    Super Member NeeK's Avatar
    Join Date
    Mar 2015
    Location
    Undeva
    Posts
    199
    Rep Power
    13

    Default

    Personally I didn't replace those units, but I have seen the connectors and are the same.
    So, I think is plug and play.

    Trimis de pe al meu SM-A750FN folosind Tapatalk
    To fight when you want to have it. Do not regret when you lose or give up...
    *** If my answer was helpful to you, hit the Like button. ****

  2.    Advertissements


  3. #622
    Member + MediaNav Renault/Dacia.MediaNav Renault/Dacia.
    Join Date
    Mar 2017
    Location
    Porto, Portugal
    Posts
    65
    Rep Power
    3

    Default

    Quote Originally Posted by NeeK View Post
    Personally I didn't replace those units, but I have seen the connectors and are the same.
    So, I think is plug and play.

    Trimis de pe al meu SM-A750FN folosind Tapatalk
    Sorry.... where I can see part number/ model without take off the unit? Thanks in advance

    Enviado do meu SM-G975F através do Tapatalk

  4. #623
    Junior Member
    Join Date
    Jul 2019
    Location
    Serbia
    Posts
    5
    Rep Power
    0

    Default

    Hello,
    I am not sure what I am doing wrong. I tried to follow instructions from the post #218. I am new to the forum and maybe it because of me but I can not see a link for total commander. I liked the post and refreshed and still nothing.

    Then I tried to follow a manual in the post #48.
    I do not think that my firmware is upgraded. My version of the firmware is 4.1.0. When I put a usb stick there is message that:
    Current Software Info: 4.1.0
    New Software Info: Sync_4.1.0

    I click update, it working and rebooting, but after it is finished a software version is still 4.1.0, not Sync_4.1.0.
    Nevertheless i tried to update a map but when I insert a usb stick, there is message "Update package is invalid"

    I see that there is a mention of "Securing a version". can you please explain to me why is this important and point me to the first post mentioning this.


    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    Last edited by debelija; 16th July 2019 at 01:11 AM.

  5. #624
    Super Member NeeK's Avatar
    Join Date
    Mar 2015
    Location
    Undeva
    Posts
    199
    Rep Power
    13

    Default

    Quote Originally Posted by Vladmirstart View Post
    Sorry.... where I can see part number/ model without take off the unit? Thanks in advance

    Enviado do meu SM-G975F através do Tapatalk
    Chechk post #586 for example. There is only the label with that info, as I know.


    @debelija if you read well on this forum it used to hit Like for that post in order to see the links.
    Try this and if need refresh the page.
    Use also now for make the backup. It's not late anyway.

    Securing the unit it very important, because as you see also here on this topic, if you read it, it's coming a time when the unit can block itself on boot or elsewhere. Securing the unit gives you a chance to get in WinCE for debug and fix the system (if possible) in these situations but also in normal one.

    Trimis de pe al meu SM-A750FN folosind Tapatalk
    Last edited by NeeK; 16th July 2019 at 05:45 AM.
    To fight when you want to have it. Do not regret when you lose or give up...
    *** If my answer was helpful to you, hit the Like button. ****

  6. #625
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,183
    Rep Power
    264

    Default

    @debelija

    "Update package is invalid" message usually means that your toolbox is not configured properly. If you check your USB you'll probably see that the MAP, POI and BUILDING folder are not inside the CONTENT as they should be and that is the reason for the failure. Open Toolbox uleashed and check settings: -> maps -> content directory -> change path

    You need to set a path to a parent folder of the content folder, for example:

    correct:
    D:\Here 2018.Q4\

    wrong!
    D:\Here 2018.Q4\content\

    And "Strict NNG folder structure" option must be always disabled!
    Last edited by janch; 17th July 2019 at 03:23 PM.

  7. #626
    Junior Member
    Join Date
    Jul 2019
    Location
    Serbia
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by janch View Post
    @debilja

    "Update package is invalid" message usually means that your toolbox is not configured properly. If you check your USB you'll probably see that the MAP, POI and BUILDING folder are not inside the CONTENT as they should be and that is the reason for the failure. Open Toolbox uleashed and check settings: -> maps -> content directory -> change path

    You need to set a path to a parent folder of the content folder, for example:

    correct:
    D:\Here 2018.Q4\

    wrong!
    D:\Here 2018.Q4\content\

    I hope it's clear what I mean..
    Thank you janch.

    My bad for total comander. I liked a post above :-). I sttarted total commander, ad made backup off Storage Card, Storage Card2, Storage Card3 and Storage Card4. Is it enough for backup?

    I downloaded maps from the post #218 and set content folder to C:\Users\dragan\Downloads\iGO_HERE_Europe_2018.Q4. There was not any maps on the right side until I clicked on "Strict NNG folder structure".
    I copied two maps and inserted usb stick to the car. There is still the error "Update package is invalid".

    Is it expected that after firmware update there is no "Sync_4.1.0" but "4.1.0"?

  8. #627
    Super Member NeeK's Avatar
    Join Date
    Mar 2015
    Location
    Undeva
    Posts
    199
    Rep Power
    13

    Default

    @debelija for Backup is enough. Save it somewhere in PC for future reference.

    Good luck

    Trimis de pe al meu SM-A750FN folosind Tapatalk
    To fight when you want to have it. Do not regret when you lose or give up...
    *** If my answer was helpful to you, hit the Like button. ****

  9. #628
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,183
    Rep Power
    264

    Default

    "Strict NNG folder structure" must be disabled! Just make sure that you set correct path to CONTENT folder as I described in my previous post.

    When you apply "Sync_4.1.0" that does not change the software version text, so showing you "4.1.0" is correct.

  10. #629
    Junior Member
    Join Date
    Jul 2019
    Location
    Serbia
    Posts
    5
    Rep Power
    0

    Default

    I think that i set it correct but the problem is still there. Please see images.

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  11. #630
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,183
    Rep Power
    264

    Default

    As expected, you did't read (or understand) my post correctly. Toolbox is searching for CONTENT dir which in your case is not present! So what you need to do is:

    1. Go inside the folder iGO_Here_Europe_2018.Q4 and create folder CONTENT and than move folders MAP, POI, BUILDING, SPEEDCAM and (optional) PHONEME inside that folder. License folder is not relevant and not needed at all.

    So at the end you should have:

    C:\Users\dragan\Downloads\iGO_HERE_Europe_2018.Q4\Content\Map, Poi, Building, Phoneme, Speedcam

    2. Now create a fresh fingerprint of your Medianav and than go to Toolbox unleashed and set path to content directory: C:\Users\dragan\Downloads\iGO_HERE_Europe_2018.Q4\

    3. "Strict NNG folder structure" must be disabled!

    That's IT!

    Good luck!

 

 
Page 63 of 71 FirstFirst ... 13536162636465 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •