Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 49 of 50 FirstFirst ... 3947484950 LastLast
Results 481 to 490 of 495
  1. #481
    Junior Member
    Join Date
    Mar 2019
    Location
    PT
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by NeeK View Post
    I test with "Europe_83_NASA_071128.dem" + Licenses
    Becker_Traffic_Assist_Europe_(TMC,_DEM,_DATA-priv,_3DL,_3DC,_HSP,_FTR,_MAP,_Obz,_POI,_FDA,_Prilog,_FPA,_PH).lic
    Eastern_Europe_3D_elevation_model.lyc
    and I have got screen like this:

    Spoiler: Elevations
    [Only registered and activated users can see links. ]


    After that I was searching in system and found in data.zip/project_config/lg_renault.ini where is written:
    ............
    [map]
    ......
    disable_dem=1 <-------
    minimum_zoom_amount=40
    ...............

    It's annoying me also the overlapping of signs with speed limits as you can see, and also the "ding" noise when detects speedcam at maximum volume.

    Searching found in Storage Card2/nng/save, 2 files System_A.ini and system_B.ini where is written:
    .........................
    [sound]
    alert_volume="255"
    ding_volume="255" <------
    effect_volume="128"
    voice_volume="255"
    ............................

    But here these files are paired with some md5 for checksum and I don't know if possible to modify something.
    thank you all for your work. regarding the DEM subject on medianav (4.1.0 sync), and for a guy like me who's really, really dumb, how can I know if the DEM file is working properly? I have the Basemap_Eurasia_CGIAR_2006.06_180504.dem and Full_Europe_CGIAR_Premium_2006.06_170825.dem under CONTENT/DEM


    And if it's not, what shoud I do to make it work??

    Regards in advance!

  2.    Advertissements


  3. #482
    Member + MediaNav Renault/Dacia.MediaNav Renault/Dacia. NeeK's Avatar
    Join Date
    Mar 2015
    Location
    Undeva
    Posts
    76
    Rep Power
    9

    Default

    Hi Vsilva,

    You put correct dem file in Content/DEM. I have a file dem Full Europe 2007.06.
    In order to see it working must have also a license for DEM to enable this option. In My Content you should see it as Elevation or similar.
    To see it working live try simulate or make a trip on mountains. I test it live on my 9.1.3 a trip on mountains, but also having a skin Carbone installed which unlocks many other options.
    Try an check in yours if see elevations on a simulation.
    To fight when you want to have it. Do not regret when you lose or give up...

  4. #483
    Junior Member
    Join Date
    Mar 2019
    Location
    PT
    Posts
    4
    Rep Power
    0

    Default

    TY NeeK,

    Yes, in the nav menu there is a folder called "elevation". when opened, is shows both files I mentioned before. in the license folder I have in the fingerprint drive, the a file titled "iPhone_Primo_ISR_1101__NNG__DEM__3D__PST__CAR__JV__Google__TMC___v2.1__" is this the license?

  5. #484
    Member + MediaNav Renault/Dacia.MediaNav Renault/Dacia. NeeK's Avatar
    Join Date
    Mar 2015
    Location
    Undeva
    Posts
    76
    Rep Power
    9

    Default

    Yes Vsilva, I think that license is one for DEM once you see Elevation in menu.
    Usually in name of license is mentioned also the options which is for.
    I like you are modest and really read the posts before. Keep going like that.
    Last edited by NeeK; 12th April 2019 at 08:39 PM.
    To fight when you want to have it. Do not regret when you lose or give up...

  6. #485
    Junior Member
    Join Date
    Apr 2019
    Location
    Hungary
    Posts
    3
    Rep Power
    0

    Default

    hello!
    I have got this message when i updated the software:
    [Only registered and activated users can see links. ]
    "the map cannot be opened with the license"
    Previously when i try update the maps in the toolbox, i deleted the original basemap file. Since there is no map in the map update menu.

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    The software version is 6.0.4. There are solution for this problem? Thank you!

  7. #486
    Member + MediaNav Renault/Dacia.
    Join Date
    Feb 2012
    Location
    Slovenia
    Age
    46
    Posts
    60
    Rep Power
    8

    Default

    What cracked (nngnavi.exe) file did you use ?

  8. #487
    Junior Member
    Join Date
    Apr 2019
    Location
    Hungary
    Posts
    3
    Rep Power
    0

    Default

    I followed your tutorial (#57). I made some mistake first, because of the folder configuration. Than i reordered the subfolders to the content folder at the working directory.

  9. #488
    Member + MediaNav Renault/Dacia.
    Join Date
    Feb 2012
    Location
    Slovenia
    Age
    46
    Posts
    60
    Rep Power
    8

    Default

    Download again Sync for [Only registered and activated users can see links. ] and reinstall !

  10. #489
    Junior Member
    Join Date
    Apr 2019
    Location
    Hungary
    Posts
    3
    Rep Power
    0

    Default

    Thank you ! I reinstalled the cracked file and it worked!

  11. #490
    Junior Member
    Join Date
    Apr 2019
    Location
    India
    Posts
    1
    Rep Power
    0

    Default

    how to find ur #55 post? can u share ur link to that post please

 

 
Page 49 of 50 FirstFirst ... 3947484950 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •