Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 15 of 35 FirstFirst ... 5131415161725 ... LastLast
Results 141 to 150 of 345
  1. #141
    Important User Cyclop Safety Cameras for Garmin
    Cyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for Garmin
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,457
    Rep Power
    543

    Default

    Here is a rough count (using rough borders of the countries) for EEU 10/13/2015
    Spoiler: .

    Code:
    Please Login or Register to see the links
    Last edited by osiris4isis; 19th October 2015 at 01:50 PM.

  2.    Advertissements


  3. #142
    Junior Member
    Join Date
    Oct 2015
    Location
    Quebec, QC
    Posts
    2
    Rep Power
    0

    Default

    I have a Nuvi 370 with the same software versions as you. I tested the Cyclops USA/canada file (Oct 8, 2015) with the same speed camera as you. However, when I pass the camera on highway 20 in Levis like you, I only get an icon. I don't get a sound warming and the bar at the top of the screen does not turn red (stays green).

    If I test camera in the UK, it works perfectly.

    Any ideas?

  4. #143
    Garmin/GPS Systems GMod. Cyclop Safety Cameras for Garmin
    Cyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for Garmin
    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    5,842
    Rep Power
    1356

    Default

    Quote Originally Posted by garmin dan View Post
    Cyclops USA shows icon for speed camera on Nuvi 370 but it does not make any alert sound. When testing with the UK speed camera it works ok.

    Any idea what the problem could with the Cyclops USA file?

    Thanks
    Quote Originally Posted by garmin dan View Post
    I have a Nuvi 370 with the same software versions as you. I tested the Cyclops USA/canada file (Oct 8, 2015) with the same speed camera as you. However, when I pass the camera on highway 20 in Levis like you, I only get an icon. I don't get a sound warming and the bar at the top of the screen does not turn red (stays green).

    If I test camera in the UK, it works perfectly.

    Any ideas?
    '..... with the same software versions as you'? '...... with the same speed camera as you'? Same as who? Were you answering your own post from the day before?
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  5. #144
    Important User Cyclop Safety Cameras for Garmin
    Cyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for Garmin
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,457
    Rep Power
    543

    Default

    ROTFL, are you busting his chop Neil? I think he answered his own questionS in his first post:
    1. Cyclop US show icons means it's working
    2. Cyclop UK* has sound means it's not a sound setting problem
    Conclusion: Cyclop US don't provide sound capability, which is what Cyclop claimed on some of it's support capability.

    * Assuming that "UK speed camera" means Cyclop UK

  6. #145
    Garmin/GPS Systems GMod. Cyclop Safety Cameras for Garmin
    Cyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for Garmin
    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    5,842
    Rep Power
    1356

    Default

    No i wasn't getting up him at all Iris dear. When i bust someone's chops they stay busted . It was kind of rhetorical my question, because he clearly was referring to his own first post in his second post, but it makes no sense to be talking about himself as 'you' is what i meant. Regardless, thanks for the clarification on the acknowledgement by Cyclops of non-working sound alert for their US files mate.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  7. #146
    Master quebec001's Avatar
    Join Date
    Jun 2010
    Location
    Quebec/Canada
    Posts
    168
    Rep Power
    200

    Default

    Quote Originally Posted by garmin dan View Post
    I have a Nuvi 370 with the same software versions as you. I tested the Cyclops USA/canada file (Oct 8, 2015) with the same speed camera as you. However, when I pass the camera on highway 20 in Levis like you, I only get an icon. I don't get a sound warming and the bar at the top of the screen does not turn red (stays green).

    If I test camera in the UK, it works perfectly.

    Any ideas?
    i just checking now "highway 20 in Levis " with simulate mode and is working ,

    if you check in simulate and if you are too near speedtrap camera, probably you warning is not possible



    • in simulate mode you need keep your starting simulate far your camera speed trap, same my capture


    151025110626783813693378
    • and we have 2 warning alarm near your camera speedtrap
    • the camera is normaly not visible on my gps when i am not on it!



    151025110626783813693379

  8. #147
    Junior Member
    Join Date
    Nov 2015
    Location
    Croatia
    Posts
    2
    Rep Power
    0

    Default

    Hello do you have a speedcams for Croatia. I have garmin nuvi 1490tv i didn't sure.

  9. #148
    Garmin/GPS Systems GMod. Cyclop Safety Cameras for Garmin
    Cyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for Garmin
    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    5,842
    Rep Power
    1356

    Default

    Quote Originally Posted by PoleCro View Post
    Hello do you have a speedcams for Croatia. I have garmin nuvi 1490tv i didn't sure.
    Although going by the link in initial post to Cyclops website's coverage map it appears they have live coverage in Croatia:
    cyclops coverage map
    See:
    Code:
    Please Login or Register to see the links
    Perhaps Garmin doesn't buy it from them for HR. When you look at Garmin "Cyclops Safety Camera Europe" features tab, Croatia doesn't get a mention:
    Code:
    Please Login or Register to see the links
    Features coverage of: Austria, Belgium, Czech Republic, Denmark, Finland, France (Danger Zones), Germany, Greece, Hungary, Italy, Luxembourg, Netherlands, Norway, Poland, Portugal, Republic of Ireland, Romania, Slovakia, Slovenia, Spain, Sweden and the U.K.
    The above is also quoted in initial post of this thread. You may be better looking at [Only registered and activated users can see links. ]. There's at least some coverage of HR in them:
    Code:
    Please Login or Register to see the links
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #149
    Master sergio2's Avatar
    Join Date
    Nov 2011
    Location
    Spain
    Age
    50
    Posts
    290
    Rep Power
    127

    Default

    Hi,

    I got a prehistoric Nüvi 250 in which I put last Cyclops Camera POI folder from post #1.
    When I approach a camera, only a camera is displayed on the top left corner of the screen with no sound alert.
    Is it normal ?

  11. #150
    Garmin/GPS Systems GMod. Cyclop Safety Cameras for Garmin
    Cyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for GarminCyclop Safety Cameras for Garmin
    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    5,842
    Rep Power
    1356

    Default

    It's normal if you're testing in North America, no sound only icon.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 15 of 35 FirstFirst ... 5131415161725 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.