Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 65 of 76 FirstFirst ... 1555636465666775 ... LastLast
Results 641 to 650 of 759
  1. #641
    Junior Member
    Join Date
    Nov 2018
    Location
    croatia
    Posts
    2
    Rep Power
    0

    Default

    To post finally.. I got some time to buy new card, 16gb kingston sd. Downloaded maps as per instructions, also replaced speedcams file with alternate one. Placed it into head unit RNEG MyWay 2012. Reboot and it worked withouth problems, also i had drove for several hundred of kilometers without any issue. Maps seems a little more detailed than the one replaced. Thumbs up for this project!

    Head unit software version i r50 if i remember correctly..
    Last edited by Magnetron; 28th December 2018 at 01:37 AM. Reason: don't multi post in a row Edit instead.

  2.    Advertissements


  3. #642
    Junior Member
    Join Date
    Dec 2018
    Location
    Munich
    Posts
    1
    Rep Power
    0

    Default

    can anybody provide me with links concerning new maps or are they fobidden?




    PM sent

  4. #643
    Pro-Member
    Join Date
    Mar 2017
    Location
    Portugal - Cascais
    Posts
    399
    Rep Power
    5

    Default

    Quote Originally Posted by neznam View Post
    Links will be available sometimes in february...
    Search on the French are Uk boards you will find it.....

  5. #644
    Junior Member krusse's Avatar
    Join Date
    Dec 2018
    Location
    Portugal
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by topczak View Post
    I confirm works in my citroen c5 2010 Rneg ver.50b :piwo:: 1:
    i'm trying for some time and nothing seems to work.... don't even show the maps.... if i put the files from the original card it works fine.

    is it possible a link for the latest running good files? with poi, zoom, etc. or some kind a iso file for sd card?
    at the moment i ha this:

    [Only registered and activated users can see links. ]

    even trying with the original files from my 2009-2010 sd map card it doesn't work.
    Last edited by krusse; 27th December 2018 at 10:10 PM.

  6. #645
    Pro-Member
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    211
    Rep Power
    7

    Default

    @krusse
    What I see within the screenshot looks OK
    Can you give some more information please?

    What is the error?
    What is in the first database?
    What is the size of your SDHC?
    How is your SDHC formatted?
    Have you tried [Only registered and activated users can see links. ] too?
    Last edited by kiteeye; 27th December 2018 at 11:32 PM.

  7. #646
    Junior Member krusse's Avatar
    Join Date
    Dec 2018
    Location
    Portugal
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by kiteeye View Post
    @krusse
    What I see within the screenshot looks OK
    What is the error?
    What is in the first database?
    What is the size of your SDHC?
    How is your SDHC formatted?
    Have you tried [Only registered and activated users can see links. ]too?

    THANKS for the quick reply.
    The card is not detected in the radio.
    [Only registered and activated users can see links. ]

    i already managed to update the firmware
    [Only registered and activated users can see links. ]

    I've downloaded the pack from a piratebay torrent that was in post in this thread. (RNEG MYWAY 100% WORKING 2018-2 (from bmw))
    SD is 32GB formated FAT32 64kilobites as it is told in that bundle.
    Serial number changed to: FC30-3DA9
    First test i put all the files from the bundle:

    (first DATABASE)
    [Only registered and activated users can see links. ]

    (second DATABASE)
    [Only registered and activated users can see links. ]


    in the second test, in the first DATABASE i had all files from original card 2009-2010:
    [Only registered and activated users can see links. ]

    At the moment i'm downloading a lot of other files....
    Rneg 2019-1 East.zip
    EA811W_v36a.gdb
    EA732W_v36a.gdb
    and also the link you sent me. (didn't tried yet)

    For what i had understand, all the new file go to second database and just edit the acios_db.ini on first database.

  8. #647
    Pro-Member
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    211
    Rep Power
    7

    Default

    The second test could never work with FW R50.
    It does only work with certain old files (kN073xxxx etc.) to fool the firmware that the files are legit.
    What you can do is load these 2009-2010 files to second database and edit acios_db.ini and look if that works.

    The first test with first and second database looks OK to me and should be working as expected.

    The error is that the media is not recognized. That can have several reasons:

    You use a 32GB SDHC card (instead of 16GB) and that is a bit tricky with the old Harman Becker unit.
    If it is a microSDHC with SD adapter, then this could be a reason, try another adapter
    Formatting is also sometimes a bit tricky, try [Only registered and activated users can see links. ]
    Corrupted files could also a reason. If you have dowload one rar or zip file than the chance for corrupted files is minimal.
    With a torrent with separated files there is a bit more chance on corrupted files.
    That is why I advise another file set for testing.

  9. #648
    Junior Member krusse's Avatar
    Join Date
    Dec 2018
    Location
    Portugal
    Posts
    8
    Rep Power
    0

    Default

    Any kind of 16gb sd card will work?
    What do you recomend?
    And thanks for the help

    Sent from my MI 5 using Tapatalk

  10. #649
    Pro-Member
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    211
    Rep Power
    7

    Default

    Try first the other options, maybe it isn't your SD card

  11. #650
    Junior Member krusse's Avatar
    Join Date
    Dec 2018
    Location
    Portugal
    Posts
    8
    Rep Power
    0

    Default

    Hi. Still no sucess.... Card formated with sdcardformat. Changed the serial of the card and copied the new files.
    Still gives the error of unknown card.
    Worst part now is that the original card dont give error but only gives navigation menu.... No maps....


    Sent from my MI 5 using Tapatalk

 

 
Page 65 of 76 FirstFirst ... 1555636465666775 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •