Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 59 of 76 FirstFirst ... 949575859606169 ... LastLast
Results 581 to 590 of 759
  1. #581
    Member
    Join Date
    Nov 2017
    Location
    Croatia
    Posts
    12
    Rep Power
    0

    Default

    I have this [Only registered and activated users can see links. ], came with the car, worked fine on 50.03

    I have another SD card where 2016 maps were, now 2018, and both SD cards won't work any more

    I guess my SD card slot is somehow broken..is there any chance of repairing that slot or I can say goodbye to navigation?

    Good news guys, I deleted 2018 maps from SD card, and put back 2016, and now it works!

    Now I am affraid to put back 2018 :D

    There you go how database folders look like, 2016 [Only registered and activated users can see links. ], 2018 [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #582
    Member xuromi's Avatar
    Join Date
    Sep 2015
    Location
    Spain
    Posts
    27
    Rep Power
    4

    Default

    Format this sd and put database folder in this sd.
    do not erase the folders. you have to format and put from scratch what you have downloaded.

  4. #583
    Junior Member
    Join Date
    Sep 2017
    Location
    Germany
    Posts
    2
    Rep Power
    0

    Default

    Hello mamutarka,
    the sd card slot looks not defective,looks like your nav system is messed up. Please slide your orig deliverd sd card in the slot,start the engine, press SETUP, then Radio station knobs 1+2+3 all together !! one time,the Disply changes,scroll to settings press ok,scroll to rest(reboot),the Display will be get dark, this takes approx 30 sec,than restart your radio/nav system. This will help.
    regards
    DieKa

  5. #584
    Junior Member
    Join Date
    Aug 2018
    Location
    Usa
    Posts
    4
    Rep Power
    0

    Default

    Confirmed. Works great. Peugeot 3008, R50.
    Last edited by Aquaaqua; 21st December 2018 at 02:38 PM.

  6. #585
    Pro-Member
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    211
    Rep Power
    7

    Default

    It could be that one of the socket pins inside is bent. I had this once with an old pocket navigator.
    This can happen if you insert the SD card accidentally backwards or slant and push to hard for this pin.

    I tried very careful banding back this pin with a hooked paperclip and got it work again. Luckily it didn't break
    You must have a lot of luck, patience and light to see what you are doing.

    You said [Only registered and activated users can see links. ] that the original 2010-2011 card doesn't work also not anymore. [Only registered and activated users can see links. ] you say there is only a problem wit 2016 and 2018

    If 2010-2011 does work than it isn't the SD slot. You must first get this card working to be sure.



    Edit
    Things going faster than I can write
    If 2016 works, it isn't the SD slot. (anymore)
    Don't format, but just delete the 2016 files and copy back 2018 files one by one.
    Better is to download again and use another extractor (if it was winrar>> use 7zip)

    I don't see a difference in your pictures for first database 2016 vs 2018 but I am curious with the difference from second database too. Because this are the visible maps.
    The only function of the first database is to fool the firmware you have old maps.
    Last edited by kiteeye; 20th December 2018 at 06:20 PM.

  7. #586
    Member
    Join Date
    Sep 2018
    Location
    Madrid, España
    Posts
    18
    Rep Power
    0

    Default

    The most likely thing is that you have an error in downloading the maps. Try to download them again.

    Enviado desde mi MX4 mediante Tapatalk

  8. #587
    Member
    Join Date
    Nov 2017
    Location
    Croatia
    Posts
    12
    Rep Power
    0

    Default

    slavko, here are database folders 2016 [Only registered and activated users can see links. ], 2018 [Only registered and activated users can see links. ]

    @dieka, already did that, on this same SD card which has 2016 on it, i put 2018, formatted, tried 123 reset, all of that... deleted 2018 and put 2016 and it works normally

  9. #588
    Pro-Member
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    211
    Rep Power
    7

    Default

    Also no differences

    Delete 2016 and copy back 2018 without formatting
    If the files from 2018 are not corrupted it should be working without reset
    Last edited by kiteeye; 20th December 2018 at 06:22 PM.

  10. #589
    Member + RNEG map update 2018.2RNEG map update 2018.2RNEG map update 2018.2
    Join Date
    Oct 2017
    Location
    Sarajevo, Bosnia
    Posts
    92
    Rep Power
    3

    Default

    Guys did anyone noticed any new roads and stuff like that?

  11. #590
    Pro-Member
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    211
    Rep Power
    7

    Default

    In comparision with .....?
    The maps are only 3 months newer than BMW 2018-2 and 3 months older than BMW 2019-1
    With these maps there where a lot of differences (near Amsterdam) in comparision with PSA 2016-2, but you have to use the BMW gdb file too.
    I still going to use BMW 2019-1 but now with the PSA 2018 LIT file.
    Last edited by kiteeye; 20th December 2018 at 06:40 PM.

 

 
Page 59 of 76 FirstFirst ... 949575859606169 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •