Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 36 of 76 FirstFirst ... 26343536373846 ... LastLast
Results 351 to 360 of 759
  1. #351
    Member
    Join Date
    Apr 2018
    Location
    france
    Posts
    11
    Rep Power
    0

    Default

    Can someone upload an EA811W_v36a.gdb file to the torrent?
    Or ready RNEG maps with this file.
    Please.

  2.    Advertissements


  3. #352
    Vip Master RNEG map update 2018.2
    RNEG map update 2018.2RNEG map update 2018.2

    Join Date
    Jun 2017
    Location
    Croatia
    Posts
    132
    Rep Power
    4

    Default

    Abandoned Audi maps as a lot of diacritic street names in Croatia. Looks pretty bad on display...

    Using BMW 2017-Q3 for now.

    Wondering how would the newer 2018-Q1 maps look like, but my card can't be recognised.
    What's wrong in this combination?

    [Only registered and activated users can see links. ]
    Last edited by MacSlavko; 4th November 2018 at 05:47 PM.

  4. #353
    Pro-Member
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    211
    Rep Power
    7

    Default

    I don't see a problem with the filestructure or acios_db.ini.
    Have you used this SD card already for a working RNEG combination?

    If not, the problem could be the [Only registered and activated users can see links. ]
    If possible you must change this to: FC30-3DA9 (with HardDiskSerialNumberChanger)
    But the problem is that this only works with [Only registered and activated users can see links. ].

    If you want diactic characters, the only solution is indeed the use of PSA EX541a_LIT.DB, but you must realize that you can't find new roads and places after 2015.
    Last edited by kiteeye; 4th November 2018 at 07:42 PM.

  5. #354
    Vip Master RNEG map update 2018.2
    RNEG map update 2018.2RNEG map update 2018.2

    Join Date
    Jun 2017
    Location
    Croatia
    Posts
    132
    Rep Power
    4

    Default

    Thanks for confirming my database combination is OK!

    Yes, I alredy used this SD Card in my RNEG system. But maybe something went wrong with so many swapping the files to it, deleting them and trying another combinations...
    I'll format it and try again.

    If that doesn't help, I'll try to change it's CID with that HardDiskSerialNumberChanger...

    EDIT: did the formating of the SD Card (Fat 32) and CID changing, put back all the data from ScreenShot in previous post [Only registered and activated users can see links. ], several PC/Mac computers in the home normally read those data, but in the car I stil get this message: "Navigation currently not available. Please insert navigation medium"??
    Last edited by MacSlavko; 4th November 2018 at 09:45 PM.

  6. #355
    Pro-Member
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    211
    Rep Power
    7

    Default

    If you get this message than there is something not right with the files, filestructure or acios_db.ini.
    I have only seen a (Mac) screenshot of your files and I can not see a fault there.
    Check the names, extentions and sizes of all files.
    Maybe there are invisible characters within acios_db.ini or in the name of the files.

    Please try to make a new acios_db.ini with Windows Notepad and copy/past this text.

    #Hydra
    ANY: /database/database/kN181EUx05_0.db
    ANY: /database/database/kN181EUx05_1.db
    ANY: /database/database/kN181EUx05t01.db
    ANY: /database/database/EA811W_v36a.gdb
    ANY: /database/database/EX541a_LIT.DB
    ANY: /database/database/LABEL.DB
    ANY: /database/database/S_ZF1914_v1.DB
    ANY: /database/hazardareas.lwd
    Last edited by kiteeye; 4th November 2018 at 11:34 PM.

  7. #356
    Vip Master RNEG map update 2018.2
    RNEG map update 2018.2RNEG map update 2018.2

    Join Date
    Jun 2017
    Location
    Croatia
    Posts
    132
    Rep Power
    4

    Default

    Created new "acios_db.ini" file in Notepad and pasted the above #Hydra lines - to no avail.

    Tested BMW 2017-Q3 maps on that same SD Card - works fine!?

    In first database are always the same PSA 2016-2 files (there should be no problem)...

    So I suspect, one of my files in 2nd database might be corrupted, damaged or partly downloaded?

    The whole structure of files (BMW 2018-Q1) as on post [Only registered and activated users can see links. ] is 9,3GB in size.
    Possibly corrupted files are as shown below:
    EA811W_v36a.gdb: 1,9GB
    kN181EUx05_0.db: 2,14GB
    kN181EUx05_1.db: 861,1MB
    kN181EUx05t01.db: 12,5MB

    Is that the right file size?

    Maybe I should just download it again (don't remeber where from, anymore)?

    Thanks!!

  8. #357
    Pro-Member
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    211
    Rep Power
    7

    Default

    I have my files not here now. I can't check before this evening. What you can do is compare the filesizes with kN173xxx files from BMW. It must be almost the same or a bit more.

    edit.
    I have checked my 2019-1 BMW distribution.
    The filesizes you writed down for kN181xx and EA811xxx files are correct.
    I don't see any problem if you can run the old BMW files.
    You get "insert media" error if you missing a file from one database or have the wrong combination of files or a wrong declaration within acios_db.ini
    Nothing of this I have seen in [Only registered and activated users can see links. ].
    Last edited by kiteeye; 5th November 2018 at 05:10 PM.

  9. #358
    Vip Master RNEG map update 2018.2
    RNEG map update 2018.2RNEG map update 2018.2

    Join Date
    Jun 2017
    Location
    Croatia
    Posts
    132
    Rep Power
    4

    Default

    OK than!

    Thanks kiteeye!

    The mistery remains... :-)

    EDIT: What issues do you have with your BMW 2019-1 Maps (if any)? Doesn't it freeze randomly (due to poor RNEG's RAM)?
    Last edited by MacSlavko; 5th November 2018 at 07:43 PM.

  10. #359
    Pro-Member
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    211
    Rep Power
    7

    Default

    What you can try finding this mistery.

    Is to use in the first place a combination of BMW files
    kN181 files with EA732 file or kN173 with EA811
    Maybe, i'am not sure, works too kN173EUx10t01.db tmc icw kN181EUx05_x.db maps
    or kN181EUx05t01.db tmc with kN173EUx10_x.db maps

    But for some reason I think the problem is within acios_db.ini, but you never know.
    Last edited by kiteeye; 6th November 2018 at 07:55 AM.

  11. #360
    Vip Master RNEG map update 2018.2
    RNEG map update 2018.2RNEG map update 2018.2

    Join Date
    Jun 2017
    Location
    Croatia
    Posts
    132
    Rep Power
    4

    Default

    Can't get to work kN181 with EA732 file (the mystery remaines...), but managed kN173 with EA811 to appear on the screen! POI works and no strange characters!

    EDIT: Somehow managed the kN181 with EA732W_36a-gdb to work fine!

    Will try how the later one behaves in actual drive... Static test appears fine! For just a short drive minor map losing issues (blue screen and temporarelly loss of the road map) so far. Will see how's the map and blue line in a longer test... Might keep this version, though!

    Thanks for your time and suggestions!

    Second database:
    #Hydra
    ANY: /database/database/kN181EUx05_0.db
    ANY: /database/database/kN181EUx05_1.db
    ANY: /database/database/kN181EUx05t01.db
    ANY: /database/database/LABEL.DB
    ANY: /database/datatase/EX541a_LIT.DB
    ANY: /database/database/EA732W_v36a.gdb
    ANY: /database/database/S_ZF1914_v1.DB
    ANY: /database/hazardareas.lwd
    Last edited by MacSlavko; 6th November 2018 at 11:43 PM.

 

 
Page 36 of 76 FirstFirst ... 26343536373846 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •