Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 25 of 76 FirstFirst ... 1523242526273575 ... LastLast
Results 241 to 250 of 759
  1. #241
    Pro-Member
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    211
    Rep Power
    7

    Default

    files from Neznam 6.31GB
    files from Pepeluxpitu 6.33GB
    new files from Pepeluxpitu 7.37GB

    @ADYULTRAS and @Pepeluxpitu
    Please, what are the differences?

    different files in database directory, acios_db.ini content?
    Last edited by kiteeye; 15th October 2018 at 10:56 PM.

  2.    Advertissements


  3. #242
    Member +
    Join Date
    Dec 2017
    Location
    Spain
    Posts
    41
    Rep Power
    2

    Default

    Quote Originally Posted by kiteeye View Post
    files from Neznam 6.31GB
    files from Pepeluxpitu 6.33GB
    new files from Pepeluxpitu 7.37GB

    @ADYULTRAS and @Pepeluxpitu
    Please, what are the differences?
    I put new bmw files I do not know if it works it's a test. Comment if it works if it does not work I'll erase the link just try to improve it to see if there's your


    Enviado desde mi iPhone utilizando Tapatalk

  4. #243
    Pro-Member
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    211
    Rep Power
    7

    Default

    I try all downloads but it looks the torrents won't start, thats why I ask.
    Your first upload is almost the same size as from Neznam, but [Only registered and activated users can see links. ]says he has a different navigating experience.
    Your second update is about 1GB more, is this because the addition of BMW gdb and db files?
    I have the BMW files, I can add these files too from there.
    Last edited by kiteeye; 15th October 2018 at 11:14 PM.

  5. #244
    Member +
    Join Date
    Dec 2017
    Location
    Spain
    Posts
    41
    Rep Power
    2

    Default

    Quote Originally Posted by kiteeye View Post
    I try all downloads but it looks the torrents won't start, thats why I ask.
    Your first upload of you is almost the same as from Neznam, but [Only registered and activated users can see links. ]says he has a different navigating experience.
    Your second update is about 1GB more, is this because the addition of BMW gdb and db files?
    I have the BMW files, I can add these files too from there.
    I have added these files again I do not know if it works you have to edit acios inif37218e405a5a18e4c1dbf477426d9a1

    Enviado desde mi Mi Note 2 mediante Tapatalk

  6. #245
    Junior Member
    Join Date
    Oct 2018
    Location
    Italy
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by kiteeye View Post
    PSA EX541a_LIT and BMW EA811Wa_L1 and L2 have the same function (database of surface and poi)
    PSA EX541_v36a.gdb and EA811W_v36a.gdb have also the same content (database of surface and adresses)

    I don't know if it is possible to use both together. Maybe EA811W_36a instead of PSA EX541_v36a will work. You can try it, but no guarantees for characters and zoom.
    I prefer only to use the three kN181EUxxx map-files and keep the old EX541xxx files. Then the Poi's are searchable and no character and zoom problem
    I'm trying several combinations.
    As I can see without trying navigation, keeping EX541a_LIT.DB and using EA811W_v36a.gdb instead of EX541_v36a.gdb seems have no characters problems, no zoom problems, displays new detailed map and (old PSA) POIS are working with search. Address numbers also are working, but are the old in PSA database like the POI.
    All with car inside the garage :-) without moving.
    Using BMW EA811Wa_L1 and L2 adds updated address numbers in many streets and surely something else (updated street names?), I will see and report.
    Tomorrow I wil try navigation and more.

  7. #246
    Pro-Member
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    211
    Rep Power
    7

    Default

    Thank you, I have tried this option (BMW .db and .gdb, surface, streets and pois) already at the beginning, with as result:
    I see poi but can't search poi and the display is sometimes without roads (zoom problem)
    The best compromise is IMHO still to mix the PSA files.

  8. #247
    Junior Member
    Join Date
    Oct 2018
    Location
    Italy
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by Pepeluxpitu View Post
    I have added these files again I do not know if it works you have to edit acios ini
    It's what I tried yesterday.
    I use also new LABEL.DB file from BMW DVD but I think it's not much important.
    Seems that all works: navigation is OK, drawing is OK (blu line OK), zoom slow but ok, new maps, new addresses, new address numbers.
    But no POIS at all, no search, no view.
    Last edited by cabrioitalia; 15th October 2018 at 11:26 PM.

  9. #248
    Pro-Member
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    211
    Rep Power
    7

    Default

    I have the same experience with Label.db, I have read the content and there is only a date and Rneg version in it. The BMW version refers to a config file.
    I haven't tried to replace the gdb file only, but I will do, because you say that everything works.
    I think we could do nothing better with the EA811xx - L1 and L2 files of BMW, the EA732xx files from 2018-2 have the same problems.
    Last edited by kiteeye; 16th October 2018 at 08:08 AM.

  10. #249
    Junior Member
    Join Date
    Jul 2018
    Location
    Poland
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by Pepeluxpitu View Post
    [Only registered and activated users can see links. ]

    I have made a new version I can not test if it works if you can try it and comment is base bmw but changing some files
    insert card error after loading

  11. #250
    Member +
    Join Date
    Dec 2017
    Location
    Spain
    Posts
    41
    Rep Power
    2

    Default

    Quote Originally Posted by nydasek View Post
    insert card error after loading
    you have tried to press setup after pressing buttons 1 2 3 at the same time and then system rebooting

    Enviado desde mi Mi Note 2 mediante Tapatalk

 

 
Page 25 of 76 FirstFirst ... 1523242526273575 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •