Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 15 of 76 FirstFirst ... 513141516172565 ... LastLast
Results 141 to 150 of 759
  1. #141
    Member
    Join Date
    Apr 2018
    Location
    United Kingdom
    Posts
    23
    Rep Power
    1

    Default

    Can you provide me a magnet for other speedcams file?!? Thanks!
    Last edited by ADYULTRAS; 3rd September 2018 at 01:33 PM.

  2.    Advertissements


  3. #142
    Vip Master RNEG map update 2018.2
    RNEG map update 2018.2RNEG map update 2018.2

    Join Date
    Jun 2017
    Location
    Croatia
    Posts
    131
    Rep Power
    4

    Default

    It's here on this Forum.
    Look up for topic RNEG Speedcams 2016.
    In the 1st post you'll find instructions (just dl and copy 2 files to your SD card), and in post#49 (page 5) you'll find radars from April 2018.

    It's beeing provided with new data every now and then, so if this April files work for you, you'll know where to find newer version, when someone uploads it...

  4. #143
    Member + RNEG map update 2018.2RNEG map update 2018.2RNEG map update 2018.2
    Join Date
    Oct 2017
    Location
    Sarajevo, Bosnia
    Posts
    92
    Rep Power
    3

    Default

    Im using SDBC speedcams and they are fine with these maps as well as older ones ( 2016-2 ).

  5. #144
    Junior Member
    Join Date
    Apr 2015
    Location
    Hungary
    Posts
    2
    Rep Power
    0

    Default

    Hi everyone!

    I have a displaying problem. Every long accented character after have a square, cube character, like this:
    "Deák Ferenc" is displaying "Deá[]k Ferenc"
    "Rákóczi" is displaying "Rá[]kó[]czi"

    (Till now i don't probe the street search, but i guess will not works. )

    I have the latest firmware, and these character problems doesn't in the previous version (2016-2).
    Can anyone help me?
    thank you
    Last edited by Ltd_; 4th September 2018 at 08:17 AM.

  6. #145
    Member
    Join Date
    Apr 2018
    Location
    United Kingdom
    Posts
    23
    Rep Power
    1

    Default

    Quote Originally Posted by MacSlavko View Post
    It's here on this Forum.
    Look up for topic RNEG Speedcams 2016.
    In the 1st post you'll find instructions (just dl and copy 2 files to your SD card), and in post#49 (page 5) you'll find radars from April 2018.

    It's beeing provided with new data every now and then, so if this April files work for you, you'll know where to find newer version, when someone uploads it...
    Thanks! I will try it and let you know!

    Hi! I used both versions of the speedcams (September & April) but the problem persists. If I use the 2017-2 speedcams files, the speed is correct... So, why I can't see the correct speed on the new speedcams files?!?

  7. #146
    Junior Member
    Join Date
    Apr 2017
    Location
    Portugal
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by Ltd_ View Post
    Hi everyone!

    I have a displaying problem. Every long accented character after have a square, cube character, like this:
    "Deák Ferenc" is displaying "Deá[]k Ferenc"
    "Rákóczi" is displaying "Rá[]kó[]czi"

    (Till now i don't probe the street search, but i guess will not works. )

    I have the latest firmware, and these character problems doesn't in the previous version (2016-2).
    Can anyone help me?
    thank you
    It's the same in portuguese.

    And house number search doesn't work.

  8. #147
    Pro-Member
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    211
    Rep Power
    7

    Default

    Quote Originally Posted by ADYULTRAS View Post
    Hi! I used both versions of the speedcams........ but the problem persists. If I use the 2017-2 speedcams files, the speed is correct... ..........
    Offcourse the problem persist. I had already seen inside that the latest file has the correct values.
    But...... In the file the speed is given within UK in mph and on mainland km/h.
    Meaning if you drive in UK with setting km/h, the speedcam shows the same but wrong limit. This is with PSA maps.

    With BMW maps it could be that there is some correction given within these maps to recalculate the speed to mph.
    Normally this should 1.6. In your case this is about 1.2 and that is strange.
    But if it is in the BMW maps, there is nothing that you can do, besides to edit and correct the hazard lwd file values at UK coördinates.

    You understand that this is a big job to do. But even than you haven't the correct values, because of the strange correctionfactor.
    Last edited by kiteeye; 4th September 2018 at 07:26 PM.

  9. #148
    Member
    Join Date
    Apr 2018
    Location
    United Kingdom
    Posts
    23
    Rep Power
    1

    Default

    Quote Originally Posted by kiteeye View Post
    Offcourse the problem persist. I had already seen inside that the latest file has the correct values.
    But...... In the file the speed is given within UK in mph and on mainland km/h.
    Meaning if you drive in UK with setting km/h, the speedcam shows the same but wrong limit. This is with PSA maps.

    With BMW maps it could be that there is some correction given within these maps to recalculate the speed to mph.
    Normally this should 1.6. In your case this is about 1.2 and that is strange.
    But if it is in the BMW maps, there is nothing that you can do, besides to edit and correct the hazard lwd file values at UK coördinates.

    You understand that this is a big job to do. But even than you haven't the correct values, because of the strange correctionfactor.
    I put the speedcams file from 2017 to this BMW maps and I have the correct speed limit. So, do you think there's a certain setting that needs to be adjusted?

  10. #149
    Pro-Member
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    211
    Rep Power
    7

    Default

    Quote Originally Posted by ADYULTRAS View Post
    I put the speedcams file from 2017 to this BMW maps and I have the correct speed limit. .................
    Sorry, I have misunderstood your earlier post.
    I have extract the december 2016 speedcam file and search for the same coordinates in London (Hollowayroad) that I have [Only registered and activated users can see links. ] from these BMW maps:

    12-2016 hazardareas.lwd
    Latitude,Longitude,Direction,Limit flag,Speed,Limit mode,(Section)
    ........
    ..........
    51.560631,-0.1235833333,321,1,40,13,19
    51.560631,-0.1235833333,141,1,40,13,19
    ........
    .........

    8-2018 hazardareas.lwd
    Latitude,Longitude,Direction,Limit flag,Speed,Limit mode,(Section)
    ........
    ........
    51.560631,-0.1235833333,321,1,30,13,20
    51.560631,-0.1235833333,141,1,30,13,20
    ........
    ........

    Different are Speed (30 vs 40) and Section (20 vs 19). (I have also looked at 8-2017 >> Speed 30, Section 21)
    For what I can see older speedalert files have a higher value for speedlimit. The section difference I can't explain.
    I think that has to do with te correction factor or they have just lowered the speedlimit after 2017 from 40 to 30 mph (Google streetview shows 30)

    I don't know wich coordinates you have checked the speed alerts, but at some other locations in UK I don't see differences in both files.

    But I see [Only registered and activated users can see links. ] (N- Circular road London) a sign 50 (mph) In both files 12-2016 and 8-2018 >>> Speed 80
    ( 51.590358,-0.1924444444,60,1,80,13,19.....and ....... 51.590358,-0.1924444444,60,1,80,13,20 ...........)
    It looks to me the speedalerts in UK should be km/h and recalculated by firmware to mph. (80km/h to 50mph)

    I realy don't know how to correct or adjust the values to be right the easy way.
    But I think some values in the speedcamfile are mph and other km/h, but wich values you can only guess.
    Last edited by kiteeye; 5th September 2018 at 12:10 PM.

  11. #150
    Junior Member
    Join Date
    Apr 2015
    Location
    Hungary
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by nautillus View Post
    It's the same in portuguese.

    And house number search doesn't work.

    great!

    I tested the street search. It is works, because in the search does not have accented character. Finding house number test will be afternoon...
    Last edited by Ltd_; 5th September 2018 at 10:47 AM.

 

 
Page 15 of 76 FirstFirst ... 513141516172565 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •