Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Junior Member
    Join Date
    Jun 2017
    Location
    Germany
    Posts
    2
    Rep Power
    0

    Default

    I have the same problem I have RNEG 2.07.A.3 have tried to upgrade to WipNav + RT6

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    Jun 2017
    Location
    Germany
    Posts
    2
    Rep Power
    0

    Default

    I have the same problem I have RNEG 2.07.A.3 have tried to upgrade to WipNav + RT6. And what did you do?

  4. #13
    Member + Black screen after wrong update RT6 WipNav+
    Join Date
    Mar 2017
    Location
    The Netherlands
    Posts
    54
    Rep Power
    1

    Default

    Witch version do you have used to upgrade ?

    If you have done directly from 2.07 to 2.86 then you can bring it to the dealer.

  5. #14
    Junior Member
    Join Date
    Jul 2017
    Location
    CZ
    Posts
    1
    Rep Power
    0

    Default

    Hello,
    I have big problem. I updated FW 2.21 to 2.86, I did it from CD. Everything went well, something was installed, restart, then something else, restarted, etc. It took about 40-45 minutes, everything was installed to 100% without breaking. Then it was written that it would restart, it was 5 seconds countdown and from this time is screen black. It does not work at all, It does not start booting at all, the CD stays inside, I do not know how to pull it. Restart through eject button I did at least 20x, still the same.
    Does anyone have any advice, at least how to pull the CD, maybe there is a problem that is still inside? Or any advice, what can I do?

    Thank you very much.

  6. #15
    Member
    Join Date
    Oct 2015
    Location
    Laibach
    Posts
    17
    Rep Power
    0

    Default

    Take the unit out and take CD out. You should never use CD for updating navigation if you have USB socket available. When you get CD out try to start unit again. If not format USB key FAT32 and put firmware 2.86 on it and put it in USB connector and boot it. It should try to start update. If not you have a problem on SD card that is built in the navigation. You can change it to any 16GB+ sd card (I'm usually using SanDisk ultra or extreme) and retry with 2.86 update via USB key.

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.