Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 57 FirstFirst ... 456781656 ... LastLast
Results 51 to 60 of 565

Thread: Firmwares Smeg+

  1. #51
    Junior Member
    Join Date
    Jun 2015
    Location
    KK/PL
    Posts
    3
    Rep Power
    0

    Default

    Hi,

    Maybe stupid question, but: does firmware change add/remove color theme?

  2.    Advertissements


  3. #52
    Trial Moderator Firmwares Smeg+
    Firmwares Smeg+
    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    Just around the corner's street
    Posts
    760
    Rep Power
    271

    Default

    Quote Originally Posted by yzzuf View Post
    Hi,

    Maybe stupid question, but: does firmware change add/remove color theme?
    Hello,

    There is never stupid question.
    I don't see why this would be the case.
    This is just an update, originals color theme remains registered.

  4. #53
    Junior Member
    Join Date
    Jun 2015
    Location
    KK/PL
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by Bricoman View Post
    Hello,

    There is never stupid question.
    I don't see why this would be the case.
    This is just an update, originals color theme remains registered.
    Thank you for reply.

    Yes, but some update add 3rd theme in the past, so I hope this will add a 4th (at least ).
    I like to change color depending on my mood.
    Last edited by yzzuf; 24th November 2015 at 10:48 AM.

  5. #54
    Trial Moderator Firmwares Smeg+
    Firmwares Smeg+
    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    Just around the corner's street
    Posts
    760
    Rep Power
    271

    Default

    Hello,

    I know how to add the two themes that are missing on the WIPNav +, but not on the Smeg +.
    There are 4 themes on WIPNav +, but often there are only 2 installed ?
    I use the "astral gray", it's beautiful with a little red.

  6. #55
    Trial Moderator Firmwares Smeg+
    Firmwares Smeg+
    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    Just around the corner's street
    Posts
    760
    Rep Power
    271

    Default

    Hello,

    Someone on another forum saw a new firmware on a Peugeot 308 (T9) : SMEG 5.4 A.R3

  7. #56
    Member
    Join Date
    Jul 2015
    Location
    madrid
    Posts
    24
    Rep Power
    3

    Default

    Yes, I read something in a forum, but no discharge even

  8. #57
    Junior Member
    Join Date
    Oct 2015
    Location
    france
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by Bricoman View Post
    Hello,

    Someone on another forum saw a new firmware on a Peugeot 308 (T9) : SMEG 5.4 A.R3
    It's me

  9. #58
    Trial Moderator Firmwares Smeg+
    Firmwares Smeg+
    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    Just around the corner's street
    Posts
    760
    Rep Power
    271

    Default

    Quote Originally Posted by Toufmag View Post
    It's me
    Hello,

    That's right, the information came from you.

  10. #59
    Junior Member
    Join Date
    Nov 2015
    Location
    /
    Posts
    2
    Rep Power
    0

    Default

    Hi,

    I have Peugeot 308 with (original) 5.2.C.R1 (CD 26050), BT SW=1.2.0, Display SW=31.1 and I have problems with music playback from iPod and USB thumbdrives.

    When ipod (classic, 160GB, full of music) is playing, the whole system is _REALLY_ slow and sometimes even reboots when I'm switching functions (A/C, NAV, Music,..). It automatically disables "shuffle" function and enables "loudness" every time I start the car.
    Regarding USB playback, it is *really* picky for the drives (all formatted in FAT32) - sometimes is doesn't read anything, the other times it plays a few songs and then just skips all the rest and ends saying "cannot read disc". It is worse when shuffle is enabled so I guess it has something to do with access time (too slow USB keys?)?

    Does anyone know, is there "clear cache" or something similar I could do to make it work more stable? Maybe a newer version? Any sugestion / experience regarding USB thumbdrives (I guess iPod is simply too big?)?

  11. #60
    Junior Member
    Join Date
    Nov 2015
    Location
    Europe
    Posts
    3
    Rep Power
    0

    Default

    Would someone please be so kind and reupload the file from post #45 again? The Mega link is dead in the meantime.

    Thanks in advance!

 

 
Page 6 of 57 FirstFirst ... 456781656 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.