Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 59 of 71 FirstFirst ... 949575859606169 ... LastLast
Results 581 to 590 of 709

Thread: Firmwares Smeg+

  1. #581
    Member
    Join Date
    Nov 2017
    Location
    Kuala Lumpur, Malaysia
    Posts
    10
    Rep Power
    0

    Default

    Quote Originally Posted by talmoshe View Post
    Hi,

    Did someone try the 5.43.A.R2 on C4 Picasso?

    Thanks
    Yeah I did. No problem so far. Bluetooth lag is still present but not so prominent as before. This is with IP7 plus and spotify.

  2.    Advertissements


  3. #582
    Junior Member
    Join Date
    Mar 2016
    Location
    the moon
    Posts
    6
    Rep Power
    0

    Default

    On my 308 SW the FM Stereo/Mono issue has been resolved with 5.43.A.R2! Finally!!
    The bluetooth lag issue (Spotify) is still present, might have been improved slightly from 3 seconds lag to 2 seconds now.

  4. #583
    Junior Member
    Join Date
    Jun 2017
    Location
    Greece
    Posts
    1
    Rep Power
    0

    Default

    All went perfectly well on my GP II.
    The new software feels much snappier.

  5. #584
    Junior Member
    Join Date
    Apr 2017
    Location
    Netherlands
    Posts
    2
    Rep Power
    0

    Default

    Where is the data map? Do I have to put the smeg_plus map on my usb, or all the maps and files in my usb?

  6. #585
    Junior Member
    Join Date
    Dec 2017
    Location
    italy
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by Amperia View Post
    Where is the data map? Do I have to put the smeg_plus map on my usb, or all the maps and files in my usb?
    what maps? this is only the firmware, no maps... if you want update your SMEG+ firmware just put the folder SMEG_PLUS_UPG in your usb flash disk root

  7. #586
    Junior Member
    Join Date
    Dec 2017
    Location
    italy
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by Imannudein View Post
    Yeah I did. No problem so far. Bluetooth lag is still present but not so prominent as before. This is with IP7 plus and spotify.
    Imannudein, have you also tried the bluetooth to make a call? is working fine? I haven't updated yet because when I did from 4.xx to 5.xx had to do a calibration at Citroen's dealer, becuse when I was making a call the other person couldn't hear me well

  8. #587
    Junior Member
    Join Date
    Oct 2017
    Location
    London UK
    Posts
    8
    Rep Power
    0

    Default

    Updated successfully on C4 Picasso 2014.
    No changes to bluetooth lag, calls are working correctly.
    But i don’t see any changes in terms of system is more snappy than before at least not for me. Also when i upgraded from 5.0 to 5.41 and then to latest one i have one option that is missing. The adaptive cruise control - i can change the time between other vehicles. It’s always 2 sec and before i could change this. Anyone else had a similar problem after update ?


    Sent from my iPhone using Tapatalk

  9. #588
    Junior Member
    Join Date
    Apr 2012
    Location
    nl
    Age
    41
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by sharkufc View Post
    Just updated, no improvement for bt, I still have 3 sec lags. Anyone knows if they are planning to solve the issue? or at least if they are aware of this?
    Hi sharkufc,

    you need to go to the dealer. the can calibrate the Mic with a calibration file ( think that is missing on your radio) then the lag is gone.
    had the same problem 1 year back. was not able to fix it. My dealer fixed the issue for free.

    regards,

  10. #589
    Member
    Join Date
    Sep 2017
    Location
    France
    Posts
    27
    Rep Power
    1

    Default

    Quote Originally Posted by sabsteef View Post
    Hi sharkufc,

    you need to go to the dealer. the can calibrate the Mic with a calibration file ( think that is missing on your radio) then the lag is gone.
    had the same problem 1 year back. was not able to fix it. My dealer fixed the issue for free.

    regards,
    Is the lag issue after SMEG update only appearing when the upgrade comes from a very old firmware version to a 5.4x ?

    Envoyé de mon Nexus 5X en utilisant Tapatalk

  11. #590
    Junior Member
    Join Date
    Dec 2015
    Location
    Italy
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by sabsteef View Post
    Hi sharkufc,

    you need to go to the dealer. the can calibrate the Mic with a calibration file ( think that is missing on your radio) then the lag is gone.
    had the same problem 1 year back. was not able to fix it. My dealer fixed the issue for free.

    regards,
    I have this lag from day one. Is there a chance to get this calibration file somehow? I'm speaking about Bluetooth music lag, not calls

    Inviato dal mio SM-G935F utilizzando Tapatalk
    Last edited by turtuv; 13th January 2018 at 10:41 PM.

 

 
Page 59 of 71 FirstFirst ... 949575859606169 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.