Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 56 of 56 FirstFirst ... 646545556
Results 551 to 557 of 557

Thread: Firmwares Smeg+

  1. #551
    Member
    Join Date
    Dec 2015
    Location
    Netherlands
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by kuthoer View Post
    In my opinion the issue is stil present.
    I can confirm this. The strange thing is; there was far more cracking/fading right after the update. This morning I didn't hear any disturbance. Could this be due some kind of calibration?

  2.    Advertissements


  3. #552
    Junior Member
    Join Date
    Oct 2017
    Location
    Lisbon, Portugal
    Posts
    6
    Rep Power
    0

    Default

    Thanks. It seems that Peugeot does not care about this issue, otherwise I believe it would already been solved...
    I'll wait for the update and then let you know my findings.
    Last edited by fdbm; 18th October 2017 at 10:24 AM.

  4. #553
    Junior Member
    Join Date
    Apr 2016
    Location
    portugal
    Posts
    2
    Rep Power
    0

    Default

    Hello my friend

  5. #554
    Junior Member
    Join Date
    Oct 2017
    Location
    Lisbon, Portugal
    Posts
    6
    Rep Power
    0

    Default

    Hello! Any more news regarding FW 5.42.C.R2...? :-)

  6. #555
    Junior Member
    Join Date
    Jun 2017
    Location
    sheffield
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by fdbm View Post
    Hello! Any more news regarding FW 5.42.C.R2...? :-)
    5.42.C.R2 is out, it has been a few days now m8 , post 1

  7. #556
    Junior Member
    Join Date
    Mar 2017
    Location
    groningen
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by fdbm View Post
    Maarte, did you noticed any improvement in FM reception? Namely the stereo/mono issue?
    Thanks!
    My radio station is on DAB+, so I don't use FM. I can't answer your question....

  8. #557
    Junior Member
    Join Date
    Oct 2017
    Location
    Danmark
    Posts
    6
    Rep Power
    0

    Default

    Echo problem:

    First thanks for the help of updating my smeg+ to SMEG5.42.C.R2 with the help of this forum, I now have the latest firmware and new maps.

    But if I have the update, I have a lot of eckho on my bluetooth call now - those who call can hear themselves.

    Help - What should I do? have tried to search for it and spent many hours finding the solution.

    Sendt fra min ONEPLUS A3003 med Tapatalk

 

 
Page 56 of 56 FirstFirst ... 646545556

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.