Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 43 of 46 FirstFirst ... 334142434445 ... LastLast
Results 421 to 430 of 460

Thread: Firmwares Smeg+

  1. #421
    Junior Member
    Join Date
    Apr 2017
    Location
    Podčetrtek
    Posts
    6
    Rep Power
    0

    Default

    Hey. I was flashing v5 smeg+ sw on my c4pII 2014 where I had v4 sw on it. While flashing sw navigation I strated engine and navigation restarted and never booted up again. Now it is not working and I font know what to do. I disconected the battery twice and nothing usb is not recognized anymore only Citroen logo on screen. I think it is bricked. Is the any solution for the problem? Does any other radio fit in this car for example I have dealer with 2015 and 2014 smeg+ rafio unit, would it work if I buy another one?

  2.    Advertissements


  3. #422
    Junior Member
    Join Date
    Dec 2015
    Location
    Netherlands
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by Kavchce View Post
    Hey. I was flashing v5 smeg+ sw on my c4pII 2014 where I had v4 sw on it. While flashing sw navigation I strated engine and navigation restarted and never booted up again. Now it is not working and I font know what to do. I disconected the battery twice and nothing usb is not recognized anymore only Citroen logo on screen. I think it is bricked. Is the any solution for the problem? Does any other radio fit in this car for example I have dealer with 2015 and 2014 smeg+ rafio unit, would it work if I buy another one?
    Did you leave the battery disconnected for at least 15 minutes?
    Then start the car with the USB inserted in the glove-box plug, and leave it running for at least 30 min.

  4. #423
    Junior Member
    Join Date
    Apr 2017
    Location
    Podčetrtek
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by harrytt View Post
    Did you leave the battery disconnected for at least 15 minutes?
    Then start the car with the USB inserted in the glove-box plug, and leave it running for at least 30 min.
    Hey. No I didnt run it 30 min. I will try it hope it works

    Poslano z mojega SM-G935F z uporabo Tapatalk

  5. #424
    Junior Member
    Join Date
    May 2017
    Location
    dovev
    Posts
    5
    Rep Power
    0

    Default

    hi, i own peugeot 208 , 2015 active 1.2
    i updated the version - 5.4.B.R6 .
    i dont see any changes from the first version 5.1 ...
    i have the "internet" option in the menu . this is very annoying . i dont have GPS option. and no Mirror link.
    someone have any solution for that?
    becasue when i enter "internet" i see "connect to Peugeot apps" . (
    and when i connect the USB Cable of Iphone 5/6 the mediaplayer show me " Error no media" something like that.

  6. #425
    Junior Member
    Join Date
    Apr 2017
    Location
    In a house
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by happydoodle View Post
    5.42.B.R4 has the annyoing bug to unmute the previously muted audio after a phone call. This is a regression, since this was fixed in earlier versions...
    Maybe I don't understand you correctly but isn't that exactly what you want, if the phone call is finished you want to return to (unmute) the music playing before you started the phone call?

  7. #426
    Member + Firmwares Smeg+ mytheuzen's Avatar
    Join Date
    May 2014
    Location
    I'm on the air
    Posts
    67
    Rep Power
    41

    Default

    Quote Originally Posted by dinorart View Post
    hi, i own peugeot 208 , 2015 active 1.2
    i updated the version - 5.4.B.R6 .
    i dont see any changes from the first version 5.1 ...
    i have the "internet" option in the menu . this is very annoying . i dont have GPS option. and no Mirror link.
    someone have any solution for that?
    becasue when i enter "internet" i see "connect to Peugeot apps" . (
    and when i connect the USB Cable of Iphone 5/6 the mediaplayer show me " Error no media" something like that.
    No CarPlay or MirrorLink on SMEG+, only on SMEG+i V2.

  8. #427
    Junior Member
    Join Date
    Mar 2015
    Location
    Asturias, Spain
    Age
    22
    Posts
    6
    Rep Power
    0

    Default

    I have SMEG 5.4.B.R8, can i update directly to 5.42.B.R4 ?

    Enviado desde mi HUAWEI GRA-L09 mediante Tapatalk

  9. #428
    Member +
    Join Date
    Mar 2017
    Location
    PL
    Posts
    40
    Rep Power
    3

    Default

    Yes, you can.

  10. #429
    Junior Member
    Join Date
    Apr 2017
    Location
    Brazil
    Posts
    2
    Rep Power
    0

    Default

    Hi folks,

    As in the recent case of the last firmware for SMEG+iv2, there is a need for software calibration after upgrading SMEG+ with version 5.42.B.R4?

    Regards.

  11. #430
    Junior Member
    Join Date
    Apr 2017
    Location
    Denmark
    Posts
    8
    Rep Power
    0

    Default

    Hi folks

    I just Update my 308 from 07/2015 from Smeg+ 5.2 to 5.42, is was very easy by reading this forum and youtube the update of Peugeot 308.

    Now I will try the map of the gps, is that also easy to update?

 

 
Page 43 of 46 FirstFirst ... 334142434445 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.