Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 41 of 50 FirstFirst ... 31 39 40 41 42 43 ... LastLast
Results 401 to 410 of 493

Thread: Firmwares Smeg+

  1. #401
    Junior Member
    Join Date
    Sep 2016
    Location
    Denmark
    Posts
    1
    Rep Power
    0

    Default

    Hi there

    My 2013 GC4P suffers from several minor software issues which I believe might be solved by updating the system software. The current version says 4.1.B.R8 dated 14-06-13. My local dealer tried to help me updating it the other day using a computer. Something was indeed updated, but apparently not the system software. Acctually the SMEG version seemed quite new to them. I told them that I'd read that this update is done with a USB device, which my delaer believes is the same update they do when updating the maps? Is this correct? New maps = new maps AND system software?

    I'm quite sure I'll be able to update it myself, but I'm a little concerned about functions like "blind spot monitoring", "parking assist" etc. Will these functions still be available afterwards? I've read somewhere that someone lost these functions without being able to recover them :-/

    Could anyone enlighten me please?

    Thanks in advance

    -Marius

  2.    Advertissements


  3. #402
    Moderator Firmwares Smeg+
    Firmwares Smeg+
    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    Just around the corner over there
    Posts
    1,266
    Rep Power
    250

    Default

    Hello,

    Update your hardware with FW 5.2.C.R1 to start using a USB key.
    Little by little, cats become the soul of the house (Jean COCTEAU)
    Time spent with a cat is never lost (Colette)

  4. #403
    Member Prodromos's Avatar
    Join Date
    Dec 2015
    Location
    Greece
    Posts
    25
    Rep Power
    2

    Default

    Guys I don't know if you noticed but with the new update my AUX (under USB port) won't work.. it won't let me choose AUX from the source.. does anyone have the same problem?

  5. #404
    Member
    Join Date
    Dec 2015
    Location
    Netherlands
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by Prodromos View Post
    Guys I don't know if you noticed but with the new update my AUX (under USB port) won't work.. it won't let me choose AUX from the source.. does anyone have the same problem?
    No, I can still use the AUX.
    Are you sure there is output on your AUX cable (3.5" jack), cause I had the problem once where my cable was broken and the AUX option was not selectable (greyed out) in the menu, because there was nog 'signal' coming in.

  6. #405
    Member Prodromos's Avatar
    Join Date
    Dec 2015
    Location
    Greece
    Posts
    25
    Rep Power
    2

    Default

    no, I have checked the cable, there is nothing wrong with it.. I'll take it to the dealer..

  7. #406
    Member Prodromos's Avatar
    Join Date
    Dec 2015
    Location
    Greece
    Posts
    25
    Rep Power
    2

    Default

    ok, do I have to press the play button on the external device in order to appear the AUX option in the Source?

  8. #407
    Member
    Join Date
    Jun 2016
    Location
    World
    Posts
    12
    Rep Power
    0

    Default

    Definitely!

  9. #408
    Member Prodromos's Avatar
    Join Date
    Dec 2015
    Location
    Greece
    Posts
    25
    Rep Power
    2

    Default

    Quote Originally Posted by TopperHarley View Post
    Definitely!
    Thank you very much!!

    Pretty stupid though.. rcd doesn't work like that..

  10. #409
    Member
    Join Date
    Dec 2015
    Location
    Netherlands
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by Prodromos View Post
    ok, do I have to press the play button on the external device in order to appear the AUX option in the Source?
    yes, otherwise there won't be any signal on the cable and the unit won't make the option available. (greyed out)

  11. #410
    Member Prodromos's Avatar
    Join Date
    Dec 2015
    Location
    Greece
    Posts
    25
    Rep Power
    2

    Default

    Quote Originally Posted by harrytt View Post
    yes, otherwise there won't be any signal on the cable and the unit won't make the option available. (greyed out)
    Thank you very much,
    I know that I am off topic but can I ask one more question? Promise it will be the last..

    Can I somehow make the AUX connection permanent? To be the only available option?

    Thank you.

 

 
Page 41 of 50 FirstFirst ... 31 39 40 41 42 43 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.