Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 37 of 50 FirstFirst ... 27 35 36 37 38 39 47 ... LastLast
Results 361 to 370 of 493

Thread: Firmwares Smeg+

  1. #361
    Moderator Firmwares Smeg+
    Firmwares Smeg+
    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    Just around the corner over there
    Posts
    1,266
    Rep Power
    250

    Default

    Hello,

    you should try to reinstall the firmware again with USB stick ?

  2.    Advertissements


  3. #362
    Member Prodromos's Avatar
    Join Date
    Dec 2015
    Location
    Greece
    Posts
    25
    Rep Power
    2

    Default

    I will try,
    My car does not have NAV, is there any chance to have this problem because of that?

  4. #363
    Junior Member
    Join Date
    Jun 2016
    Location
    France
    Posts
    6
    Rep Power
    0

    Default

    Having the NAV or not does not change anything, the firmware is the same.

  5. #364
    Member Prodromos's Avatar
    Join Date
    Dec 2015
    Location
    Greece
    Posts
    25
    Rep Power
    2

    Default

    Ok nothing seems to work.
    Tried to reinstall, nothing..
    I download the file again and tried to reinstall from the new one, nothing..
    Every time I start the engine the only thing it shows is the Peugeot logo,
    and then if I plug in the USB it starts the installation that never ends..

    Any other ideas?

  6. #365
    Junior Member
    Join Date
    Sep 2015
    Location
    Amsterdam
    Posts
    6
    Rep Power
    0

    Default

    Have you tried using a different brand thumbdrive ( USB Stick ).
    I have seen this once happening and loading a better brand USB ( Kingston ) worked.
    have you tried other USB's ?

  7. #366
    Member Prodromos's Avatar
    Join Date
    Dec 2015
    Location
    Greece
    Posts
    25
    Rep Power
    2

    Default

    Yes i have, today I tried with a Kingston 8gb but no luck, it does the same thing..

  8. #367
    Junior Member
    Join Date
    Jun 2016
    Location
    Dorset
    Posts
    2
    Rep Power
    0

    Default

    Have you tried with the upgrade with the engine running? The engine must be running throughout the process.

  9. #368
    Member Prodromos's Avatar
    Join Date
    Dec 2015
    Location
    Greece
    Posts
    25
    Rep Power
    2

    Default

    Yes I know that the engine must be running throughout the process... I went to the peugeot's garage, they told me that they can do nothing at the moment because the ECU cannot connect with the multimedia system.. they will contact the central dealer for further assistance.. I'm so disappointed..

  10. #369
    Junior Member
    Join Date
    Jul 2016
    Location
    messina
    Posts
    2
    Rep Power
    0

    Default

    Hi guys, I have just installed the 5.41.B.R4 on my Peugeot 2008, the upgrade was fine. Just one question, does this upgrade update the maps?my previous version was the 5.21. Thanks!

  11. #370
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    565
    Rep Power
    159

    Default

    No, this is software update only. Maps must be updated separately.

 

 
Page 37 of 50 FirstFirst ... 27 35 36 37 38 39 47 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.