Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 26 of 49 FirstFirst ... 16242526272836 ... LastLast
Results 251 to 260 of 486

Thread: Firmwares Smeg+

  1. #251
    Member + Firmwares Smeg+Firmwares Smeg+
    Join Date
    Apr 2015
    Location
    Mumbai
    Posts
    81
    Rep Power
    58

    Default

    @kafa


    2. The release R6 is a maintenace release with no publicly known purpose, it was presumably made specifically for the C4 Cactus.
    It has no APV (part number), however, it is known to introduce the unmute issue. The R8 release fixes the unmute issue.

    3. No idea

    4. The unit does not allow downgrades

    Hope that helps!

  2.    Advertissements


  3. #252
    Member
    Join Date
    Nov 2015
    Location
    France
    Posts
    14
    Rep Power
    0

    Default

    Quote Originally Posted by kafa View Post
    1. Did you fix the issue?
    2. Can anyone tell what are the benefits of 5.4.B.R6 comparing to the previous firmware?
    3. At the end of the update to firmware 5.4.B.R6, I got a warning message stating that I do not have permission to something. I can't remember what exactly. Is that normal? Everything seems to be working properly.
    4. Is it possible to downgrade firmware, if necessary?
    1. Yes! I got it back last week and I am now able to set the distance in the cruise control again.

    They told me it was a "missing coding". I am thinking of a parameter that triggers this function.

    Now the next step for me is to find out if I can switch on/off the adaptative cruise control to use it as a normal cruise control, but directly from the SMEG+ as I've seen it on my friend's 308 GT. I'm pretty sure it's just another coding to be done but it looks like the dealer didn't want to make it for me.

    Guess I'll have to find a way to code that SMEG+ on my own but it appears not to be that simple... Any solution/idea on that would be very appreciated guys ;-)

  4. #253
    Junior Member
    Join Date
    Jun 2015
    Location
    ITALY
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by bommelb View Post
    I also have a C4 PII (2013) and went from 4.1.D.R2 > 5.1.F.R4 > 5.4.B.R6 > 5.4.B.R8: works fine. (each step cost You 20 minutes)
    From 4.1.B.R8 directly to 5.4.B.R8 without problems, I don't no, give it a try. I guess the system is warning you when it's not possible.
    All the firmware upgrades I find in this thread and are reliable for me.
    Put the firmware on a usb, formatted with FAT32, all the files in the folder SMEG_PLUS_UPG
    Hi, I need the firmware 5.4.B.R8 for my C4 PII (2013).
    Can you help me?
    thank's

  5. #254
    Member + Firmwares Smeg+Firmwares Smeg+
    Join Date
    Apr 2015
    Location
    Mumbai
    Posts
    81
    Rep Power
    58

    Default

    @lucabest

    What's your question?
    Download from post #237, unzip to a FAT32-formatted USB-Key and plug it in....
    Leave the engine running throughout the update.

    Done!

    Btw, your car comes with a SMEG+i V1.

    Hope that helps!

    Wayne

  6. #255
    Junior Member
    Join Date
    Oct 2015
    Location
    Spain
    Posts
    1
    Rep Power
    0

    Default

    I tried to install 5.4 version and the system fails after 55 minutes.
    Now, the screen shows Peugeot logo and it cannot startup.

    Could you please tell me how to proceed? The system is broken?

    Thanks in advance.

  7. #256
    Member + Firmwares Smeg+Firmwares Smeg+
    Join Date
    Apr 2015
    Location
    Mumbai
    Posts
    81
    Rep Power
    58

    Exclamation

    Quote Originally Posted by DaniSanse View Post
    I tried to install 5.4 version and the system fails after 55 minutes.
    Now, the screen shows Peugeot logo and it cannot startup.

    Could you please tell me how to proceed? The system is broken?

    Thanks in advance.
    pls note: the peugeot logo is the actual start-up. So that means, there is an APPINIT problem and no boot problem.

    Ok, first: which system did you update? Don't know which one you own? -> read sticky #1 (the guide) Possible answers: SMEG+ or SMEG+i V1

    second: which fw version did you upgrade from? 4.x or 5.x ? Which one exactly?

    third: which version exactly do you want to update to? 5.4 is not enough information, as there are two 5.4 versions.

    Here's what you can do:

    With only the USB-key that you tried update with in the middle USB-port, disconnect the battery + for about 20 secs.
    reconnect the battery, start your engine and wait.

    Your screen will remain black. This is normal. Do not disconnect anything. Do not switch th engine off.

    After at least 15-20 minutes, the system should reboot completely.

    Refer to post #183

    Greetz,
    Wayne
    Last edited by WayneLaPie; 29th January 2016 at 09:44 AM.

  8. #257
    Junior Member
    Join Date
    Jan 2016
    Location
    United Kingdom
    Posts
    5
    Rep Power
    0

    Default

    Hi All, C4 picasso 2014 upgraded successfully to 5.4.B.R8. However when searching for the car via Bluetooth it says Peugeot.

    Everything else is working ok. Even the startup logo says Citroen. Only Bluetooth shows Peugeot

    Any help is much appreciated



    Sent from my SM-N920C using Tapatalk

  9. #258
    Junior Member
    Join Date
    Jun 2015
    Location
    ITALY
    Posts
    4
    Rep Power
    0

    Default

    I updated my C4 Picasso with the latest firmware .
    When I connect my smartphone car is recognized as a PEUGEOT . Why ?

  10. #259
    Master bommelb's Avatar
    Join Date
    Jun 2009
    Location
    EU
    Posts
    190
    Rep Power
    103

    Default

    You mean connection by Bluetooth. My Iphone recognise the car with the name "Touch screen"
    (C4 PII 2013, 5.4.B.R8)

  11. #260
    Junior Member
    Join Date
    Jan 2016
    Location
    United Kingdom
    Posts
    5
    Rep Power
    0

    Default

    Yes it used to show that. Are there different firmwares for different makes? Or do we have to specify something in the upgrade files?

    Sent from my SM-N920C using Tapatalk

 

 
Page 26 of 49 FirstFirst ... 16242526272836 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.