Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 20 of 50 FirstFirst ... 10 18 19 20 21 22 30 ... LastLast
Results 191 to 200 of 493

Thread: Firmwares Smeg+

  1. #191
    Master sernam22's Avatar
    Join Date
    Aug 2014
    Location
    Italy
    Posts
    119
    Rep Power
    146

    Default

    Quote Originally Posted by ppdoc View Post
    Someone (antoniocarras) posted the FW SMEG+ 5.4.B.R8 in a spanish forum. This is the link.

    [Only registered and activated users can see links. ]

    I have not tried it yet.
    Updated on C4 Cactus, tnx

  2.    Advertissements


  3. #192
    Junior Member
    Join Date
    Dec 2015
    Location
    belgium
    Posts
    6
    Rep Power
    0

    Default

    Hi all,
    Updated on New peugeot 308. ..Work fine for the moment!
    Thx

  4. #193
    Master WayneLaPie's Avatar
    Join Date
    Apr 2015
    Location
    Diedenhoffen
    Posts
    129
    Rep Power
    59

    Default Who needs this update and who doesn't....

    Quote Originally Posted by WayneLaPie View Post
    @ftorresibez
    The R8 won't install as your car is not on the list.

    As for 5.4.B.R6:

    I don't have a changelog, so I don't know the purpose of the R6 release.
    All I know is that it is specifically for 208, 2008 and Citroen C4 Cactus.
    So you might give it a shot.

    Greetz,
    Wayne
    Lil' clarification here, as people seem to download as there is no tomorrow

    The R8 update apparently does install on cars other than those on the list, but it won't fix anything, except the car (i.e. 2008) has an R6 release installed. Then, it will fix the unmute issue and only that. Otherwise, this update is useless.


    So, if you don't experience the "unmute issue" you don't need the R8 update on any car.

    Greetz,
    Wayne
    Last edited by WayneLaPie; 15th January 2016 at 19:00.

  5. #194
    Member
    Join Date
    Dec 2015
    Location
    Netherlands
    Posts
    13
    Rep Power
    0

    Default

    Just did the R8 update (308 Hatchback) took about 20min. Nothing special to say. No issues what so ever (Dutch Language)

    Edit/ lol some maps are suddenly missing. like the benelux. I will try to reinstall them.
    Last edited by harrytt; 16th January 2016 at 12:33.

  6. #195
    Master bommelb's Avatar
    Join Date
    Jun 2009
    Location
    EU
    Posts
    234
    Rep Power
    103

    Default

    From 4.1.D.R2 > 5.1.F.R4 > 5.4.B.R6: In Navigation screen Map Panning is now working correctly when no route is active (Panning starts at the gps-position and same zoom-level als main navigation screen.

    From 5.4.B.R6 > 5.4.B.R8: works fine, 20 minutes, I see no changes, even I kept all my maps.

    C4 PII (August 2013)

  7. #196
    Member
    Join Date
    Oct 2014
    Location
    Spain
    Age
    30
    Posts
    13
    Rep Power
    0

    Default

    i need reinstall maps, after update 5.4.B.R8

  8. #197
    Junior Member
    Join Date
    Nov 2015
    Location
    Earth
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by harrytt View Post
    Just did the R8 update (308 Hatchback) took about 20min. Nothing special to say. No issues what so ever (Dutch Language)

    Edit/ lol some maps are suddenly missing. like the benelux. I will try to reinstall them.
    And did you succeed at reinistalling the map?

  9. #198
    Member
    Join Date
    Dec 2015
    Location
    Netherlands
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by localhost View Post
    And did you succeed at reinistalling the map?
    No, the next ride the missing maps were back?! Very strange. I tried a reboot and a stop/start of the engine the first time. Anyway, no problems after all

  10. #199
    Junior Member
    Join Date
    Oct 2015
    Location
    amsterdam
    Posts
    2
    Rep Power
    0

    Default

    I went from 5.2.C.R1 to 5.4.B.R8 in my Peugeot 508 SW (model 2015) in just 15 minutes. initially after the update my maps were gone (grey screen), but the next day everything worked just fine again!!

  11. #200
    Member
    Join Date
    Nov 2015
    Location
    France
    Posts
    14
    Rep Power
    0

    Default

    Hey guys,

    I also have 5.4.B.R6 installed by my Peugeot dealer on a November '13 308 T9. When I got this update I lost the ability to change the seconds between my car and the preceding vehicule in the adaptative cruise control.
    Is there anyone out there that has updated to 5.4.B.R8 that can check if they are able to change the value?

    I saw WayneLaPie said that the only fix with this version was about the unumute problem so I am not very confident.
    The car goes to Peugeot tonight, I will post here if I get a satisfying fix from them...

 

 
Page 20 of 50 FirstFirst ... 10 18 19 20 21 22 30 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.