Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 52 of 59 FirstFirst ... 2425051525354 ... LastLast
Results 511 to 520 of 587
  1. #511
    Member + JAVIRO's Avatar
    Join Date
    Sep 2018
    Location
    Spain
    Posts
    49
    Rep Power
    2

    Default

    I have always had the device running in sync with the GPS and I was doing quite well except the date given by 2099.

    Last night, it changed to 01-01-2100, and this afternoon I have been testing in the car and looking at the hidden menu (1.2.3) I have seen that the system date is 01-01-2000 (at the bottom of the screen still giving 01-01-2100).
    This has surprised me a lot, because until now it coincided with 2099.

    I have gone to the date and time menu, I have removed the synchronization, I have changed the date to today and then I have re-checked the synchronization box VOILA! today's date has been set with GPS sync. I didn't believe it, that's why I waited to have the car stopped for four hours and I checked it again, it's still in sync and with the correct date.

    According to the hidden menu, the system date is 2000 with the perfect clock, but it respects the current date on the map screen. What will happen tonight when the date changes? Hopefully it goes well.

    I don't want to lose hope, but at least something has changed, hopefully the positioning doesn't fail.

    We will continue watching.

  2.    Advertissements


  3. #512
    Member
    Join Date
    Aug 2018
    Location
    sarajevo
    Posts
    15
    Rep Power
    0

    Default

    so strange few days ago i tested some changes in sc with 2000 instead of 1999 qnd also from 2099 to 2100
    also on one place me and my friends changed dates remotly and than uploaded on forum where i get sc and now few people saying same thing that date on rneg is changed
    did we do that or somebody important saw that and changed i dont know
    we will watch further situations

  4. #513
    Member + Firmwares WipNav/MyWay
    Join Date
    Mar 2019
    Location
    europe
    Posts
    58
    Rep Power
    1

    Default

    Something strange happened with rneg unit. This morning I checked the date in hidden menu and it was 03.01.2000. Then I turned on the gps synchronization as JAVIRO said. The unit recognizes today's date ( previously was manually set ) and finds the altitude in 10 sec, but the time is wrong ( it goes 2 hours after ). Also the unit detected 9 satellites very quickly...

  5. #514
    Pro-Member
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    327
    Rep Power
    8

    Default

    So, it looks PSA was right with saying that that there is no problem, but they had forgotten to say to wait a bit more than 4 months

    I'm curious for the results of people that has never enough satellites and altitude, after wnro, like mcSlavko and a few others.
    Last edited by kiteeye; 19th August 2019 at 10:05 AM.

  6. #515
    Member + JAVIRO's Avatar
    Join Date
    Sep 2018
    Location
    Spain
    Posts
    49
    Rep Power
    2

    Default

    I have observed that the time must also be set manually (same as the date).
    Once adjusted, the system keeps it correct.

    In my opinion, we must assume that satellite reception will always be referred to the internal date of the system (year 2000).
    I think the positioning will never be the same as before the WNRO if someone does not repair the "firmware"

  7. #516
    Member
    Join Date
    Jul 2017
    Location
    Portugal
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by JAVIRO View Post
    I have observed that the time must also be set manually (same as the date).
    Once adjusted, the system keeps it correct
    In my case that's not true, since my Peugeot internal clock keeps getting late, after approx 8hrs my clock is late 10 minutes.
    And now even with the GPS clock showing the correct hour, and working ok, now it doesn't synchronise despite being in sync mode.

  8. #517
    Senior Member
    Join Date
    Aug 2018
    Location
    europe
    Posts
    104
    Rep Power
    2

    Default

    @obelixtg; @ DaimyoPT, after changing the time manually, press the round button

  9. #518
    Vip Master Firmwares WipNav/MyWay
    Firmwares WipNav/MyWayFirmwares WipNav/MyWayFirmwares WipNav/MyWay

    Join Date
    Jun 2017
    Location
    Croatia
    Posts
    207
    Rep Power
    6

    Default

    Yesterday I did as Javiro said: time was previously manually set correctly and then I waited a while till RNEG picks up at least 3 satellites, so I could check “Synchronise with GPS”. No change after that!
    The time in Service menu was two hours late and still 2000 year, but on display it was correct date and time!
    Left it overnight and today was still the same.
    I noticed today that if trying to adjust GPS synchronised time it only goes in 15 minutes steps (5, 20, 35...), so I left it to how it was, never mind the 8 seconds delay...
    Regarding the satellites reception; in first 3-4 minutes it was only 2 or 3 as usually after WNRO, but after 5-6 minutes I got 6 satellites!
    Haven’t tested in drive yet, but something is obviously happening...
    👍🏻

  10. #519
    Member
    Join Date
    Jul 2017
    Location
    Portugal
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by mishu View Post
    @obelixtg; @ DaimyoPT, after changing the time manually, press the round button
    I can set the time manually, it simply doesn't synchronise with the GPS time.

    The issue is that I previously had the date wrong but the hour got right as soon as I got GPS signal.
    Now the date is the one I put manually, but the time doesn't sync with the GPS either.
    Last edited by DaimyoPT; 19th August 2019 at 02:35 PM. Reason: Add txt

  11. #520
    Senior Member
    Join Date
    Aug 2018
    Location
    europe
    Posts
    104
    Rep Power
    2

    Default

    I think there are two possibilities for synchronization with GPS, with modified time and with GPS time, I think it only differs the order of the settings, in this case the system uses only seconds or minutes from the GPS signal.
    Last edited by mishu; 19th August 2019 at 03:44 PM.

 

 
Page 52 of 59 FirstFirst ... 2425051525354 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •