Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 56 of 58 FirstFirst ... 6465455565758 LastLast
Results 551 to 560 of 571
  1. #551
    Super Member
    Join Date
    Oct 2017
    Location
    Sarajevo, Bosnia
    Posts
    161
    Rep Power
    5

    Default

    Try with cd or go to dealer and let them do it but you will have to pay small amount...

  2.    Advertissements


  3. #552
    Member + Firmwares WipNav+/eMyWay (RT6)
    Join Date
    Oct 2019
    Location
    Wirral, NW England
    Posts
    55
    Rep Power
    21

    Default

    Can you play MP3 files using the USB connection? If not then it points to the USB socket or hardware being damaged.

  4. #553
    Member
    Join Date
    Jan 2020
    Location
    Romania
    Posts
    10
    Rep Power
    0

    Default

    @neznam Yes, the CD is my last option, I will try it tomorrow!

    @Wirralian Yes, I can play audio files from any USB drives without any problems, the car USB socket slot is fine!
    Last edited by flygeani; 13th January 2020 at 07:45 PM.

  5. #554
    Member + Firmwares WipNav+/eMyWay (RT6)
    Join Date
    Oct 2019
    Location
    Wirral, NW England
    Posts
    55
    Rep Power
    21

    Default

    It is possible that the file downloaded is corrupted. Have you tried downloading again? Or from another source if you have one?

  6. #555
    Member
    Join Date
    Jan 2020
    Location
    Romania
    Posts
    10
    Rep Power
    0

    Default

    Yes, tried from another source (not working)

    - Tried 2.37 from here and some other source (not working)
    - Tried 2.70 (not working)
    - Tried 2.86 (not working)
    Last edited by Boki_Srb; 14th January 2020 at 02:50 PM. Reason: quote removed...

  7. #556
    Member + Firmwares WipNav+/eMyWay (RT6)
    Join Date
    Oct 2019
    Location
    Wirral, NW England
    Posts
    55
    Rep Power
    21

    Default

    Then it comes back to something that you're doing or not doing.

    Are you absolutely sure that your Windows machine is set to display hidden files and folders? Windows will hide these by default.

    One final thought. Are you sure that you have a Magnetti Marelli eMyWay / RT6 / WIPNAV+ system fitted?
    Last edited by Boki_Srb; 14th January 2020 at 07:16 AM. Reason: merged two posts

  8. #557
    Member
    Join Date
    Jan 2020
    Location
    Romania
    Posts
    10
    Rep Power
    0

    Default

    -Yes I am sure my Windows 10 isn't messing around with my content on USB driver
    (Bellow I have a link with video demonstration of how I copied contents to USB, keep in mind the USB unit was already formatted to the slowest option FAT32)
    [Only registered and activated users can see links. ]

    To answer to your 2nd question, I don't really know what Magnetti Marelli eMyWay is, my system is fitted inside and also you can see the NAVIGATION SYSTEM VERSION PICTURE on my first previous post
    I am really confused now, I really need some guidance, thank you!
    Last edited by flygeani; 14th January 2020 at 03:09 PM.

  9. #558
    Super Member
    Join Date
    Oct 2017
    Location
    Sarajevo, Bosnia
    Posts
    161
    Rep Power
    5

    Default

    Try to rename usb stick. No space in name and no capital letters, maybe it will work.

  10. #559
    Member
    Join Date
    Jan 2020
    Location
    Romania
    Posts
    10
    Rep Power
    0

    Default

    @neznam I also did that nothing changing!

  11. #560
    Member + Firmwares WipNav+/eMyWay (RT6)
    Join Date
    Oct 2019
    Location
    Wirral, NW England
    Posts
    55
    Rep Power
    21

    Default

    To answer your questions although probably not giving you a solution to your problem.

    Magnetti Marelli are the Italian manufacturers of the unit. eMyway is what the unit is called when fitted to Citroens and WipNav+is what they are called when fitted to Peugeots. RT6 in the internal PSA name that covers both units.

    I have looked at your pictures and certainly looks like you have an RT6 unit although I don't think you have told us exactly what car you have.

    Another question. Have you tried updating the maps or the speed cameras? If yes, has that worked?

 

 
Page 56 of 58 FirstFirst ... 6465455565758 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •