Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 10 of 10
  1. #1
    Junior Member
    Join Date
    Jan 2019
    Location
    Ed
    Posts
    5
    Rep Power
    0

    Default Navi 900 Batch error

    As in tittle, Zafira C 2012 Navi 900 Excecuting Batch file failed
    Tried clear software v208 burned at 2x speed but still the same

  2.    Advertissements


  3. #2
    Master Rocky_Balboa's Avatar
    Join Date
    Oct 2018
    Location
    Balkan
    Posts
    179
    Rep Power
    68

    Default

    Can you show me the screen how it looks like at the moment?

  4. #3
    Junior Member
    Join Date
    Jan 2019
    Location
    Ed
    Posts
    5
    Rep Power
    0

    Default

    So the first screen is as below
    Spoiler: pic1
    c279040b26eaf8ffgen


    Then
    Spoiler: pic2
    904ee488f342a511gen


    and after the cd with software
    Spoiler: pic3
    037203509288a052gen
    Last edited by Boki_Srb; 16th February 2020 at 06:24 PM. Reason: spoilers!

  5. #4
    Master Rocky_Balboa's Avatar
    Join Date
    Oct 2018
    Location
    Balkan
    Posts
    179
    Rep Power
    68

    Default

    I fixed 3 units from this problem. Just cannot remember what was the key to success, to have the engine started or not. Please try both ways. It shouldn't take longer than 10 minutes to fix it. Also are you sure you have v2018 software. How big the IMG file is?


    Here is the software I am using when this problem happens.

    DOWNLOAD:

    [Only registered and activated users can see links. ]

    I burn it on CD and not DVD using IMGBURN on x1 speed
    Last edited by Rocky_Balboa; 17th February 2020 at 09:33 AM.

  6. #5
    Junior Member
    Join Date
    Jan 2019
    Location
    Ed
    Posts
    5
    Rep Power
    0

    Default

    I've tried v200 and v208.
    To be honest I don't know what software I had before the problem strated.
    I'd like to try to install the very first software for navi 900 but can't find it.

  7. #6
    Master Rocky_Balboa's Avatar
    Join Date
    Oct 2018
    Location
    Balkan
    Posts
    179
    Rep Power
    68

    Default

    Try using different CD, better quality one and try burning it on x1 if you can. Also try a combination between running engine or having the engine off.

  8. #7
    Senior Member
    Join Date
    Mar 2013
    Location
    Valhalla
    Posts
    147
    Rep Power
    27

    Default

    If you are having the same problem as I had you wont be able tho fix this with any CD software upgrade ..
    for me internal memory inside unit failed .. i couldnt install new files after erasing old files from unit
    i needed to replace internal memory chip inside the unit

    Quote Originally Posted by madmiras View Post
    So the first screen is as below...
    you can try with this .. car must be running during update .. if you get error than you wont be able to fix it with CD

    [Only registered and activated users can see links. ]

    If you get success message than reinstall original V208 AFTER car must running

  9. #8
    Junior Member
    Join Date
    Jan 2019
    Location
    Ed
    Posts
    5
    Rep Power
    0

    Default

    Thanks, I've just tried it with my Cd-rw but got an error again Also tried with some cheap ones cd's and got an error too.
    Could you tell me, did you replace the internal memory chip by yourself?
    If so is it difficult and where can I buy parts or what's the part number.

    Thank you in advance
    Last edited by madmiras; 18th February 2020 at 03:14 PM. Reason: update

  10. #9
    Senior Member
    Join Date
    Mar 2013
    Location
    Valhalla
    Posts
    147
    Rep Power
    27

    Default

    you need to open unit and find exact memory chip.. you can search it after online ..
    if you do not know what are you doing its better that you take unit to service technician
    Last edited by Boki_Srb; 19th February 2020 at 06:13 AM. Reason: Removed unnecessary quote

  11. #10
    Junior Member
    Join Date
    Jan 2019
    Location
    Ed
    Posts
    5
    Rep Power
    0

    Default

    Right, I'll get someone to replace it but then will I be able to install a clean soft v2.0?

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •