Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Junior Member
    Join Date
    Sep 2019
    Location
    Switzerland
    Posts
    5
    Rep Power
    0

    help For what reason would a Navi 900 stop allowing the user to set a destination?

    Hello!

    I am new here and I have an Opel Zafira with a Navi 900.
    I bought it about 5 years ago and just few months ago it stopped allowing me to set the destination (the option is completely gone from the menu).

    I have just purchased an SD card with a custom CID to check if it is due to the version being too old (that would be weird though).
    Is this a common issue? What is the best approach to fix it?

    Thanks in advance!

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Jul 2019
    Location
    Serbia
    Posts
    7
    Rep Power
    0

    Default

    To try updating the navigation with new software.
    Maybe that's your problem?
    Holds the INFO button to see what version of software you have.

  4. #3
    Junior Member
    Join Date
    Sep 2019
    Location
    Switzerland
    Posts
    5
    Rep Power
    0

    Default

    Hello!

    I tried pressing INFO on every single menu screen but it never worked. Can you tell me more precisely where it works?
    Also the software has not been updated in 5 years, everything works fine, just that option disappeared out of the blue.

    What else could I check? And how can I safely update the firmware?

  5. #4
    Junior Member
    Join Date
    Mar 2019
    Location
    Sofia
    Posts
    1
    Rep Power
    0

    Default

    Maybe try to delete some of the old destinations that you have in your navi. Maybe this is an issue with the memory in the unit. Delete some destinations and check again if it works again.

  6. #5
    Senior Member
    Join Date
    Mar 2013
    Location
    Valhalla
    Posts
    145
    Rep Power
    25

    Default

    The problem which you having is faulty SD card, for now its still working but it will be soon dead in short period of time it will stop working
    .. solution .. if you still have old SD card, insert it and downgrade navigation software, when old card is ready to use insert SD card with new map version and upgrade navigation software again.

  7. #6
    Junior Member
    Join Date
    Sep 2019
    Location
    Switzerland
    Posts
    5
    Rep Power
    0

    Default

    Hey Black1982, thanks for the reply!
    The SD card is the one provided but I have already ordered a new one with an editable CID. I am planning to try the 2018-2019 maps and see if that fixes the issue.
    So, according to your comment, using a new SD card would fix this already? That'd be sweet :D

  8. #7
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,194
    Rep Power
    277

    Default

    Most probably yes. By the way new version has ben released - Europe 2019/2020 (Part number T1000-27770O).

  9. #8
    Junior Member
    Join Date
    Sep 2019
    Location
    Switzerland
    Posts
    5
    Rep Power
    0

    Default

    Oh really? I don't see it in the forum, is it in the section Opel?

  10. #9
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,194
    Rep Power
    277

    Default

    You cannot see it, because it's not available for public yet! You know, that stuff doesn't just fall out of the sky. Somebody has to buy it for the official price (100) and than share it for free on the forum. Maybe you can be our hero?!

  11. #10
    Junior Member
    Join Date
    Sep 2019
    Location
    Switzerland
    Posts
    5
    Rep Power
    0

    Default

    I was not trying to say anything bad, I just assumed you meant that...

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •