Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    May 2013
    Location
    Belgium
    Age
    28
    Posts
    2
    Rep Power
    0

    Default Opel Touch & Connect Europe 2016

    CNlQoL3

    Required:
    - Samsung EVO+ 32 GB or 64 GB SD card ('Made in Korea' should work, others not sure)
    - Linux (Ubuntu) PC with integrated SD card reader (the ones on USB don't work)

    Instructions and CID: see included readme.txt.

    Download: [Only registered and activated users can see links. ]

    This has not been tested by me (as I don't have a Samsung Evo+ SD card at the moment) but it should be the same as with the NAVI 600 / NAVI 900.
    If you download this, please let me know if it works!

    If someone has the new 2017 version and is willing to upload the files and the CID of the SD card, I would be very grateful!

    How to read the CID of an SD card?
    In Windows: run ReadCID.exe (download: [Only registered and activated users can see links. ]) as administrator and look for 'Raw CID Bytes'.
    In Linux: enter this command in a terminal window (if mmcblk0 is the SD card): cat /sys/block/mmcblk0/device/cid
    Last edited by Apollo89; 31st May 2017 at 11:04 PM.

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Feb 2016
    Location
    Romania
    Posts
    3
    Rep Power
    0

    Default

    Not working. Tested on Antara 2011 with Touch & Connect Navi. I have the CID and map from original microSD (2010 i guess) if anyone want it.

    Sorry for my english!

  4. #3
    Junior Member
    Join Date
    Jan 2016
    Location
    France
    Posts
    2
    Rep Power
    0

    Default

    Hello and thank you for sharing this map.

    But, I've got a problem. I've got a 32Gb Samsung EVO+ SD card and a Ubuntu 17.04 Live cd, I follow everything written in the READ ME file and, after changing the CID of the SD, it says "SUCCESS". AFter that, I remove and reinsert the CARD to check if the CID is correct and, unfortunately, it set back to the old CID. Anyone got this problem ? If yes, how to resolved it ?

    Thanks in advance

  5. #4
    Junior Member
    Join Date
    May 2013
    Location
    Belgium
    Age
    28
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by geonikus View Post
    Not working. Tested on Antara 2011 with Touch & Connect Navi.
    Did you check if the CID of your SD card was changed after removing and reinserting the card? Maybe you have the same problem.

    Quote Originally Posted by Prichy View Post
    Hello and thank you for sharing this map.

    But, I've got a problem. I've got a 32Gb Samsung EVO+ SD card and a Ubuntu 17.04 Live cd, I follow everything written in the READ ME file and, after changing the CID of the SD, it says "SUCCESS". AFter that, I remove and reinsert the CARD to check if the CID is correct and, unfortunately, it set back to the old CID. Anyone got this problem ? If yes, how to resolved it ?

    Thanks in advance
    Where is your Samsung EVO+ SD card made? I read that the CID cannot be changed with all EVO+ cards. 'Made in Korea' should work.

  6. #5
    Junior Member
    Join Date
    Feb 2016
    Location
    Romania
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by Apollo89 View Post
    Did you check if the CID of your SD card was changed after removing and reinserting the card? Maybe you have the same problem.
    Yes, I double checked. I tried with original CID from working microSD and the maps from this site, not working either.

    Thank you for reply!

  7. #6
    Junior Member
    Join Date
    Jan 2016
    Location
    France
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by Apollo89 View Post
    Where is your Samsung EVO+ SD card made? I read that the CID cannot be changed with all EVO+ cards. 'Made in Korea' should work.
    My SD Card was made in Philippines. But I read that if, at the end of the processus, it's said "SUCCESS", this means that it normally works. I'm wondering why it says "SUCCESS" but when I check it's the old CID.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.