Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 5 FirstFirst ... 345
Results 41 to 50 of 50
  1. #41
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    521
    Rep Power
    114

    Default

    NaviTel-9.10.2218-WinCE - Multi
    Q1 2019 Maps


    First Post

  2.    Advertissements


  3. #42
    Member
    Join Date
    May 2014
    Location
    globe
    Posts
    25
    Rep Power
    6

    Default

    not work the new version,its show ''unregistred version''

  4. #43
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    521
    Rep Power
    114

    Default

    You miss something. Follow instructions or briefly explain what you did.

  5. #44
    Member
    Join Date
    May 2014
    Location
    globe
    Posts
    25
    Rep Power
    6

    Default

    i try everything with new map and i got in start scrren he message ''unregistred version'',no ptoblem with previw version

  6. #45
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    521
    Rep Power
    114

    Default

    Have You a NavitelContent folder in other storage? Or check if in NavitelContent/License folder there is the key txt file 415 kb
    Maps must be Q1 2019 release.

  7. #46
    Member
    Join Date
    May 2014
    Location
    globe
    Posts
    25
    Rep Power
    6

    Default

    yes all that is exact as you write

  8. #47
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    521
    Rep Power
    114

    Default

    You must have Navitel and NavitelContent folders only in ext SD, if You have internal SD must be empty. Or You can install in internal SD, and ext SD must be empty.

  9. #48
    Member +
    Join Date
    Oct 2013
    Location
    city
    Age
    30
    Posts
    30
    Rep Power
    7

    Default

    @spyder
    I found it. Thank you.
    Last edited by tom188; 14th April 2019 at 04:40 PM.

  10. #49
    Member
    Join Date
    May 2014
    Location
    globe
    Posts
    25
    Rep Power
    6

    Default

    @spyder,no only in sd.,try everything.not work.the problem is on navitel .exe com 2 9600,with diferent exe com 2 57600,its work ok
    Last edited by htcis; 15th April 2019 at 03:46 PM.

  11. #50
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    521
    Rep Power
    114

    Default

    Perhaps an error in patch. I've not tested, I've port 1. Baud speed isn't important (4800 is more than enough).

 

 
Page 5 of 5 FirstFirst ... 345

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •