Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 4 FirstFirst ... 234
Results 31 to 32 of 32
  1. #31
    Member
    Join Date
    Jul 2014
    Location
    Litva
    Posts
    14
    Rep Power
    0

    Default

    Hey Guys,
    I have NAVIGON 40PLUS, I installed the new Q2/2017 (i replaced 2016 maps) and the navigation route (the orange line that show me the route) is very thick (it hides for example any cross ) and navigation in general becomes very cumbersome??? Why does it happens?? I upgraded to 42 Flow, but the situation is the same!
    Also i saw a LOG file in the directory:
    [14085/0] PM started
    [14115/1] No rescue file found
    [14162/2] FD: Connecting to MN7 via shared memory.
    [14175/3] Starter: Try to start MobileNavigator
    [14227/4] Exe start OK
    [24177/5] FD: Receiving MN7 status data, cycle time: 5000, update counter: 1.
    [29694/6] thread NgGUIEvntThread (0x0) detected
    [29707/7] thread NgGUICmdThread (0x0) detected
    There are some false, but I don't understand what??
    Last edited by brabusbg; 25th August 2017 at 08:33 AM.

  2.    Advertissements


  3. #32
    Junior Member
    Join Date
    Feb 2015
    Location
    some place
    Posts
    1
    Rep Power
    0

    Default

    Thanks for sharing

 

 
Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.