Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35
  1. #31
    Member + Mercedes Benz Audio 50 APS NTG4-212 V13 2017-2018Mercedes Benz Audio 50 APS NTG4-212 V13 2017-2018
    Join Date
    Mar 2019
    Location
    www
    Posts
    75
    Rep Power
    2

    Default

    30GB or 40GB HDD is mounted in your NAVI @serbianlion?

  2.    Advertissements


  3. #32
    Junior Member
    Join Date
    May 2019
    Location
    Glasgow
    Posts
    1
    Rep Power
    0

    Default

    Hi,
    I used this and updated and all was good. Thanks.
    I wondered if there was a firmware update . My issue is that my satnav only lets me search partial Postcodes. I can only enter "G46 5" for example. Is there a way of updating so I can enter a full postcode?Many thanks

  4. #33
    Junior Member
    Join Date
    May 2019
    Location
    UK
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by serbianlion View Post
    Thank you for your answer.
    I misinterpreted it.
    Navigation group 4 is loaded but after 99% comes message navigation can not be started please insert disk 4.

    I've loaded the version 8 again and everything works. when I tried to load version 13, the same error is repeated.
    Did you manage to fix this issue?
    I had to go back to version 5 unfortunately

    After it loads the content fully, instead of restarting the system, it shows the following message

    Cannot load DVD
    Ejecting DVD
    Please check the DVD Or see the Owner's Manual.
    Last edited by alirezatmt; 5th June 2019 at 08:08 PM.

  5. #34
    Junior Member
    Join Date
    Jun 2019
    Location
    France
    Posts
    1
    Rep Power
    0

    Default

    Hi,

    It works perfectly, many thanks !

  6. #35
    Junior Member
    Join Date
    May 2019
    Location
    UK
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by Rainwolf View Post
    Hi,

    It works perfectly, many thanks !
    what was your previous version?

    mine was v5 and I tried to update it to v13 but after loading the dvd completely, it didn't restart the system and asked for the same dvd to be inserted again.
    As a result, I lost my navigation map but other parts were fine.
    finally, I got back to v5 to bring my navigation map back.

 

 
Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •