Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36
  1. #21
    Junior Member
    Join Date
    Mar 2019
    Location
    Slovenia
    Posts
    1
    Rep Power
    0

    Default

    Hello! I have S212 e250 2010. And I burned on DVD-s and everything and It's not working. I tried original dvd-s that came with vehicle that doesn't work neither. Am I doing something wrong? Please help. Thank you!

  2.    Advertissements


  3. #22
    Member
    Join Date
    Feb 2019
    Location
    paris
    Posts
    15
    Rep Power
    0

    Default

    Quote Originally Posted by mapalbania View Post
    Burn with DVD+R DL 8.4 GB
    Thanks a lot @mapalbania ....i know it...it was just a question to understand why it doesn't works when it should be, cos the DVD driver read very well other DVD -R (audio, video ...)

  4. #23
    Member
    Join Date
    Oct 2014
    Location
    Neverland
    Posts
    17
    Rep Power
    0

    Default

    Quote Originally Posted by mapalbania View Post
    Hi. Here are 2 ways.
    1. You can install only DVD and it take up 20 - 35 min
    2. You can install all DVDs and you should spend 2H:15 min.
    Quote Originally Posted by gigidel View Post
    dich use Verbatim DVD+R DL and burn on lowest speed with imgburn, after that, put DVD in COMAND and then go to NAVI and select load country region or something like that, then choose region with NEXT and at the end LOAD, today i update Limousine W212
    I burned with ImgBurn on lowest speed DVD 4 on Verbatim DVD+R DL and after inserting the disk immediately im getting error ""Disk Unreadable". I reinserted the disk ~15 times and always im getting same error message. Current version is Region 3 - v6.
    I even tried to go to NAVI and select load country region, then choose region 4 and after LOAD i got message Please insert DVD4, so when i insert this new one again im getting disk unreadable error. Does anyone know what is the problem.

  5. #24
    Junior Member
    Join Date
    Apr 2019
    Location
    Austria
    Posts
    2
    Rep Power
    0

    Default

    Do not work.
    DVD +R DL Navi donít start. Can not load.
    E200 CDI, 2010 Audio 50.
    Region 4, message Please insert disk 4.

    Does anyone know solution for this problem?
    Last edited by serbianlion; 22nd April 2019 at 07:59 PM.

  6. #25
    Junior Member
    Join Date
    Oct 2017
    Location
    Bosnia and Herzegovina
    Posts
    1
    Rep Power
    0

    Default

    Try to navigate to DVD Slot 6 and then insert DVD.
    After that, go to navigation, select country group and load

  7. #26
    Junior Member
    Join Date
    Apr 2019
    Location
    Austria
    Posts
    2
    Rep Power
    0

    Default

    Thank you for your answer.
    I misinterpreted it.
    Navigation group 4 is loaded but after 99% comes message navigation can not be started please insert disk 4.

    I've loaded the version 8 again and everything works. when I tried to load version 13, the same error is repeated.
    Last edited by serbianlion; 23rd April 2019 at 05:49 PM.

  8. #27
    Member + Mercedes Benz Audio 50 APS NTG4-212 V13 2017-2018Mercedes Benz Audio 50 APS NTG4-212 V13 2017-2018
    Join Date
    Mar 2019
    Location
    www
    Posts
    74
    Rep Power
    3

    Default

    30GB or 40GB HDD is mounted in your NAVI @serbianlion?

  9. #28
    Junior Member
    Join Date
    May 2019
    Location
    UK
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by serbianlion View Post
    Thank you for your answer.
    I misinterpreted it.
    Navigation group 4 is loaded but after 99% comes message navigation can not be started please insert disk 4.

    I've loaded the version 8 again and everything works. when I tried to load version 13, the same error is repeated.
    Did you manage to fix this issue?
    I had to go back to version 5 unfortunately

    After it loads the content fully, instead of restarting the system, it shows the following message

    Cannot load DVD
    Ejecting DVD
    Please check the DVD Or see the Owner's Manual.
    Last edited by alirezatmt; 5th June 2019 at 09:08 PM.

  10. #29
    Junior Member
    Join Date
    Aug 2011
    Location
    Ireland
    Age
    39
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by alirezatmt View Post
    Did you manage to fix this issue?
    I had to go back to version 5 unfortunately...
    have the same problem with Group 5 DVD.
    Disc get an error in the end and that`s happen later

    how to fix it ?

    Spoiler: YT video


    Fixed :
    installed v12 and then v13 and works.
    Last edited by Sebo_; 15th July 2019 at 07:17 PM.

  11. #30
    Junior Member
    Join Date
    May 2019
    Location
    UK
    Posts
    5
    Rep Power
    0

    Default

    Great! where did you get version 12?
    I tried version 10 and 11 but I faced the same issue.

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •