Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 8 of 11 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 107
  1. #71
    Junior Member
    Join Date
    Oct 2017
    Location
    Czech
    Posts
    2
    Rep Power
    0

    Default

    It is quite impractical if navigation is rebooted at any time and the system will stop working just when I want to use the navigation. It is not always possible to overwrite files while driving. Personally, I switched to the original version 13 and I wait for the new source software to appear.

  2.    Advertissements


  3. #72
    Junior Member
    Join Date
    Nov 2017
    Location
    italy
    Posts
    4
    Rep Power
    0

    Default

    i have M013 i came from v14 mod to v15 it work but after reboot of the navi i receive the message no unlock code.
    I have found a solution.
    i have open the file device.xml directly from the becker with notepad+ and i have mod the string serialnumber and string version with the same string of the device.xmlt save the file and make readonly device.xml device.xmlt
    i have delete DeviceInfo.xml
    and for now work! i try to remove the battery and continue to work after the reinsert

  4. #73
    Junior Member
    Join Date
    Oct 2017
    Location
    Porto
    Posts
    4
    Rep Power
    0

    Default

    I have now opened the file "device.xml" and have this:
    <? xml version = "1.0" encoding = "utf-8" standalone = "yes"?>
    <device> <kernel> <version> R24.0.0129 <serialnumber> M075D08H0030126 </ serialnumber> </ kernel> </ device>

    The serial number starts with M075 and my model is M013.

    Do I have to put the number M013 !?

  5. #74
    Junior Member
    Join Date
    Nov 2017
    Location
    italy
    Posts
    4
    Rep Power
    0

    Default

    no the same serialnumber M075D08H0030126

    after you have receive the message no unlock code
    you connect becker to the computer and edit device.xml on the becker
    Last edited by armator; 6th November 2017 at 01:56 PM.

  6. #75
    Junior Member
    Join Date
    Sep 2017
    Location
    Mirandela Portugal
    Posts
    9
    Rep Power
    0

    Default

    after the blocked code appears we link to the pc again and just change the file device.xml? Change to what?

  7. #76
    Member
    Join Date
    Oct 2017
    Location
    UK
    Posts
    12
    Rep Power
    0

    Default

    I got the Unlock code message now appearing on the screen.

    This is the XML in my old software

    <?xml version="1.0" encoding="utf-8" standalone="yes"?>
    <device> <kernel><version>R26.3.0130</version><serialnumber>M013J08C0370120</serialnumber></kernel></device>

    This is the XML in the new software which I've downloaded from this forum.

    <?xml version="1.0" encoding="utf-8" standalone="yes"?>
    <device> <kernel><version>R24.0.0129</version><serialnumber>M075D08H0030126</serialnumber></kernel></device>

    Which one should I use?

  8. #77
    Junior Member
    Join Date
    May 2017
    Location
    Spain
    Posts
    6
    Rep Power
    0

    Default

    After one Week the BMP device (M054) working in my car, I got the same problem. "it need an unlock code". and i copied the XMLT file again in the device.
    That's not a real solution.
    So i will try to do that ARMATOR did. "delete DeviceInfo.xml, and edit the files XML and XMLT". i hope it works!!! .

    anyway THANKS ARMATOR to share this fix.
    Last edited by Sadky; 7th November 2017 at 08:20 PM.

  9. #78
    Junior Member
    Join Date
    Oct 2017
    Location
    Denizli
    Posts
    3
    Rep Power
    0

    Default

    I wait for the turkey map

    SM-G930F cihazımdan Tapatalk kullanılarak gönderildi

  10. #79
    Junior Member
    Join Date
    Nov 2017
    Location
    italy
    Posts
    4
    Rep Power
    0

    Default

    when the message no unlock code appear connect the becker to pc and in the becker you don't find the file device.xmlt
    open device.xml directly from the becker with notepad+ and mod the string serialnumber and string version with the same string of the file device.xmlt
    copy device.xmlt on the beker
    delete DeviceInfo.xml
    make device.xml and device.xmlt read only
    in my case work! (if you reboot the beker the file device.xmlt remain on the device)
    Last edited by armator; 7th November 2017 at 08:05 AM.

  11. #80
    Member
    Join Date
    Oct 2017
    Location
    UK
    Posts
    12
    Rep Power
    0

    Question

    Quote Originally Posted by armator View Post
    when the message no unlock code appear connect the becker to pc and in the becker you don't find the file device.xmlt
    open device.xml directly from the becker with notepad+ and mod the string serialnumber and string version with the same string of the file device.xmlt
    copy device.xmlt on the beker
    delete DeviceInfo.xml
    make device.xml and device.xmlt read only
    in my case work! (if you reboot the beker the file device.xmlt remain on the device)
    Could you copy and pass the XML content which I need to copy from device.xmlt to device.xml please?

    I don't have the downloaded becker folder on this laptop.

    Just to clarify, does that mean at the end, in the becker directory I should only have device.xml and device.xmlt, not deviceinfo.xml.
    Deviceinfo.xml needs to be deleted.
    Is that correct?

 

 
Page 8 of 11 FirstFirst ... 678910 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.