Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 11 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 101
  1. #61
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    433
    Rep Power
    152

    Default

    I don't see any sense upgrading firmware because if you copy all new map files + modified device.xml to BMP and than make fw update, right after successful update the system will asks system reset (pushing reset button) which reverts original device.xml and rewrites modified device.xml so maps won't work than. If you copy modified device.xml back to BMP after the fw upgrade and replace original again than becker content manager want to upgrade fw again because there is a fw version written inside the modified device.xml <version>R24.0.0129< which is older than the one available on Becker content manager.

    Anyway maps will work regardless of the fw version so you don't need to bother. That's the way on M013, I don't know about the other models.

  2.    Advertissements


  3. #62
    Master Becker MAP PILOT Europa + Turkey V14 (2017)
    Becker MAP PILOT Europa + Turkey V14 (2017)Becker MAP PILOT Europa + Turkey V14 (2017)
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    198
    Rep Power
    133

    Default

    I have a 9077 module that I can not connect to my PCs in the sense that it is not seen nor even detected by the content manager. I use a standard cable because I do not have the original red. So I can not make any updates but in the car (which I currently do not have) works regularly. I tried several usb cables but nothing. If I copy all the files to a sd card and insert it into the navigator by making it go in the car, can anyone tell me if it could work, then baipassate the problem of connecting to the pc?


    EDIT
    with all software and map on a sd card it don't work
    Last edited by giuseppe66; 13th September 2017 at 07:42 PM.

  4. #63
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    433
    Rep Power
    152

    Default

    I don't think so..modified device.xml, device.sig, device.xmlt and AutoRun.exe, has to be on the internal BMP storage. Did you try reset your BMP (reset button)? This can solve your problem with the USB connection.

  5. #64
    Master Becker MAP PILOT Europa + Turkey V14 (2017)
    Becker MAP PILOT Europa + Turkey V14 (2017)Becker MAP PILOT Europa + Turkey V14 (2017)
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    198
    Rep Power
    133

    Default

    reset do but nothink. thanks. I thinks that problem is on chip inside. next days i try with car and then write

  6. #65
    Junior Member
    Join Date
    Apr 2017
    Location
    home
    Posts
    4
    Rep Power
    0

    Default

    FORMAT or Erase ALL data from the BMP.
    Then unpack the update files to your computer.
    Copy ALL data from the update to your BMP.
    Set the files "device.xml" und "device.xmlt" write protected on your BMP.

  7. #66
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    433
    Rep Power
    152

    Default

    You obviously don't understand his problem, read again

  8. #67
    Junior Member
    Join Date
    Aug 2017
    Location
    dfjdzj
    Posts
    1
    Rep Power
    0

    Default

    When i try to download i get this message "FATAL: access denied - maybe a browser navigation problem, please try to reload the folder page. Stopping now". What do i do wrong?

  9. #68
    Junior Member
    Join Date
    Sep 2017
    Location
    Croatia
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by hajvanimir View Post
    When i try to download i get this message "FATAL: access denied - maybe a browser navigation problem, please try to reload the folder page. Stopping now". What do i do wrong?
    I need i a link. THNX very much

  10. #69
    Junior Member
    Join Date
    Sep 2017
    Location
    ldn town
    Posts
    5
    Rep Power
    0

    Default

    Can someone please help me, Im very computer Literate, and do this stuff all the time but i cant for the life of me get this working and the instructions are not clear. I've read every damn page of this thread. and just running around in circles, i actually ended up bricking my damn becker module.

    Ive just restored it back to my 2014 maps. its updated with the new software i believe 3.0.18

    now what?
    I've deleted everything off my becker and when i put the new files on, and plug it into my car I'm greeted with an error that simply says i need to reset my device. and when i press reset nothing happens.

  11. #70
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    433
    Rep Power
    152

    Default

    what is your BMP model type? Did you copy all necessary files to the root of your BMP? As you may see there are 2 different updates (each one for dedicated models) in the same download so make sure that you are using correct files for updating your BMP.

 

 
Page 7 of 11 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.