Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33
  1. #21
    Junior Member
    Join Date
    Dec 2015
    Location
    ITA
    Posts
    4
    Rep Power
    0

    Default

    Can I use these maps on my BMW Integrated Navigation (Harman Becker)? I think that the navi system is the same.. Actually I've the v12 HERE maps and on the official site there are the v14 2017 maps like these..

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    Mar 2017
    Location
    Porto
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by matbambi View Post
    Be sure to have deleted also any hidden files on the BMP root (set ''visualize hidden file'' on the Windows folder otpion)
    It already works. I had to update the software, and then install the maps.
    Thank you all

  4. #23
    Junior Member
    Join Date
    May 2017
    Location
    NL
    Posts
    1
    Rep Power
    0

    Default

    I was able to update! Thanks a lot! One question though, is it possible to copy my saved destinations from my backup? Has anyone done this?

  5. #24
    Master boxer2's Avatar
    Join Date
    Oct 2011
    Location
    NL
    Posts
    174
    Rep Power
    104

    Default

    Quote Originally Posted by Tenchijin View Post
    I was able to update! Thanks a lot! One question though, is it possible to copy my saved destinations from my backup? Has anyone done this?

    Yes, that's possible

    Navi ">" Settings ">" Navigation "file" Destinations.db "

  6. #25
    Junior Member
    Join Date
    May 2017
    Location
    NL
    Posts
    1
    Rep Power
    0

    Default

    Just upgraded my 9077. Works perfect! Many thanks boxer 2!

  7. #26
    Junior Member
    Join Date
    Jun 2013
    Location
    france
    Age
    55
    Posts
    1
    Rep Power
    0

    Default

    It worked perfectly on my M013
    Thanks

  8. #27
    Junior Member
    Join Date
    May 2017
    Location
    Italia
    Posts
    1
    Rep Power
    0

    Default

    Links don't works anymore

  9. #28
    Junior Member
    Join Date
    May 2015
    Location
    netherlands
    Posts
    1
    Rep Power
    0

    Default

    links still seem to work, so a big thanks from me!

  10. #29
    Junior Member
    Join Date
    Jun 2017
    Location
    Belgium
    Posts
    1
    Rep Power
    0

    Default

    Hi,
    thank you for posting this.
    I get the no activation code unlock message.
    what's the modified download id ?

  11. #30
    Junior Member
    Join Date
    Jun 2017
    Location
    paris
    Posts
    1
    Rep Power
    0

    Default

    Hello, excuse me but I am french and my English is far from perfect
    I have an M013 installation is no worries.
    By contrast the mode of search has loud voice is blocked on German.
    Despite everything being configured in French.
    Do you have an idea ?

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.