Hello, I have this set-up in my sys:

Spoiler:

; ========= SpeedCam section =========

[speedcam.disabled_countries

_FRA=x,x,x,x,x,x,x
_SUI=x,x,x,x,x,x,x

[warning]
speedcam_maxdistance_from_road=15
speedcam_max_angle=30

speedcam_continuous_approach_beep_when_tonal=0
say_camera_distance=1
say_camera_speed_limit=0

overspeed_min_tone_repeat_delay=-1
overspeed_min_speech_repeat_delay=-1

warn_distances="140:1000,130:800,120:700,90:500,60:500,50:400,40:300,30:250,20:100"

[speedcam_category:0]
activated_spoken_type=speech
activated_speech="Speed Camera"

warn_distances="0:700"

approach_beep_distances=900
approach_beep_spoken_type=speech
approach_beep_speech="Speed Camera"

overspeed_spoken_type=speech
overspeed_speech="Reduce your speed."
overspeed_min_speech_repeat_delay=10

use_road_speedlimit=1
min_frc=-1

[speedcam_category:1]
activated_spoken_type=speech
activated_speech="Mobile Speed Camera"

warn_distances="0:700"

approach_beep_distances=550
approach_beep_spoken_type=speech
approach_beep_speech="Mobile Speed Camera"

overspeed_spoken_type=none
overspeed_speech="Reduce your speed."
overspeed_min_speech_repeat_delay=10

min_frc=-1
use_road_speedlimit=1
]



The problem is that I have only one time the alert via voice TTS but no continuous beep such as the old Igo Primo.

I try to understand the changes to do and i found this link [Only registered and activated users can see links. ]


To have the first aler via TTS and continuous beep, I have to put (and replace value in my current sys file) these rows ?

approach_beep_spoken_type = none; = None / sound / speech (TTS only)
approach_beep_sound = "! proxi"; sound if approach_beep_spoken_type = sound

approach_beep_speech = "Warning!" the voice of the TTS speech approach_beep_spoken_type =
activated_spoken_type = speech
activated_speech = "Speed ​​camera ahead." (if activated_spoken_type = speech)

To have continuous beep, I have to change als this value ?
speedcam_continuous_approach_beep_when_tonal=0


Thank you in advance for any help you can provide .