Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jun 2017
    Location
    Portugal
    Posts
    1
    Rep Power
    0

    Default No TTS & Normal iGo Israel voice is heard.

    Hello,

    This is my first post in this community.

    The other day install the Igo Israel for Android version 9.18.27.687519, When I go tweaks voices as I get all the voices of all countries both normal voices or TTS, when selecting any voice I do not hear any and also when I make a route (Neither radars nor turn to the left etc.), in region everything is correct.
    Install apk vocalizer_e.tts_1.0.2.3r and Vocalizer_1.0.6 for Android.

    After I have seen in other configurations have the folder "tts_nua_ve1" this I do not have it.

    The volumes and audio is the maximum and put, the only rare thing is there is a speaker that always has a "x" in red and that is not silent, I say everything enabled and nothing at all ...

    In the \iGO_Israel\content\voice\ folder I have: (Zip)

    Voice_Cat-f1-lua.zip
    Voice_Cat-m1 - Jordi v1.0.zip
    Voice_Esp-f3 - Esmeralda v1.1.zip
    Voice_TTS_Esp-Monica.zip
    Voice_TTS Android RO GPSForum 1.5.zip
    Voice_TTS-android-esp-lua.zip
    and many more....

    In the root of the mSD \VocalizerEx\spe\speech: (two more folders)

    --- >>> components:
    Clc_spe_marisol_cfg3.dat
    Clc_spe_monica_cfg3.dat
    Synth_marisol_dri80_1175mrf22_1175_02.dat
    Synth_marisol_dri80_1175mrf22_1175_02_pmk.dat
    Synth_monica_full_vssq5_f22.dat
    Synth_monica_full_vssq5_f22_pmk.dat
    Uselect_marisol_dri80.dat
    Uselect_monica_full.dat

    --- >>> Ve:
    Ve_pipeline_spe_marisol_22_dri80_1175mrf22.hdr
    Ve_pipeline_spe_monica_22_full_vssq5f22.hdr

    Although I also moved the folder to main memory and nothing.

    The maps are: Spain_HERE_2017.Q1_170124 and more ...
    Los Poi: Spain_HERE_2017.Q1_170301
    The speedcam: Spain_HERE_2017.Q1_170126.spc


    Instead when Igo had the My Way everything worked correctly voices etc ...

    Who can give me a hand and solve this problem ...

    Very grateful, regards

  2.    Advertissements


  3. #2
    Important User No TTS & Normal  iGo Israel voice is heard.
    No TTS & Normal  iGo Israel voice is heard.No TTS & Normal  iGo Israel voice is heard.No TTS & Normal  iGo Israel voice is heard.
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,045
    Rep Power
    436

    Default

    Quote Originally Posted by Minwoker View Post
    Hello,

    This is my first post in this community.

    The other day install the Igo Israel for Android version 9.18.27.687519, When I go tweaks voices as I get all the voices of all countries both normal voices or TTS, when selecting any voice I do not hear any and also when I make a route (Neither radars nor turn to the left etc.), in region everything is correct.
    Install apk vocalizer_e.tts_1.0.2.3r and Vocalizer_1.0.6 for Android.

    After I have seen in other configurations have the folder "tts_nua_ve1" this I do not have it.

    The volumes and audio is the maximum and put, the only rare thing is there is a speaker that always has a "x" in red and that is not silent, I say everything enabled and nothing at all ...

    In the \iGO_Israel\content\voice\ folder I have: (Zip)

    Voice_Cat-f1-lua.zip
    Voice_Cat-m1 - Jordi v1.0.zip
    Voice_Esp-f3 - Esmeralda v1.1.zip
    Voice_TTS_Esp-Monica.zip
    Voice_TTS Android RO GPSForum 1.5.zip
    Voice_TTS-android-esp-lua.zip
    and many more....

    In the root of the mSD \VocalizerEx\spe\speech: (two more folders)

    --- >>> components:
    Clc_spe_marisol_cfg3.dat
    Clc_spe_monica_cfg3.dat
    Synth_marisol_dri80_1175mrf22_1175_02.dat
    Synth_marisol_dri80_1175mrf22_1175_02_pmk.dat
    Synth_monica_full_vssq5_f22.dat
    Synth_monica_full_vssq5_f22_pmk.dat
    Uselect_marisol_dri80.dat
    Uselect_monica_full.dat

    --- >>> Ve:
    Ve_pipeline_spe_marisol_22_dri80_1175mrf22.hdr
    Ve_pipeline_spe_monica_22_full_vssq5f22.hdr

    Although I also moved the folder to main memory and nothing.

    The maps are: Spain_HERE_2017.Q1_170124 and more ...
    Los Poi: Spain_HERE_2017.Q1_170301
    The speedcam: Spain_HERE_2017.Q1_170126.spc


    Instead when Igo had the My Way everything worked correctly voices etc ...

    Who can give me a hand and solve this problem ...

    Very grateful, regards
    First, if both normal voice and TTS voice aren't heard AND since your speaker has red X, it mean it's muted. Unmute and you should hear it. Once you can hear normal voice BUT you can't hear TTS voice, it mean you have TTS problem. Installed ONLY VocalizerEx and test outside first, then use the correct TTS voice config for the proggy you're using and it should work.
    Voice on MyWay is different versus NextGen, and TTS voice config for NextGen 9.18.27.687519 is different from older NextGen.
    Do not PM me with questions. That's what a forum is for.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.