Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    19
    Rep Power
    0

    help Don't see Speedcams on map

    I have Igo Myway installed in a Honda Jazz ( Honda Connect system running Android 4.0.1). It runs fine but I can't see any speedcams or warnings. I have the latest speedcams.txt file in content/speedcam folder, but I can't find anywhere in the multitude of configurations and menus where I have to activate cameras.
    I'm sure there are gurus here who can help ( wojpen?) as in the past with other systems

    Thanks in advance

    Bill

  2.    Advertissements


  3. #2
    Master G-ulash's Avatar
    Join Date
    May 2014
    Location
    Yellow Brick Road
    Posts
    239
    Rep Power
    8

    Default

    Can you give us more information bout the IGO version? And how did you install? It's possible that IGO is on SD card while sd is write protected so the speedcam database cannot be compiled and saved on sd. Furthermore some IGO must be installed on internal memory.
    Are you sure there is no speedcam at all showing up? First of all you should have a gps lock on satellites, so when you are trying in your garage that can be the reason. On demo mode speedcams will not show either. Are you sure the database is a correct one? Not a faulty download? It contains the speedcams of your country? Maybe the one or two local you are looking for or driving past are missing in the speedcam.txt file (not all files are complete, is there even a complete one except Vatican City? )

  4. #3
    Member
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    19
    Rep Power
    0

    Default

    Quote Originally Posted by G-ulash View Post
    Can you give us more information bout the IGO version? And how did you install? It's possible that IGO is on SD card while sd is write protected so the speedcam database cannot be compiled and saved on sd. Furthermore some IGO must be installed on internal memory.
    Are you sure there is no speedcam at all showing up? First of all you should have a gps lock on satellites, so when you are trying in your garage that can be the reason. On demo mode speedcams will not show either. Are you sure the database is a correct one? Not a faulty download? It contains the speedcams of your country? Maybe the one or two local you are looking for or driving past are missing in the speedcam.txt file (not all files are complete, is there even a complete one except Vatican City? )
    Version is 9.6.7.281004
    The .apk is installed on the system, with all relevant files on an external usb stick. It is NOT write protected , and after starting the Igo, the speedcam.spdb and the SpeedcamUpdates.spud files are created on the stick. The speedcam files are of the form speedcam_D.txt and cover all of Europe. Our village is full of speedcams so its a great testing ground. They are all in 30 kph areas, and it's very easy to fall foul of them (I speak from experience).
    I previously had IGO installed in a China 2din RNS with everything working, so I'm at a loss to understand why its not working with this installation.
    The Android system is a protected (restricted) system but there are workarounds to manipulate the permissions.

    I drove around this morning and the nav is well locked.

  5. #4
    Master G-ulash's Avatar
    Join Date
    May 2014
    Location
    Yellow Brick Road
    Posts
    239
    Rep Power
    8

    Default

    It should work as spdb and spud are created on usb stick.
    This brings up the matter if your speedcam database is complete. Unless you are sure that on other devices Primo the speedcams (with same database!!) in your village are shown. Imagine you don't see cams because they are simply not in the database

    As for set up, I am not sure anymore as I use a skin and alerts and warnings are set up in the skin. I think speedcams on original-not -skinned Primo can be set up in "menu"/"more" (? not sure)/"settings"/"sound and warnings" and then tap on "speedcam warning" or "Proximity Alert" (I think it's the latter one).

  6. #5
    Master G-ulash's Avatar
    Join Date
    May 2014
    Location
    Yellow Brick Road
    Posts
    239
    Rep Power
    8

    Default

    Here is a generic IGO Android manual that will help you find the settings


    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.