Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 78
  1. #41
    Pro-Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    214
    Rep Power
    13

    Default

    If save_checksum is written wrong, than you will get this file .cks

  2.    Advertissements


  3. #42
    Member +
    Join Date
    Jul 2011
    Location
    Europe
    Posts
    38
    Rep Power
    12

    Default

    I use igo world and i removed all 4 files. After i run igo again, all 4 files are created:
    - poi_visiblities_A.txt
    - poi_visiblities_B.txt
    - poi_visiblities_A.txt.cks
    - poi_visiblities_B.txt.cks

    And yes, in "sys.txt" there is:
    [interface]
    save_cheksum=0

    Anyway, ux works, that's what matters Ux " Petrol_Station " !

    Poslano z mojega SM-G930F z uporabo Tapatalk

  4. #43
    iGO Enthusiast Ux " Petrol_Station " !
    Ux " Petrol_Station " !Ux " Petrol_Station " !Ux " Petrol_Station " !Ux " Petrol_Station " !Ux " Petrol_Station " !Ux " Petrol_Station " !Ux " Petrol_Station " !
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,043
    Rep Power
    3002

    Default

    Quote Originally Posted by slogarmin View Post
    [interface]
    save_cheksum=0
    Correct that line:
    cheksum - > checksum

    and you can freely delete all cks files.

    Of course it works
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  5. #44
    Member +
    Join Date
    Jul 2011
    Location
    Europe
    Posts
    38
    Rep Power
    12

    Default

    i correct line and delete all cks files (27 of them, for each file in that folder) and run igo again..and now there's no cks file anymore and also only "poi_visiblities.txt" (no A and B)
    so "save_checksum=0" was responsible for those.
    what a simple letter in a word can do

    i guess everytime when i install iGO.World now, i have to check sys.txt then, because it creates its self.
    Last edited by slogarmin; 1st December 2019 at 11:29 AM.

  6. #45
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    71
    Posts
    610
    Rep Power
    24

    Default

    @ Alain57

    When I plan a new route > Places > Petrolstations and I choose LUKOIL I see this icon ( correct ) :

    [Only registered and activated users can see links. ]

    Next see the destination on the map ( correct icon ) :

    [Only registered and activated users can see links. ]

    But when I drive this route I see this icon ( default icon ) :

    [Only registered and activated users can see links. ]

    I use poi HERE 2019-Q2
    Same with TomTom Poi 2019-06

    I wonder why ?? All other brands display correct.

  7. #46
    Master
    Join Date
    Jul 2017
    Location
    Bulgaria
    Posts
    122
    Rep Power
    297

    Default

    Most probably you use poi-silver.zip plug-in from Garigor...
    If you have more than one petrol station on same point,iGO-program puts the blue icon in order to show that you have more than one petrol station in same place...

    Изпратено от моят MI MAX 3 с помощта на Tapatalk

  8. #47
    Master Alain57's Avatar
    Join Date
    Jul 2017
    Location
    France
    Posts
    451
    Rep Power
    1491

    Default

    Hi,

    Thanks to all the speakers regarding these unknown files for me !

    @ euro

    You probably have not read the presentation post !

    @ Rider,

    You use this ux together with a "branding.zip".
    But the most likely cause is that this address is listed by HERE and TT, so there will be two peas displayed there.
    And the "standard" icon that appears here is used in this case!

  9. #48
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    71
    Posts
    610
    Rep Power
    24

    Default

    @Alain57

    I don't use branding.zip as you explained in the first post.
    I think you are right about the addresses by HERE and TT.
    But I don't have both HERE and TT pois together in the poi folder.
    To test it I rename the HERE poi folder to " poi--here " and after that I rename the folder with TT pois ( was poi---tt ) into " poi "

    @ stefando

    Deactivated poi-silver.zip, no difference
    Last edited by rider; 1st December 2019 at 12:49 PM.

  10. #49
    Master Alain57's Avatar
    Join Date
    Jul 2017
    Location
    France
    Posts
    451
    Rep Power
    1491

    Default

    @ Stefando,

    Sorry, I did not see your answer before posting mine! Thank you.

    @ Rider

    It is not possible that this icon is still displayed despite having disabled your "poi-silver.zip". Just because this icon does not belong to my ux or Nextgen!

    But maybe this icon is part of the skin you use!

  11. #50
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    71
    Posts
    610
    Rep Power
    24

    Default

    @ Stefando

    I use Pongo skin.

    @ Alain57

    I think this is the problem. There are two pois petrolstation in the list, both at the same address.

    [Only registered and activated users can see links. ]

    That explains it ?

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •