Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 17 FirstFirst ... 89101112 ... LastLast
Results 91 to 100 of 161
  1. #91
    Senior Member
    Join Date
    Oct 2015
    Location
    Italy
    Posts
    119
    Rep Power
    16

    Default

    Quote Originally Posted by frontzosd View Post
    OK
    Result:
    only plugin#1 works?
    For plugin #1 you say that of last night with timer?
    I wrote to you what it does, not ok, it does not need to have timers every time you type from osk, that did not do anything for initial NG start and oscillation freq. with loop up and down ... read the test result of last night.

    -------------------------------------------------

    EDIT

    plugin #1 in the post #78 tested last night,my reply in post # 83.
    result:
    No effect on startup start of NG and freq. autoscan, but always timer on freq storage every time you type in osk and get into cockpit. For this situation the timer not have to be.
    Last edited by Bixo; 17th September 2017 at 03:59 PM.

  2.    Advertissements


  3. #92
    Master frontzosd's Avatar
    Join Date
    Jun 2012
    Age
    47
    Posts
    362
    Rep Power
    151

    Default

    Forget the last plugins!

    Post#53

    1)Does this plugin , works correctly?

  4. #93
    Senior Member
    Join Date
    Oct 2015
    Location
    Italy
    Posts
    119
    Rep Power
    16

    Default

    Sure it works in post # 53.
    But it also works what you put in the first link of thread!
    ONLY the first startup of NG and autoscan on freq. stored would be solved... as we talked yesterday

    I do this:
    reference "tmc.zip" right to work with is this attachment, yesterday's version where you've adjusted the size of the cockpit button.
    From this we do the various future tests.
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.

  5. #94
    Master frontzosd's Avatar
    Join Date
    Jun 2012
    Age
    47
    Posts
    362
    Rep Power
    151

    Default

    OK.
    Could you please upload here, ONLY the best of them!
    From your tests! Which works correctly
    (With more features!

    Not from the first post , because I have changed
    Many times

    Is this from post#93 ?
    Last edited by frontzosd; 17th September 2017 at 04:29 PM.

  6. #95
    Senior Member
    Join Date
    Oct 2015
    Location
    Italy
    Posts
    119
    Rep Power
    16

    Default

    Post #93 is unique that works ok (for all user, for now) except first statup NG etc......just what we try to solve now

  7. #96
    Master frontzosd's Avatar
    Join Date
    Jun 2012
    Age
    47
    Posts
    362
    Rep Power
    151

    Default

    OK
    I'm updating the first post!
    For this time we use this!
    I use this for Base!
    For every update!

  8. #97
    Senior Member
    Join Date
    Oct 2015
    Location
    Italy
    Posts
    119
    Rep Power
    16

    Default

    Ok, but put always double link for download,please,also for zippyshare!

    Stop.
    For security I tried post # 93 in car now.
    I get RDS with freq. 99.6, but NO TMC events.
    I try post # 53. photos with working TMC events I had done with post # 53 ... then I update you ...

    Nothing, even post # 53 ok RDS (I read RDS frequency name RAI3) but no TMC events.
    I also tried plugin no # 1 of your # 47 post, and my comments below in post # 49 was ok ... but today ... the same, RDS name ok but no events TMC.
    Maybe today TMC free on RAI3 (99.6), with not always a good TMC signal ... it does not work ???
    I do not know what to say...
    Today unlucky day ???

    Note: same condition of test live,for today and this version above,car parking to garage with door open.
    Other days TMC event ok,today NO events.
    Very strange!
    Last edited by Boki_Srb; 17th September 2017 at 06:01 PM.

  9. #98
    Master frontzosd's Avatar
    Join Date
    Jun 2012
    Age
    47
    Posts
    362
    Rep Power
    151

    Default

    perhaps its something temporary
    we keep plugin from post #93
    Last edited by Boki_Srb; 17th September 2017 at 06:01 PM.

  10. #99
    Senior Member
    Join Date
    Oct 2015
    Location
    Italy
    Posts
    119
    Rep Power
    16

    Default

    Ok keep plugin from post #93.
    If I can do tonight or tomorrow I still live with plugin # 93, then let's see.
    Unfortunately I have to use 99.6 TMC free, and not always ok.
    If someone has a license .lyc to activate with NG WinCE TMC Paid for Italy (InfoBlu) for the two attached .tmc files, please upload here!
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.

  11. #100
    Senior Member
    Join Date
    Oct 2015
    Location
    Italy
    Posts
    119
    Rep Power
    16

    Default

    @ Frontzosd

    Explain the flag function in TMC setup:

    Enable Auto RDS
    Auto! =
    RDS Enable! =

    When I received TMC events with previous versions, you did not do this again...maybe this update could create problems with RDS\TMC events?

    ---------------------------

    EDIT

    From what I see live, compared to the "old" versions of my photos and getting TMC events to this latest version, the frequency lock after typing with osk after does not communicate my device with NG.
    You introduced after same news that hinder RDS communication. The frequency after typed after osk is stable, but this i(my opinion ) does not indicate that the device communicates.I know how the device onboard electronics works, and something tells me that the RDS data that shipped the device are not translated by NG, and therefore no TMC events. The device works 100%,sure.
    I hope I'm wrong....
    That's why I was asking you for a slider to see the RDS signal, just like the old Igo 8.3 ... with this you could see if it communicated the device with Igo.
    But first,now other things have to be resolved, and whether I receive TMC events or not with the last release.

    However I also want to try "playing" with the parameters of [tmc] in "sys.txt" and "settings.ini" of the "save" folder maybe some command line hinders your last work...
    Last edited by Bixo; 18th September 2017 at 12:24 AM.

 

 
Page 10 of 17 FirstFirst ... 89101112 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.