Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Junior Member
    Join Date
    Mar 2017
    Location
    hgfjkjkgf
    Posts
    4
    Rep Power
    0

    Default

    when you go into settings and about software the unit restes

  2.    Advertissements


  3. #12
    Master IGO PRIMO 9.6.32 for ALPINE INE W920R - W9xxR series
    IGO PRIMO 9.6.32 for ALPINE INE W920R - W9xxR seriesIGO PRIMO 9.6.32 for ALPINE INE W920R - W9xxR series
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    195
    Rep Power
    102

    Default

    Quote Originally Posted by michalekw View Post
    when you go into settings and about software the unit restes
    it's normal

  4. #13
    Junior Member
    Join Date
    May 2017
    Location
    Germany
    Posts
    1
    Rep Power
    0

    Default

    In the Alpine INE-977BT this version works, only starts Navi always new when you want to display info

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.