Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 44
  1. #31
    Junior Member
    Join Date
    Sep 2015
    Location
    Latvia
    Posts
    5
    Rep Power
    0

    Default

    add this text to SYS.TXT file

    [sound]
    csv_voice_enabled=1
    ding_muted=1
    maneuver_chimes=0
    queue_length=200
    sound_q_length=250

  2.    Advertissements


  3. #32
    Junior Member
    Join Date
    Apr 2017
    Location
    Country
    Posts
    1
    Rep Power
    0

    Default

    Works very well on SMAILO HD 7 Feu LMU (Windows CE 6.0) . Great job, fhanks a lot !

  4. #33
    Member
    Join Date
    Oct 2015
    Location
    UK
    Posts
    11
    Rep Power
    0

    Default

    Manage to put this working on a Navigon unlocked gps

  5. #34
    Master iGo Primo - Truck Edition pack - Last Update atomantmk's Avatar
    Join Date
    Aug 2011
    Location
    Republic of Macedonia
    Posts
    64
    Rep Power
    70

    Default

    Works on Mio C520 with Windows CE5.0
    Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.

  6. #35
    Junior Member
    Join Date
    Oct 2011
    Location
    Hungary
    Posts
    1
    Rep Power
    0

    help

    I'm using this version,but please how can i put musicplayer icon in to main screen? Without skin?

  7. #36
    Member
    Join Date
    Jun 2014
    Location
    Europe
    Posts
    29
    Rep Power
    4

    Default

    Quote Originally Posted by chicken03 View Post
    I'm using this version,but please how can i put musicplayer icon in to main screen? Without skin?
    Why do u ask this sh*t here?
    Ask in the Windows CE forum!
    BTW: you can't do that without a hack.

  8. #37
    Member logsog's Avatar
    Join Date
    Aug 2013
    Location
    TW
    Posts
    20
    Rep Power
    5

    WIN CE

    Quote Originally Posted by chicken03 View Post
    I'm using this version,but please how can i put musicplayer icon in to main screen? Without skin?
    Quote Originally Posted by Mazarin0 View Post
    Why do u ask this sh*t here?
    Ask in the Windows CE forum!
    BTW: you can't do that without a hack.
    Don't know which one you mean "main screen"? Device's shell? Primo's navigation screen? primo's main menu?...so, upstairs being angered

    Anyway, there is a ux plugin "[Only registered and activated users can see links. ]" has ability to display "playing songs" info on Primo's sreen(navigation screen or maneuver screen? I don't know the correct named) without skin.

    Seems all links are dead, please google "Mediaplayer_20.zip" you'll find it.

  9. #38
    Junior Member
    Join Date
    Mar 2017
    Location
    ssad
    Posts
    1
    Rep Power
    0

    Default

    function names unknown - map file \ResidentFlash\Primo.map not found
    Igo working goods, 0 crash 0 bugs but in logs i see this.

    I have 2017 Q1maps, who can help me?

  10. #39
    iGO Moderator iGo Primo - Truck Edition pack - Last Update
    iGo Primo - Truck Edition pack - Last Update
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,008
    Rep Power
    453

    Default

    Help you for what? For not having any problems?
    And it has nothing to do with maps.
    Do not pay attention to log file. It will always write such and similar mistakes.
    IT IS NORMAL.
    All versions are cracked, and relative to the original content are distinguished by some functions.
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  11. #40
    Member
    Join Date
    Jan 2016
    Location
    north pole
    Posts
    14
    Rep Power
    0

    Default

    I put this version on a wince 5.0 64 ram unit. And sometimes i get "Out of memory" error. How can it be fixed ?

 

 
Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.