Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 15 of 15 FirstFirst ... 5131415
Results 141 to 150 of 150
  1. #141
    Junior Member
    Join Date
    Mar 2011
    Location
    slovenia
    Posts
    2
    Rep Power
    0

    Default

    Pleas can you new link for iGO 9.6.29.596752 based. Thenks very much

  2.    Advertissements


  3. #142
    Junior Member
    Join Date
    Mar 2017
    Location
    Spain
    Posts
    5
    Rep Power
    0

    Default Spoiler

    Here are the test i made:

    sys.txt

    [rawdisplay]
    force_renderer="RENDER_MOYA"
    driver=engine
    ;screen_xy="detect"
    ;driver="gdi" ;for HD & QHD
    ;highres=1 ;for HD & QHD
    multimode.ini in data.zip

    [modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder
    ; OR
    ; mx=Width, Height ,Folder

    ;m1=400..480,196..320,"480_272"
    ;m2=234..320,400..480,"480_272"
    ;m3=768..960,400..600,"800_480"
    ;m4=480..600,700..960,"800_480"
    ;m5=1024..1280,552..800,"1024_768"
    ;m6=600..800,960..1280,"1024_768"
    m3 = 900..1050,450..620 "800_480"
    m4 = 550..620,850..1050, "800_480"
    Cleared cache, restarted the device, and the result:

    Spoiler: Picture:
    [Only registered and activated users can see links. ]


    I go back to the NextGen version that works.
    Last edited by Cserrobi; 21st March 2017 at 07:31 PM.

  4. #143
    Important User Everything in threes is perfect (IntMem, SD card, All Android) iGO 9.6.29.596752 based
    Everything in threes is perfect (IntMem, SD card, All Android) iGO 9.6.29.596752 based
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    999
    Rep Power
    569

    Default

    Colleagues - You wrote "Cleared cache, restarted the device," and deleted the contents of SAVE folder?
    If so - there can be only one cause:
    Incorrectly updating data.zip file - after changing multimode.ini - unfortunately this happens quite often - the files are packed and should not be unpacked or changed in the wrong programs.
    Multimode.ini is correct.
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  5. #144
    Important User Everything in threes is perfect (IntMem, SD card, All Android) iGO 9.6.29.596752 based
    Everything in threes is perfect (IntMem, SD card, All Android) iGO 9.6.29.596752 based
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    999
    Rep Power
    569

    Default

    Quote Originally Posted by pomucki View Post
    Pleas can you new link for iGO 9.6.29.596752 based. Thenks very much
    I'll add in the evening
    regards
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  6. #145
    Junior Member
    Join Date
    Mar 2017
    Location
    Spain
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by wojpen View Post
    Colleagues - You wrote "Cleared cache, restarted the device," and deleted the contents of SAVE folder?
    If so - there can be only one cause:
    Incorrectly updating data.zip file - after changing multimode.ini - unfortunately this happens quite often - the files are packed and should not be unpacked or changed in the wrong programs.
    Multimode.ini is correct.
    Yes, deleted save folder.
    Yes. multimode.txt multimode.ini file saved correctly, I checked again after saving (opening again the file to see if changes were aplyed).
    Last edited by corpcd; Yesterday at 01:11 PM.

  7. #146
    Junior Member
    Join Date
    Dec 2015
    Location
    Beograd
    Posts
    8
    Rep Power
    0

    Default

    multimode.txt or ini?

  8. #147
    Junior Member
    Join Date
    Mar 2017
    Location
    Spain
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by marx View Post
    multimode.txt or ini?
    Obviously a typo, multimode.ini i meant.

  9. #148
    Junior Member
    Join Date
    Mar 2017
    Location
    cz
    Posts
    1
    Rep Power
    0

    Default

    Hi,

    I am not able to direct the application to the content on SD card. I have everything copied in

    \Card\Android\data\com.nng.igoprimoisr2013march24.javaclient\files\iGO

    but application still tell me "Map Initialisation error", "Map files cannot be found".

    I tried almost everything in sys.txt with "linked_root_list=" parameter.

    Currently i have there:

    [folders]
    linked_root_list="Card/Android/data/com.nng.igoprimoisr2013march24.javaclient/files"
    has_secondary_root=0
    ;android_secondary_root_path="/storage/extSdCard/addons"

    Can anyone help me please ?

    Thanks in advance,

    Majq

  10. #149
    Important User Everything in threes is perfect (IntMem, SD card, All Android) iGO 9.6.29.596752 based
    Everything in threes is perfect (IntMem, SD card, All Android) iGO 9.6.29.596752 based
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    999
    Rep Power
    569

    Default

    Quote Originally Posted by pomucki View Post
    Pleas can you new link for iGO 9.6.29.596752 based. Thenks very much
    Hi,
    Mirror from second post work ok!!!
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  11. #150
    Important User Everything in threes is perfect (IntMem, SD card, All Android) iGO 9.6.29.596752 based
    Everything in threes is perfect (IntMem, SD card, All Android) iGO 9.6.29.596752 based
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    999
    Rep Power
    569

    Default

    Quote Originally Posted by majq View Post
    Hi,
    Hi majq,
    If the program runs correctly - and it is, because otherwise there would be no statement about the lack of maps - it means that you do not have a folder content folder
    "Map" - or maps have been copied (computer or phone) with an error.

    It is not a matter of the program - only copy data.
    Set back from the path of what was once and copy maps
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

 

 
Page 15 of 15 FirstFirst ... 5131415

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.