Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 17 FirstFirst ... 89101112 ... LastLast
Results 91 to 100 of 161
  1. #91
    Junior Member
    Join Date
    Jun 2014
    Location
    bucuresti
    Posts
    6
    Rep Power
    0

    Default

    My program does not see the skin's
    I followed this instructions: [Only registered and activated users can see links. ]
    But no luck. If i make changes in info.ini, the program can't start
    Enyone can help me?

  2.    Advertissements


  3. #92
    iGO Moderator Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    396
    Rep Power
    171

    Default

    Quote Originally Posted by mihai2xk View Post
    My program does not see the skin's
    I followed this instructions: [Only registered and activated users can see links. ]
    But no luck. If i make changes in info.ini, the program can't start
    Enyone can help me?
    If you really ask for help, then you have to provide us much more information about your problem.
    Which device, is it rooted, which android system version, the version of iGO/Primo/NG...etc?

  4. #93
    Junior Member
    Join Date
    Jun 2014
    Location
    bucuresti
    Posts
    6
    Rep Power
    0

    Default

    Ok. My device is OnePlus One, rooted, android 6.0
    Please check attached picture to see IGO details.
    With android 5.1 I have no problem.
    Thanks for help.


    [Only registered and activated users can see links. ]

  5. #94
    GPSPower Helper Everything in threes is perfect (IntMem, SD card, All Android) iGO 9.6.29.596752 based
    Everything in threes is perfect (IntMem, SD card, All Android) iGO 9.6.29.596752 based
    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    28
    Posts
    420
    Rep Power
    314

    Default

    With Total Commander add in skin/info.ini :
    supported_resolutions=1080_1848, 540_924

  6. #95
    Junior Member
    Join Date
    Jun 2014
    Location
    bucuresti
    Posts
    6
    Rep Power
    0

    Default

    Thank you!!! It works.

  7. #96
    Junior Member
    Join Date
    Aug 2015
    Location
    ro
    Posts
    3
    Rep Power
    0

    Default

    Hello.
    I can't send my position through SMS. When I touch SMS button nothing happens.
    I can send with mail.

    How can I change the flag next to my favorite locations? (screenshot1)

    The back arrow position is off. I think is skin related (screenshot2)

    phone: moto g 2014
    OS: CM13
    skin: doupas V9 default 24
    Attached Images Attached Images
    Last edited by victorvictor; 9th February 2016 at 11:34 AM.

  8. #97
    Member +
    Join Date
    May 2014
    Location
    Brisbane
    Posts
    38
    Rep Power
    3

    Default

    5. Samsung Galaxy Note 4 - Android 511

    ----
    Hi wojpen,

    Thanks for the package. iGO installed on the Samsung Note 4 (Android 5.1) correctly. But the map on the screen seems jumpy and patchy while navigating. The Map is Australia 2015. Q3 map.

    The same map shows correctly and smoothly on the older Android phone (Infocus M320 Android 4.4).

    I have installed the iGO folder on the Internal memory card as you recommended.

    Could you give me your sys.txt for Samsung Note 4, please??? If you have time?

    Much appreciated!

  9. #98
    Important User Everything in threes is perfect (IntMem, SD card, All Android) iGO 9.6.29.596752 based
    Everything in threes is perfect (IntMem, SD card, All Android) iGO 9.6.29.596752 basedEverything in threes is perfect (IntMem, SD card, All Android) iGO 9.6.29.596752 based
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    1,011
    Rep Power
    574

    Default

    Hi mate,
    Look this:

    Spoiler: screen's
    image 26
    Screenshot 2016 02 11 12 52 15
    Screenshot 2016 02 11 12 54 09
    Screenshot 2016 02 11 12 55 28

    this is today screen's

    Try sys.txt (my):
    [Only registered and activated users can see links. ]

    probably your problem - the most important thing for Full HD and QHD screen is:
    1. Record max_memory = ???? in section [debug] in sys.txt, which many very present.
    In data.zip by default max_memory = 83886080 (Byte), which is only 80 MB
    Even prescribing 150 MB you can still watch the brake.
    So the date we will not climb, and sys.txt write at least 200 MB (1mb = 1048576) and enjoy:
    [debug]
    max_memory = 209715200 - or more

    and second reason:
    turn off the menu screen animation!

    regards wojpen
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  10. #99
    Member +
    Join Date
    May 2014
    Location
    Brisbane
    Posts
    38
    Rep Power
    3

    Default

    Thanks Wojpen, I shall give it a try!!


    ---
    Device: samsung Note 4 + 5.1 Android system,
    iGO Android data was placed on external SD Card as Wojpen's package recommendation
    Map: Here 2015.Q3 Australia

    By the way, do you know why iGO will force close and stop Every Time I have selected the destination and press go button?!
    Interestingly, when I re-start iGO again, the selected destination was still there and it could navigate without a problem.

    Where did I do wrong in my sys.txt setting??

    ---- my sys.txt from your iGO package ---
    Spoiler: sys.txt
    Code:
    Please Login or Register to see the links

    --------------------------------------------------


    Please help.

    Much appreciated!
    Last edited by Boki_Srb; 17th February 2016 at 09:18 AM. Reason: spoiler, code...

  11. #100
    Important User Everything in threes is perfect (IntMem, SD card, All Android) iGO 9.6.29.596752 based
    Everything in threes is perfect (IntMem, SD card, All Android) iGO 9.6.29.596752 basedEverything in threes is perfect (IntMem, SD card, All Android) iGO 9.6.29.596752 based
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    1,011
    Rep Power
    574

    Default

    Hi Mate,

    Write step by step - where and what are you doing?
    I have the same device - as you and everything works ok - so -
    I do not really understand what's going on?
    regards wojpen

    PS:
    Mate:
    Probably your error is here - look (Your sys.txt)

    [rawdisplay]
    force renderer = "RENDER MOYA"
    driver = engine
    screen_xy = "detect"
    driver = "gdi" for HD & QHD
    highres = 1; for HD & QHD

    You have a QHD screen so it should be:

    1.
    [rawdisplay]
    force_renderer = "RENDER_MOYA"
    ;driver = engine
    screen_xy = "detect"
    driver = "gdi" for HD & QHD
    highres = 1; for HD & QHD

    2. in section
    [debug]

    changed memory size - ok!
    but you deleted - record:

    double_pixel_mode=1

    To tell the truth - it's strange at all that you have displayed image,
    if you had used another apk. - Nothing you would not see
    You correct these entries, delete the contents of the folder SAVE and run.
    Add information that is ok.

    regards wojpen
    Last edited by wojpen; 17th February 2016 at 07:17 AM.
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

 

 
Page 10 of 17 FirstFirst ... 89101112 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.