Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32
  1. #21
    Member
    Join Date
    Jun 2015
    Location
    Amsterdam
    Posts
    18
    Rep Power
    0

    Default

    I agree. You should substitute 'with' in 'it was working fine with the 9.6.29.483387 version' with the word 'in'. Sorry about the confusion.

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    Aug 2011
    Location
    Romania
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by JulianAssa View Post
    the problem is not data.zip
    The problem is apk program
    add to your sys.txt

    [regional]
    timeformat=2
    eta_uses_timezone_of_destination=0

  4. #23
    Junior Member
    Join Date
    Aug 2015
    Location
    Portugal
    Posts
    1
    Rep Power
    0

    Default

    the IGO gyme a erro //data/data/com.nng.igoprimoisr.javaclient/content/lang

    Please Help

  5. #24
    Member + iGO Primo (2.4) Israel 9.6.29.578681 (11 Aug.2015)iGO Primo (2.4) Israel 9.6.29.578681 (11 Aug.2015)
    Join Date
    Sep 2014
    Location
    lisbon
    Age
    48
    Posts
    78
    Rep Power
    4

    Default

    Quote Originally Posted by No1Zeus View Post
    add to your sys.txt

    [regional]
    timeformat=2
    eta_uses_timezone_of_destination=0
    It works for me.
    Tks

  6. #25
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    46
    Posts
    323
    Rep Power
    9

    Default

    used to be ok but now not.don't know why!
    when there is an active route and close the program and reopen it it used to ask me whether I want to reload that route or not.now it just loads the route WITHOUT asking me! any ideas? maybe there is a sys line I have to add? thx

    Sent from my H30-U10 using Tapatalk

  7. #26
    Member +
    Join Date
    Oct 2008
    Location
    israel
    Posts
    44
    Rep Power
    10

    Default

    Hi,
    Problem with regional lang. dosent work for hebrew canot see any letters problem with the apk Use all from last ver 9.6.29.483387
    weint
    tanks in advance

  8. #27
    Master iGO Primo (2.4) Israel 9.6.29.578681 (11 Aug.2015)
    Join Date
    May 2014
    Location
    seattle
    Posts
    46
    Rep Power
    14

    Default

    you must delete branding.zip

  9. #28
    Member +
    Join Date
    Oct 2008
    Location
    israel
    Posts
    44
    Rep Power
    10

    Default

    hi JulianAssa , I delete branding.zip not working

    Tanks

    weint

  10. #29
    Junior Member
    Join Date
    Feb 2014
    Location
    BElgium
    Posts
    5
    Rep Power
    0

    Default

    Problem Solved
    Last edited by JoskeFrits; 26th August 2015 at 12:26 PM.

  11. #30
    Junior Member
    Join Date
    Feb 2010
    Location
    thailand
    Age
    47
    Posts
    6
    Rep Power
    0

    Default

    I used samsung grand 2 when i start program need new setting every time.

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.