Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 34 of 37 FirstFirst ... 243233343536 ... LastLast
Results 331 to 340 of 366
  1. #331
    Junior Member
    Join Date
    Jul 2015
    Location
    Budapest
    Posts
    3
    Rep Power
    0

    Default

    SOLVED!
    Delete the sys.txt and,
    my new multimode ini:

    [modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder
    ; OR
    ; mx=Width, Height ,Folder

    m1=400..480,196..320,"480_272"
    m2=234..320,400..480,"480_272"
    m3=768..960,400..600,"800_480"
    m4=480..600,700..960,"800_480"
    m5=1024..1280,523..800,"1024_768"
    m6=600..800,960..1280,"1024_768"

  2.    Advertissements


  3. #332
    Important User iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    EU
    Posts
    917
    Rep Power
    737

    Default

    Thanks petikeH for sharing your successful experience.

    Most problems with resolution (not all and not always) could be solved with setting correct parameters in multimode.ini.
    This should be first thing to try.

    One more thing that could be done is to put semicolon ";" in front of lines that are not used to prevent them to interfere with those in use like this:
    Code:
    Please Login or Register to see the links
    If there is any overlapping, program will use first line within limits, and sometimes this could result in using wrong skin.
    This way it is prevented because program can now use only one skin (1024x768).
    It is only when in one orientation (portrait/landscape) picture is good, and in other (landscape/portrait) is not.
    This is when program is using two different skins, one for landscape and other for portrait.
    Another solution is to modify sys.txt parameters, if not working with multimode.ini modifications only.
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    ztsyz4
    Password for all my uploads: gpspower.net

  4. #333
    Junior Member
    Join Date
    Jul 2015
    Location
    Budapest
    Posts
    3
    Rep Power
    0

    Default

    Thanks your tips Midnight Blues!
    I changed my multimode.ini. Now everything fits perfect on my 1024x600 machine.
    Code:
    Please Login or Register to see the links

  5. #334
    Junior Member
    Join Date
    Sep 2013
    Location
    Sao Paulo
    Age
    44
    Posts
    2
    Rep Power
    0

    Default

    Hi ,
    i have a Samsung Galaxy S5 with this version working fine in the ANDROID 4.X version, but when upgraded to Lollipop 5 , stopped to work .
    When i try to open the IGO, the screen IGO open, the bar start to load but stop and jump out of the screen and IGO Close automatically.

    tried to reinstall, changed the sys.txt file, but with no success .

    Someone who have the S5 WORKING at ANDROID 5.X can help or send the current sys.txt that is running fine ?

    thanks in advance,

  6. #335
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    SA
    Posts
    144
    Rep Power
    97

    Default

    andren,
    delete both save and device.nng, and try again.
    befor you do so , make sure you have backup of your favorites (user.upoi).

    good luck

  7. #336
    Junior Member
    Join Date
    Mar 2015
    Location
    Europe
    Posts
    1
    Rep Power
    0

    Default

    Not working with lollipop, i9300. .

  8. #337
    Member
    Join Date
    Mar 2015
    Location
    Here
    Posts
    16
    Rep Power
    0

    Default

    I got it working on note 3 and galaxy s4, both with lollipop, but there is a delay when pronuncing the manouver (natural voice, not tts). It does not pronunce the last word. What should be the problem?
    Thanks!

  9. #338
    Junior Member
    Join Date
    Jul 2015
    Location
    BG, Plovdiv
    Posts
    2
    Rep Power
    0

    Default

    Tested and working on ASUS Fonepad ME175CG 1280x800 with only bug noticed that after some time voice and all sounds disappear. Temporary solution - [Only registered and activated users can see links. ]

  10. #339
    Junior Member
    Join Date
    Jul 2015
    Location
    Nowhere
    Posts
    1
    Rep Power
    0

    Default

    Hi, i have galaxy s6 (resolution 1440 x 2560) Can someone post her Please a "sys.txt" file that appropriate to galaxy s6 !
    Thanks

  11. #340
    iGO&Becker Moderator Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Age
    46
    Posts
    469
    Rep Power
    740

    Default

    Quote Originally Posted by eeeo View Post
    Hi, i have galaxy s6 (resolution 1440 x 2560) Can someone post her Please a "sys.txt" file that appropriate to galaxy s6 !
    Thanks
    go in datazip and open it .after go in ui android\multimode.ini folder and change the parameters:

    [modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder
    ; OR
    ; mx=Width, Height ,Folder

    m1=400..480,196..320,"480_272"
    m2=234..320,400..480,"480_272"
    m3=800..960,400..600,"800_480"
    m4=480..600,700..960,"800_480"
    m5=1024..2050,552..1550,"1024_768"
    m6=600..1550,976..2050,"1024_768"
    unzip with rar in modality zip
    Last edited by Korabi; 31st July 2015 at 09:13 PM.

 

 
Page 34 of 37 FirstFirst ... 243233343536 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.