Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 29 of 37 FirstFirst ... 192728293031 ... LastLast
Results 281 to 290 of 366
  1. #281
    GPSPower Helper iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,192
    Rep Power
    1282

    Default

    obs/app: amended application of the first post
    - work on internal/external
    - make and change sys
    - scanning/seeks iGO content folder to the third level
    - not scan IMEI
    - licences in app
    - ...

    1. iGO+sys (make/change sys)
    2. iGO-sys (no make/change sys) use your sys.txt

    Spoiler: LINK
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by Brown Dog; 25th June 2015 at 08:37 AM.

  2.    Advertissements


  3. #282
    Junior Member
    Join Date
    Jun 2015
    Location
    aaaaaaa
    Posts
    3
    Rep Power
    0

    Default

    I have a problem with IGO on android lollipop.
    Hardware : i9505 Samsung Galaxy s4.
    iGO : iGO_9.6.29.483387 downloaded from this thread.

    iGO is fully working, with the HD sys.txt. Fullscreen ok, navigation OK....everything is fine until shutdown software, when start again i need configure all again. I have de Save folder, i trie install after create the save folder, i trie HD sys and normal sys.

    Can anybody help me??

  4. #283
    Master Tajfun's Avatar
    Join Date
    Feb 2014
    Location
    Budapest
    Age
    55
    Posts
    20
    Rep Power
    29

    Default

    Put the program in the internal memory, and everything will work well.

  5. #284
    Navigation software expert iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    iGO Primo Israel 9.6.29.483387 (31 Jan 2015)iGO Primo Israel 9.6.29.483387 (31 Jan 2015)iGO Primo Israel 9.6.29.483387 (31 Jan 2015)iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,734
    Rep Power
    812

    Default

    You don't need to put igo in internal memory, just add this lines in your sys.txt

    [folders]
    data="/storage/emulated/0/iGO"
    sdcardpath="/storage/emulated/0/iGO"

    if still don't work, then change /storage/emulated/0/ to path that your device see external SD.
    But most the time this will work with no changes to path.

  6. #285
    Important User iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    iGO Primo Israel 9.6.29.483387 (31 Jan 2015)iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    1,000
    Rep Power
    732

    Default

    Hi,
    Galaxy S4 - Android root or no?

  7. #286
    Junior Member
    Join Date
    Jun 2015
    Location
    aaaaaaa
    Posts
    3
    Rep Power
    0

    Default

    I'm not in root mode yet, samsung S4 is in warranty

  8. #287
    Junior Member
    Join Date
    Jun 2015
    Location
    aaaaaaa
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by lolypop000 View Post
    You don't need to put igo in internal memory, just add this lines in your sys.txt

    [folders]
    data="/storage/emulated/0/iGO"
    sdcardpath="/storage/emulated/0/iGO"

    if still don't work, then change /storage/emulated/0/ to path that your device see external SD.
    But most the time this will work with no changes to path.

    Thanks Lolypop000 work very well.

  9. #288
    Junior Member
    Join Date
    Jun 2014
    Location
    MD
    Age
    36
    Posts
    8
    Rep Power
    0

    Default

    Hello, just want to express my gratitude to wojpen and all the folks that kept the links alive and actually made it running on my LG G2 (5.0.2). I also want to thank @joemike6 for sharing the corrupted voice file causing the app flash exit right after the splash screen on Lollipop. (had it on mine initially). I'm installing the app in the internal card (G2 does not have microsd slot), phone is rooted.

    Anyway, I still have a few problems that need to be fixed:

    1. I used whatever sys that's contained in the package from the link in post 175 (it has a sys.txt, sys 1920_1020 and sys full hd). Tried both sys.txt and sys.full hd.txt, but could not run full screen, the soft menu bar is always visible (LG G2 has a 3-button soft menu bar). I believe G2 has a 1920/1080 FHD screen.

    2. The screen flickers/blinks from time to time, with the app running, and my screen would black out except the bottom 3-button menu bar. I can touch the screen and hear the sound, but screen blacks out (I'm pretty sure it's not the new screen saver function, because it does not have any information being displayed). Some times, I can use the 3-button menu go to home page, and the app would have an icon in the task bar, clicking that gets me back to the igo app with display, but it's a hit or miss. I tried with all skins in the package from post 175, all have this random black out problem. Update: just took it for a ride, and the problem was very annoying, basically my screen gets shut off and on multiple times during the ride.

    3. I use my car's bluetooth to play G2's media (music, GPS direction etc), works well for other navigation app, such as waze. But just now I noticed for this version IGO, I got two sounds, one got directed to car's stereo, and also phone's speaker will have the identical TTS guidance. Any setting?

    4. link in post175 does not contain branding.zip, but the app seems running. Is it necessary?

    Here is the sys:
    Code:
    Please Login or Register to see the links
    Last edited by MrNobody; 3rd July 2015 at 02:31 AM.

  10. #289
    Important User iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    iGO Primo Israel 9.6.29.483387 (31 Jan 2015)iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    1,000
    Rep Power
    732

    Default

    Hi Buddy,
    Ad.4 - branding.zip - Is it not necessary. - branding.zip, too, at any time, you can put different modified icons, images, lua, ui files (optional).
    Ad.3 - change this declaration:
    ;android_muting_device=0
    on this:
    android_muting_device=0
    and
    navigation_audio_stream = 4
    on this:
    navigation_audio_stream=4

    Ad.2 - for root android use this apk: [Only registered and activated users can see links. ]
    / Look this: [Only registered and activated users can see links. ] /
    Ad.1 - Put in igo folder (attention - zip file) this file config: [Only registered and activated users can see links. ]
    first - delete old config ini or renami it.
    second. delete contents folder save and run igo

    regards wojpen


    Removed "Quote" of complete previous post
    If You need to refer on something from post, please quote that part only
    Last edited by Midnight Blues; 3rd July 2015 at 03:10 PM.

  11. #290
    Junior Member
    Join Date
    Jun 2014
    Location
    MD
    Age
    36
    Posts
    8
    Rep Power
    0

    Default

    Thanks for the fast response wojpen. The "config" file worked wonders, (I was having some difficulty understanding what you said, but I guessed that you meant put the "config.zip" at igo root folder, and it seemed solve the flicker/black out screen on this version). Can you explain what does this config.zip do and is it supposed to be in every igo folder, or should I unzip the config.zip and put the contents in igo/config folder? package from post 175 did not contain this zip file, nor any config.ini (at least I could not find any in the entire folder, but simply place the zip in igo root folder seemed solve the flicker/black out)? Can you also explain a little why the black out happened?

    GMD auto hide thing works too, and I figured it out somehow earlier that it was not because of the sys setting, it's because the nav bar not getting automatic hidden when running igo.

    The bluetooth audio problem I haven't tested it yet, but want to double check with you:
    You meant removing the semi-colon in ";android_muting_device=0" and remove the two space between stream and number 4 in "navigation_audio_stream = 4", right? The first one is to get rid of the comment sign and make it "not muting the device", what does the second change do?

    Another new question is, I like when the map was tilted to big angle, blue sky/starry sky was showing on horizon. I had it before I started to mess with global_cfg (updated version) and other skin, now I lost it, only have a white section at the sky. Is it controlled by a skin file or global_cfg? I always used the dimka 1.33 and loved the graphics, do you know any updates for that skin btw?

    Thanks again.
    Last edited by MrNobody; 3rd July 2015 at 09:56 PM.

 

 
Page 29 of 37 FirstFirst ... 192728293031 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.