Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 26 of 37 FirstFirst ... 16242526272836 ... LastLast
Results 251 to 260 of 366
  1. #251
    Junior Member
    Join Date
    Jun 2014
    Location
    Israel
    Age
    57
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by wojpen View Post
    Take a screenshot's
    1. Contents SD
    2. The contents of internal memory and send to PM
    Wojpen
    I attached a screenshot
    The red marked TTS voice files (that I put from my previous android 4.4 working version), are the reason that the program did not work.
    After removing all TTS voice files, IGO works fine - from EX SD card too.
    Now I have to figure out how to make TTS to work
    Thanks again and congratulations for your daughter's marriage.
    Avi
    Attached Images Attached Images
    • File Type: jpg 3.jpg (58.2 KB, 309 views)
    Last edited by aviklug; 11th June 2015 at 12:24 PM.

  2.    Advertissements


  3. #252
    Important User iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    iGO Primo Israel 9.6.29.483387 (31 Jan 2015)iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    1,004
    Rep Power
    735

    Default

    aviklug - thank you very much for your good wishes ...
    As for the problem with TTS - Sorry, I can not answer you why some files TTS causes such a fuss? Can issue stems from the fact that there are various engines?
    I have installed the same way IVONA TTS (the AM) with the voice of Maja and everything works OK. I only have one voice and one TTS engine.
    Try to do this:
    Uninstall apk for TTS engines, leave only one, and for him to install one voice on the phone, and iGO folder / content / voice only one file TTS
    regards wojpen
    גרעעטינגס

    PS. What TTS engine (engines) you have installed on your phone?
    Last edited by wojpen; 11th June 2015 at 02:33 PM.

  4. #253
    Junior Member
    Join Date
    Jun 2014
    Location
    Israel
    Age
    57
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by wojpen View Post
    aviklug - thank you very much for your good wishes ...
    As for the problem with TTS - Sorry, I can not answer you why some files TTS causes such a fuss? Can issue stems from the fact that there are various engines?
    I have installed the same way IVONA TTS (the AM) with the voice of Maja and everything works OK. I only have one voice and one TTS engine.
    Try to do this:
    Uninstall apk for TTS engines, leave only one, and for him to install one voice on the phone, and iGO folder / content / voice only one file TTS
    regards wojpen
    גרעעטינגס

    PS. What TTS engine (engines) you have installed on your phone?
    Actually I did not install any TTS engine
    IGO was using one of the red marked files above (I do not remember which) with the build in Google TTS
    And it was working fine (English US only)
    After upgrade to android 5 - all stopped.

  5. #254
    Important User iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    iGO Primo Israel 9.6.29.483387 (31 Jan 2015)iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    1,004
    Rep Power
    735

    Default

    Mate - it's like you want to be the voice of TTS, if you have not installed the engine? (Synthesizer)?
    The file itself is not enough voices, unfortunately - it will only make the engine installed in the phone voice) reads messages.
    Do this: read and apply what he writes -> [Only registered and activated users can see links. ]
    You got everything.
    In a recent post is eng.voice (thx catymag).
    Install the engine, and later try voice files - but individually.
    The choice of voice as an option settings / sound and warnings - besides the topic is shown.
    If the engine does not fit you different - here -> [Only registered and activated users can see links. ]
    If that is not enough wejdz you to the Android Market, download:
    IVONA Text-to-Speech HQ, install, download IVONA Kendra US Angielski beta, or IVONA Amy UK Angielski beta, and the voice of iGO folder insert any file Voice_TTS_nua_eng - with those that have and try to.
    regards wojpen

  6. #255
    Junior Member
    Join Date
    Jun 2015
    Location
    Serbia
    Posts
    7
    Rep Power
    0

    Default

    Hello everyone,
    I have problems with installation of iGO Primo IS 9.6.29.483387 on tablet
    HTC Flyer 7"
    Android ver. 3.2.1
    actual resolution for htc flyer is 552x1024

    I got error

    User interface resolution [1024x504] is not supported or compatible skin can not be found

    I don't know from where is 504. This message is showing when I hold tablet landscape, if I turn portrait app is starting and everything working ok, but if I rotate landscape nothing change.
    I tried with different combinations of screen_xy in sys.txt but no luck

  7. #256
    Important User iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    iGO Primo Israel 9.6.29.483387 (31 Jan 2015)iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    1,004
    Rep Power
    735

    Default

    Mate - Read and understand the topic -> [Only registered and activated users can see links. ]
    There you have the answer.
    It is not clear from the apk. Only the settings of your screen and records in sys.txt

    regards wojpen

  8. #257
    Moderator nenadsen's Avatar
    Join Date
    Jun 2014
    Location
    φ ,λ
    Posts
    288
    Rep Power
    323

    Default

    @ braven
    I have a Samsung Tablet Galaxy Tab 2 P3110 - 1024x600 resolution and works with such adjustment in sys.txt.

    [android]
    fullscreen=1
    upside_down_bug=1
    tablet=1
    ;has_physical_home_button=1

    [rawdisplay]
    driver=engine
    screen_xy="1280_800:1024x552/600x976:fullscreen"

  9. #258
    Junior Member
    Join Date
    Jun 2015
    Location
    Serbia
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by wojpen View Post
    Mate - Read and understand the topic -> [Only registered and activated users can see links. ]
    There you have the answer.
    It is not clear from the apk. Only the settings of your screen and records in sys.txt

    regards wojpen
    Hello wojpen,
    I didn't solve problem

    With Screen Size and density I found that my app screen resolution is

    552x1024 landscape
    976x600 portrait

    And tried all this combinations

    screen_xy="1024_768:552x1024/976x600"
    screen_xy="1024_768:1024x552/600x976"
    screen_xy="1024_768:976x600/552x1024"
    screen_xy="1024_768:600x976/1024x552"
    screen_xy="1024_768:504x976/976x504"
    screen_xy="1024_768:976x504/504x976"
    screen_xy="800_480:552x1024/976x600:fullscreen"

    Every time error in landscape is the same
    User interface resolution [1024x504] is not supported or compatible skin can not be found

    and every time portrait working, little shorter screen but working

    Don't know what to do anymore .

  10. #259
    Important User iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    EU
    Posts
    917
    Rep Power
    737

    Default

    Try to replace file data.zip\ui_android\multimode.ini with this one (extract from RAR):
    [Only registered and activated users can see links. ]

    If not working, try this one
    [Only registered and activated users can see links. ]

    Backup old multimode.ini file first, and remark (put ";" at beginning of line) to all those lines with resolution (screen_xy=....) in sys.txt
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    ztsyz4
    Password for all my uploads: gpspower.net

  11. #260
    Junior Member
    Join Date
    Jun 2015
    Location
    Serbia
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by Midnight Blues View Post
    Try to replace file data.zip\ui_android\multimode.ini with this one (extract from RAR):
    [Only registered and activated users can see links. ]

    If not working, try this one
    [Only registered and activated users can see links. ]

    Backup old multimode.ini file first, and remark (put ";" at beginning of line) to all those lines with resolution (screen_xy=....) in sys.txt
    Thx Midnight Blues,
    I tried both multimode.ini settings, also turn off ;screen_xy

    With both error on starting app still exists in landscape mode.

    But with first multimode it starts in portrait mode and working in landscape mode when I rotate (not fullscreen edge is android controls). So it's progress.

 

 
Page 26 of 37 FirstFirst ... 16242526272836 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.