Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 25 of 37 FirstFirst ... 15232425262735 ... LastLast
Results 241 to 250 of 366
  1. #241
    Important User iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    Join Date
    May 2014
    Location
    Where you live
    Posts
    396
    Rep Power
    1076

    Default

    ijustpickedmynose
    see here [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #242
    Member
    Join Date
    Nov 2012
    Location
    United States
    Posts
    27
    Rep Power
    6

    Default

    navigator,....

    Thank you so much, it works now with your link. I was using IVONA with Kendra from the app store, but that doesn't work either anymore,... so i'm using SVOX instead with the Grace voice. Again thanks heeps!!!

  4. #243
    Junior Member
    Join Date
    Jun 2014
    Location
    Israel
    Age
    57
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by aviklug View Post
    Hello
    Need help with Igo on Galaxy S5 and Android 5.0
    On Android 4.4 Igo worked fine (9.6.29.390522) with no problems (even with Google TTS)
    After Upgrade to Android 5.0 Igo does not work. I tried reinstalling my working version, then I tried this version (9.6.29.483387). Nothing works.
    I read all 25 pages here. Seen nothing similar to what I have.
    After clearing all data and installing Igo 9.6.29.483387 the first message, when opening the program is: "missing or incomplete folder /nmt/extsdcard/igo/license.zip" or ""missing or incomplete folder /nmt/extsdcard/from telephone/igo/license.zip" (the first one - when installing from ext sd, the second when installing from internal memory).
    This message will apear only once after new installation at first run. After that - when I run the program the main screen of Igo appears for a moment and it crashes.
    Can anyone help me to fix the problem?
    Thanks
    Avi
    Any one with an idea how to solve this problem and make IGO works on my S5 ?

    Thanks
    Avi

  5. #244
    Important User iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    iGO Primo Israel 9.6.29.483387 (31 Jan 2015)iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    1,014
    Rep Power
    747

    Default

    Quote Originally Posted by aviklug View Post
    Any one with an idea how to solve this problem and make IGO works on my S5 ?

    Thanks
    Avi
    Colleague - read this post [Only registered and activated users can see links. ] and the next answers for Danilone19.
    Install what he showed and in the same way - will be ok.
    regards wojpen

    PS. Before you do anything to install - uninstall the old version and check whether or not the remaining iGO other folders and files nng.
    Install only the fresh files downloaded with with my link and subsequent posts that I showed you
    Last edited by wojpen; 8th June 2015 at 01:46 PM.

  6. #245
    Junior Member
    Join Date
    Jun 2014
    Location
    Israel
    Age
    57
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by wojpen View Post
    Colleague - read this post [Only registered and activated users can see links. ] and the next answers for Danilone19.
    Install what he showed and in the same way - will be ok.
    regards wojpen

    PS. Before you do anything to install - uninstall the old version and check whether or not the remaining iGO other folders and files nng.
    Install only the fresh files downloaded with with my link and subsequent posts that I showed you
    Wojpen - Thanks for quick response.
    I read the posts. I tried everything suggested. followed instructiond carefully. Installed about 6 different versions of sys.txt. Installed and uninstalled the APK for more than 20 times. Still same problem.
    It happend when Android version was changed from 4.4 to 5.0. Before IGO was working fine. Screen res. is 1080X1920
    Any more suggestions ?
    Thanks
    Avi

  7. #246
    Important User iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    iGO Primo Israel 9.6.29.483387 (31 Jan 2015)iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    1,014
    Rep Power
    747

    Default

    Quote Originally Posted by aviklug View Post
    Wojpen - Thanks for quick response.
    I read the posts. I tried everything suggested. followed instructiond carefully. Installed about 6 different versions of sys.txt. Installed and uninstalled the APK for more than 20 times. Still same problem.
    It happend when Android version was changed from 4.4 to 5.0. Before IGO was working fine. Screen res. is 1080X1920
    Any more suggestions ?
    Thanks
    Avi
    aviklug - version that you pointed must act.
    If you do not - you're doing something wrong.
    1. Read this topic -http://www.gpspower.net/igo-tutorials/321225-properly-uninstalling-igo-apps-post962715.html#post962715 (Brown Dog wrote how to effectively remove the application iGO) and do what it says !!!
    2. Download the file from Post ->[Only registered and activated users can see links. ]
    pass: wojpen
    3. Select the installation location (internal memory or SD card) - and using this post -> [Only registered and activated users can see links. ] install the apk.

    My Tablet - Lenovo Yoga 2 has a resolution of 1920x1200.
    With apk. which you described I am working without any problem installed on the SD card.

    regards wojpen

  8. #247
    Junior Member
    Join Date
    Jun 2014
    Location
    Israel
    Age
    57
    Posts
    9
    Rep Power
    0

    Default

    Wojpen - Thank You very much
    I insalled the program as is in my internal memory. Without any change.
    And it is working now.
    My problem was with some Hebrew voice and lang files I added. I now need to find which of these files makes the program not to work.
    And I want to move it into my SD card.
    Thanks again
    Avi

  9. #248
    Important User iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    iGO Primo Israel 9.6.29.483387 (31 Jan 2015)iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    1,014
    Rep Power
    747

    Default

    Take a screenshot's
    1. Contents SD
    2. The contents of internal memory and send to PM

  10. #249
    Member
    Join Date
    Apr 2015
    Location
    EU
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by wojpen View Post
    aviklug - version that you pointed must act.
    If you do not - you're doing something wrong.
    1. Read this topic -http://www.gpspower.net/igo-tutorials/321225-properly-uninstalling-igo-apps-post962715.html#post962715 (Brown Dog wrote how to effectively remove the application iGO) and do what it says !!!
    2. Download the file from Post ->[Only registered and activated users can see links. ]
    pass: wojpen
    3. Select the installation location (internal memory or SD card) - and using this post -> [Only registered and activated users can see links. ] install the apk.

    My Tablet - Lenovo Yoga 2 has a resolution of 1920x1200.
    With apk. which you described I am working without any problem installed on the SD card.

    regards wojpen
    Welcome Wojpen,
    I have a question:
    You can make a tutorial for "freshmen" for iGO installation on SD Card and Android 4.4 and higher?
    There are plenty of version 483387 - they are also different information - and from what I've written here that it's easy. I unfortunately did not quit.
    Either you install and then not save the settings, or insert an SD card calls - I do not know what and how. I counted myself on the forum unless 5 or 6 version and Blaupunkt I do not like.
    Regards Krzysztof

  11. #250
    Important User iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    iGO Primo Israel 9.6.29.483387 (31 Jan 2015)iGO Primo Israel 9.6.29.483387 (31 Jan 2015)
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    1,014
    Rep Power
    747

    Default

    Welcome Countryman,
    It is possible. But do you need?
    Many descriptions of installations already was - so I doubt if even one is required - even for "freshmen".

    If someone else sees fit - I'll write.

    But after Sunday. Tomorrow my Daughter is getting married - so to Sunday I will not be able to "sober" navigate - you know ... the mandates expensive and take a license.

    OK Kriss - wait what about this idea the other members.
    Regards wojpen
    [Only registered and activated users can see links. ]

 

 
Page 25 of 37 FirstFirst ... 15232425262735 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.