Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 11 FirstFirst ... 891011 LastLast
Results 91 to 100 of 104
  1. #91
    iGO&Becker Moderator Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Age
    46
    Posts
    468
    Rep Power
    736

    Default

    You can find data. zip for your resolution. Or adjust it in sys.txt
    which your resolution screen in landscare and portrait?
    Last edited by Korabi; 13th February 2015 at 06:34 PM.

  2.    Advertissements


  3. #92
    Junior Member
    Join Date
    Feb 2015
    Location
    Albania
    Posts
    3
    Rep Power
    0

    Default

    I have a chinese tablet and couldn't install igo primo and that was because of a strange resolution screen the tablet had 800x384, when it supposed to have had 800x480. I installed from playstore a resolution app and found the real resolution. After that I used Totalcomander from play store again to edit multimode.ini in the third row (384..600) and then save the file. After that I can open igo primo successfully...

    Edit: multimode.ini
    (modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder ; OR ; mx=Width. Height .Folder
    ml =400..480.196..320,"480_272"
    m2=234..320,400..480,"480_272"
    m3=800..960,384..600,"800_480"
    m4=480..600,700..960/800_480"
    m5=1024..1280.552..800."1024_768"
    m6=600..800.976„1280,"1024_768"
    Last edited by selammusa1; 12th February 2015 at 10:38 PM.

  4. #93
    Member +
    Join Date
    Jun 2011
    Location
    Zrenjanin
    Posts
    48
    Rep Power
    8

    Default

    hello guy's, my tablet is Huawei MediaPad 7 Youth, Resolution 600 x 1024 pixels, igo not start in landscape mode, here is a pictures, anu sugestion with multimode.ini
    all the best
    Attached Images Attached Images

  5. #94
    Member
    Join Date
    Sep 2014
    Location
    EU
    Age
    41
    Posts
    18
    Rep Power
    0

    Default

    1. Add in sys.txt:

    [android]
    show_status_bar=1
    fullscreen=1
    tablet=1
    has_physical_home_button=0

    [rawdisplay]
    driver=engine
    force_renderer="RENDER_MOYA"
    ;screen_xy="auto"
    screen_x=982
    screen_y=600
    screen_x2=600
    screen_y2=976

    2. Add in info.ini (iGO\content\skin) 982_600,600_976

    3. multimode.ini (data.zip\ui_android\):

    [modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder
    ; OR
    ; mx=Width, Height ,Folder

    m3=900..1200,450..700,"800_480"
    m4=500..700,850..1200,"800_480"

    Delete folder SAVE, forse stop the program iGO and try again!

  6. #95
    Member +
    Join Date
    Jun 2011
    Location
    Zrenjanin
    Posts
    48
    Rep Power
    8

    Default

    thanks stensy, now igo start without problem, but one thing, how can i remove these buton's on the right side of screen and why hole interface is to big, can i resize or....
    all the best
    Attached Images Attached Images

  7. #96
    Important User iGO primo israel 9.6.29.427562 (01.09.2014)
    iGO primo israel 9.6.29.427562 (01.09.2014)
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    993
    Rep Power
    717

    Default

    Quote Originally Posted by gigidel View Post
    thanks stensy, now igo start without problem, but one thing, how can i remove these buton's on the right side of screen and why hole interface is to big, can i resize or....
    all the best
    Welcome Buddy;
    If you want to reduce the image - not by reducing the zoom - but all along with the key - look Topic -> [Only registered and activated users can see links. ]
    regards wojpen

  8. #97
    Member
    Join Date
    Sep 2014
    Location
    EU
    Age
    41
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by gigidel View Post
    why hole interface is to big, can i resize or....
    Try this:

    [modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder
    ; OR
    ; mx=Width, Height ,Folder

    ;m1=400..480,196..320,"480_272"
    ;m2=234..320,400..480,"480_272"
    ;m3=768..960,400..600,"800_480"
    ;m4=480..600,700..960,"800_480"
    m5=900..1200,450..700,"1024_768"
    m6=500..700,850..1200,"1024_768"

  9. #98
    iGO Moderator iGO primo israel 9.6.29.427562 (01.09.2014)
    iGO primo israel 9.6.29.427562 (01.09.2014)
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,011
    Rep Power
    454

    Default

    It is bad resolution, thats why is picture so big, like zoomed.

    Test precise screen specification, with "Screen size.apk", and try this:

    in sys.txt
    [android]
    fullscreen=1
    upside_down_bug=1
    tablet=1

    [rawdisplay]
    driver=engine
    screen_xy="1024_527:600_951/1024_527"
    or
    screen_xy="1280_800:1024x552/600x976:fullscreen"
    or 1024x554/976x600...etc,
    regarding to your specs... it depends of size of both bars.

    EDIT: I looked better your pics, so, line with "1024_527:600_951/1024_527" values is for you. Try with or without ":fullscreen"

    Multimode:

    [modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder
    ; OR
    ; mx=Width, Height ,Folder

    m1=400..480,196..320,"480_272"
    m2=234..320,400..480,"480_272"
    m3=800..1024,400..600,"800_480"
    m4=480..600,700..1024,"800_480"
    m5=1024..1280,552..800,"1024_768"
    m6=600..800,976..1280,"1024_768"
    Last edited by Boki_Srb; 26th February 2015 at 09:08 PM.

  10. #99
    Junior Member
    Join Date
    Mar 2015
    Location
    spain
    Age
    41
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by nenadsen View Post
    @ misterxdon
    I have Galaxy Tab 2 7.0 inch too. In my Sys.txt I have this and it works excellent

    [android]
    fullscreen=1
    upside_down_bug=1
    tablet=1
    ;has_physical_home_button=1

    [device]
    type="android"

    [rawdisplay]
    driver=engine
    ;screen_xy="auto"
    screen_xy="1280_800:1024x552/600x976:fullscreen"
    Hi, I am following your post; I have a tab2 7" ( White) but my version of igo, it takes a long time to find the satellites. Do you mind telling me,your settings gps your files sys.txt?? mine is:

    [modules]
    ITMC_STATION_SELECTOR="TMC_STATION_SELECTOR_NULL"
    IFM_STATION_CACHE="DUMMY_TMC_STATION_CACHE"
    IGPS_DRIVER="ANDROID_NGPS_DRIVER"

    [gps]
    internal=1
    location_net=1
    location_gps=1
    accuracy_workaround=0
    background_navigation=1
    set_message=0

    [gps.igo_connector]
    position_validity=-1
    restart_listening_interval=-20

  11. #100
    Moderator nenadsen's Avatar
    Join Date
    Jun 2014
    Location
    φ ,λ
    Posts
    272
    Rep Power
    294

    Default

    @ pcfactory

    This is mine part of sys.txt.
    Only difference is marked red.

    [gps]
    set_messages=0
    location_net=1
    location_gps=1
    accuracy_workaround=0
    background_navigation=1

    [gps.igo_connector]
    position_validity=-1
    restart_listening_interval=0

 

 
Page 10 of 11 FirstFirst ... 891011 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.