Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 4 FirstFirst ... 234
Results 31 to 32 of 32
  1. #31
    Member
    Join Date
    Oct 2013
    Location
    Canada
    Posts
    14
    Rep Power
    0

    Default

    I think I narrowed it down to the security changes in 4.4.2 plus the fact that my phone is encrypted (work requirement)...I got Google TTS working - but not by following any logic or finding a different version but rather by copying the iGO folder INTERNALLY (using ES File Mgr) insted of copying from the PC via USB. I think the permissions are messed up - see the threads about KitKat app file permissions changes. What a mess... but free is free.

  2.    Advertissements


  3. #32
    GPSPower Helper IGO Primo Basarsoft 9.6.29.375713 - [11.mar.2014]
    IGO Primo Basarsoft 9.6.29.375713 - [11.mar.2014]
    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,192
    Rep Power
    1287

    Default

    ipse_tase
    friend, this is not your blog
    Last edited by Brown Dog; 6th May 2014 at 12:47 PM.

 

 
Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.