Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 4 FirstFirst ... 234
Results 31 to 39 of 39

Thread: iGO 8.3.1 PC

  1. #31
    Important User iGO 8.3.1 PC
    iGO 8.3.1 PCiGO 8.3.1 PCiGO 8.3.1 PC
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,457
    Rep Power
    543

    Default

    Did you tell port and baud rate to be 'auto' in sys.txt? Post your sys.txt
    Do not PM me with questions. That's what a forum is for.

  2.    Advertissements


  3. #32
    iGO Moderator iGO 8.3.1 PC
    iGO 8.3.1 PC
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,018
    Rep Power
    457

    Default

    That is not natural setting for GPS port. That is setting for emulated com port. Maybe is OK, but...
    Start iGo, go to:
    menu > settings > second page > GPS > untick GPS ON then click on auto-detection

    Then adapt values in windows settings and write them in sys.txt
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #33
    Junior Member
    Join Date
    Dec 2015
    Location
    Gorodastan
    Posts
    8
    Rep Power
    0

    Default

    @osiris4isis @Boki_Srb thanks for advises, guys.
    I figured out myself the problem.
    Had to configure my GPS receiver in u-center. Disabled glonass in the configuration and now it works, connects instantly.
    [Only registered and activated users can see links. ]

    p.s. port and baud as expected, port found in device manager, baud rate default 9600.
    Last edited by jang; 17th September 2017 at 05:36 PM.

  5. #34
    Important User iGO 8.3.1 PC
    iGO 8.3.1 PCiGO 8.3.1 PCiGO 8.3.1 PC
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,457
    Rep Power
    543

    Default

    Ah, I see, the "low signals" are from GLONASS. I have a phone that it's similar problem, GLONASS interfering with GPS, but I can't turn off GLONASS like you can on my phone.
    Do not PM me with questions. That's what a forum is for.

  6. #35
    iGO Moderator iGO 8.3.1 PC
    iGO 8.3.1 PC
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,018
    Rep Power
    457

    Default

    Why? Just delete line in sys which refers to glonass. Or put "...= 0"
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  7. #36
    Junior Member
    Join Date
    Dec 2015
    Location
    Gorodastan
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by Boki_Srb View Post
    Why? Just delete line in sys which refers to glonass. Or put "...= 0"
    There are no such line in the sys file at all, man. Program version is from 2008..

  8. #37
    iGO Moderator iGO 8.3.1 PC
    iGO 8.3.1 PC
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,018
    Rep Power
    457

    Default

    I write that to O4i.
    Mobile phones > Android/iOS > in every iGO package there is line:
    ;show_glonass=1

    Btw, you can manually add that line in sys...
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  9. #38
    Important User iGO 8.3.1 PC
    iGO 8.3.1 PCiGO 8.3.1 PCiGO 8.3.1 PC
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,457
    Rep Power
    543

    Default

    Ability to tell NNG proggy not to process GLONASS data is not possible (at least from what I know)
    Ability to tell the device GPS chipset to not collect/receive GLONASS data is depended on the device; not possible for my android phone that has the problem.

    BTW, "show_glonass" use in sys.txt is just that, for showing; note it's not use_glonass.
    Last edited by osiris4isis; 17th September 2017 at 09:55 PM.
    Do not PM me with questions. That's what a forum is for.

  10. #39
    Junior Member
    Join Date
    Dec 2015
    Location
    Gorodastan
    Posts
    8
    Rep Power
    0

    Default

    Added the line show_glonass=0 , and as expected it doesn't work.

 

 
Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.