Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 27
  1. #1
    Master iGO 9.8.0.377454
    Join Date
    Apr 2015
    Location
    Australia
    Age
    54
    Posts
    60
    Rep Power
    62

    WIN CE iGO 9.8.0.377454

    Spoiler: iGO 9.8.0.377454

    [Only registered and activated users can see links. ]



    Spoiler: Pass

    password = 12345xx


    Mirror in post #2/3
    No maps ...

    So find the map pack you need , also only has English voice , so you will need language pack if your non English ...

    Good for a while I hope ...

  2.    Advertissements


  3. #2
    Member
    Join Date
    Jul 2015
    Location
    cairo, egypt
    Posts
    15
    Rep Power
    0

    Default

    THE LINK not wark

    mirror:
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  4. #3
    Important User iGO 9.8.0.377454
    iGO 9.8.0.377454iGO 9.8.0.377454iGO 9.8.0.377454iGO 9.8.0.377454
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Under Mar's Hellas Planitia
    Posts
    2,970
    Rep Power
    736

    Default

    Link in post #2 works fine*. Here are mirrors
    Spoiler: .


    This post requires you to click the "LIKE this post" button and hit F5 to read this content.



    * Using Firefox with Adblocker turned on and Javascript turned off
    Last edited by osiris4isis; 19th December 2016 at 10:31.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  5. #4
    Master iGO 9.8.0.377454
    Join Date
    Apr 2015
    Location
    Australia
    Age
    54
    Posts
    60
    Rep Power
    62

    Default

    Quote Originally Posted by catymag View Post
    Advanced users know how to download from partagefacile and files remain available for uploads to other hosts.
    Always better than dead links on Zippy.
    There are hundreds of links in iGO forum and most of them are always available on pf without having to reupload them every two days.
    Jdownloader downloads from pf fine, try it and I've no problem with Slimjet browser too (really great Chromium browser)

    sent with my phone
    Slimjet did the trick ...
    Download works with slimjet ....
    Thank you catymag ...

  6. #5
    Junior Member
    Join Date
    Jul 2016
    Location
    Belgium
    Posts
    6
    Rep Power
    0

    Default

    I am getting "igo.map not found" in crash.txt when running this. Any ideas?

  7. #6
    Pro-Member
    Join Date
    Nov 2014
    Location
    USA
    Age
    44
    Posts
    200
    Rep Power
    48

    Default

    That message is completely normal and can be ignored. Please describe the problem you are having. How far does iGo get in the startup process? Post the sys.txt file as well. Also, are you upgrading from an older version or just starting with iGo? Just trying to understand if iGo ever worked for you and get some additional information....

    Sent from my HP SlateBook 10 x2 PC using Tapatalk

  8. #7
    Junior Member
    Join Date
    Jul 2016
    Location
    Belgium
    Posts
    6
    Rep Power
    0

    Default

    it worked on my device (Clarion MAP780) with version primo 9.6.5.221194, but then I decided to upgrade to this (suppose this is the latest and greatest version out there for windows ce?)
    downloaded this version, first trying to keep the content and then with the provided content folder, both have the same issue hard reset happens and i see the above message in crash.log.

  9. #8
    Pro-Member
    Join Date
    Nov 2014
    Location
    USA
    Age
    44
    Posts
    200
    Rep Power
    48

    Default

    Can you post the crash.oog file? It might help us to identify the issue. Also, are you using your original sys.txt file or the sys.txt file that came in the archive? I would use your original sys.txt file. You can also try renaming the save folder to "save.old".

    All of that being said, this is not the newest version. The newest/best version I've found for WinCE is 9.6.13.405512. Can d/l here (use WD executable):

    [Only registered and activated users can see links. ]

    Sent from my HP SlateBook 10 x2 PC using Tapatalk

  10. #9
    Junior Member
    Join Date
    Jul 2016
    Location
    Belgium
    Posts
    6
    Rep Power
    0

    Default

    Unless missing something, this thread is about 9.8.X, your version is 9.6.X. Regardless I tried it and had exactly the same issue (reboot at once starting it).
    Maybe doing something stupid like running CE 6.0 executable on CE 5.0 or so.
    Reverted to my version and everything running fine, strange.
    P.S. Also this one [Only registered and activated users can see links. ] did something, started a logo and crashed then. Go figure.
    Last edited by girtsn; 5th July 2016 at 16:24.

  11. #10
    Pro-Member
    Join Date
    Nov 2014
    Location
    USA
    Age
    44
    Posts
    200
    Rep Power
    48

    Default

    You can't go by the 9.x.x part of the version numebr to tell you which is newer. As far as I know, the higher the ending number (405512, for example), the newer the software is (release date). I checked this 9.8.0 version previously and from what I can tell, it's a 2.0 or 2.1 version of Primo, not a 2.4 version.

    405512 may not be the very latest, but it's the latest version I've found that supports both Nuance *and* Loquendo TTS engines. The newer versions that I did try (mainly the Blapunkt 491814 release), don't support the Loquendo TTS engine. Personally, I prefer the Loquendo TTS voices as they sound more natural, so I will only use versions that support Loquendo and Nuance. The only other newer version (for WinCE) that I'm aware of is the Alpine 462295 release, but it's very Alpine-specific. In my experience, Alpine and Clarion versions are not so great for "generic" devices.

    Anyway - back to your problem though... Are you using your original sys.txt file? Have you tried renaming the save folder? Can you post the contents of the crash file? The 405512 release definitely works on both WinCE 5 and WInCE6 devices. Generally, iGo releases do not require a specific version of WinCE.

    Sent from my HP SlateBook 10 x2 PC using Tapatalk

 

 
Page 1 of 3 1 2 3 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.